

<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Language" content="en-GB">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="language" content="en">
    <meta name="author" content="London Theatre Direct Limited">
    <meta name="copyright" content="London Theatre Direct 1999-2022 - all rights reserved">
    <meta name="robots" content="noindex, follow">

    <meta name="revisit-after" content="3 days">
    <meta name="document-class" content="Living Document">
    <meta name="document-classification" content="Internet">
    <meta name="document-rights" content="Copywritten Work">
    <meta name="document-type" content="Public">
    <meta name="document-rating" content="Safe for Kids">
    <meta name="document-distribution" content="Global">

    <meta http-equiv="expires" content="0">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="cache-control" content="no-cache">

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="pageViewport">

    <meta name="theme-color" content="#630B79">

    

     
    
    <title>Just Dreamy! | London Theatre Direct</title>

    <meta property="og:title" content="Just Dreamy!" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://wwww.londontheatredirect.com/news/just-dreamy" />
    <meta property="og:image" content="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_16026.jpg" />
    <meta property="og:description" content="I had the pleasure of reviewing Dreamgirls (you can read that here) at a time when it was in high season with both Amber Riley in the role of Effie and t..." />
    <meta property="og:updated_time" content="" />

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@theatre_direct">
    <meta name="twitter:title" content='Just Dreamy! | London Theatre Direct'>
    <meta name="twitter:description" content='I had the pleasure of reviewing Dreamgirls (you can read that here) at a time when it was in high season with both Amber Riley in the role of Effie and t...'>
    <meta name="twitter:image:src" content='https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_16026.jpg' />

    <meta name="description" content="I had the pleasure of reviewing Dreamgirls (you can read that here) at a time when it was in high season with both Amber Riley in the role of Effie and t..." />
    <link rel="canonical" href='https://wwww.londontheatredirect.com/news/just-dreamy' />

    
        <link rel="amphtml" href="https://wwww.londontheatredirect.com/news/just-dreamy/amp">
    
    

    <meta property="article:published_time" content="2018-04-13T16:08:09Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />

    

    
        <meta property="article:author" content="https://www.facebook.com/kay.johal.9" />
    

    

    



    
    <meta name="facebook-signin-client_id" property="fb:app_id" content="1210063582405716" />
    <meta name="google-signin-client_id" content="182562564395-h278e6tnok4a1rvdbp6eqbta06uoutsd.apps.googleusercontent.com">
    <meta name="amazon-signin-client_id" content="amzn1.application-oa2-client.9e6ed2618ec44e01bc93c5dbfe931764" />

    <meta name="basket-id" content="9771b726-fde3-42f9-9afd-17268cfe14dc" />
    <meta name="basket-content-url" content="https://basket.ltdoffice.co.uk/GetBasketContent.ashx?basketId=9771b726-fde3-42f9-9afd-17268cfe14dc" />
    <meta name="basket-hub-url" content="https://signalr.londontheatredirect.com/basket" />

    <meta name="customer-is-logged" content="false" />

    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="android-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/Static/Icons/apple-touch-icon-precomposed.png">
    <link rel="image_src" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">

    
        <link rel="manifest" href="/manifest.json">
    
    

    <link rel="alternate" type="application/rss+xml" title="RSS News Feed for LondonTheatreDirect.com" href="/NewsFeed/Rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom News Feed for LondonTheatreDirect.com" href="/NewsFeed/Atom" />

    <link rel="dns-prefetch" href="//www.londontheatredirect.com">
    <link rel="dns-prefetch" href="https://finale-cdn.uk">
    <link rel="dns-prefetch" href="//cdn.jsdelivr.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//bat.r.msn.com">
    <link rel="dns-prefetch" href="//apis.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <link rel="preconnect" href="//www.londontheatredirect.com">
    <link rel="preconnect" href="https://finale-cdn.uk">
    <link rel="preconnect" href="//cdn.jsdelivr.net">
    <link rel="preconnect" href="//platform.twitter.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//bat.r.msn.com">
    <link rel="preconnect" href="//apis.google.com/js/plusone.js">
    <link rel="preconnect" href="//apis.google.com/js/platform.js">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//connect.facebook.net/en_GB/sdk.js">
    <link rel="preconnect" href="//www.google-analytics.com">

    <script>window.onpageshow = function (e) { if (e.persisted) window.location.reload(); };</script>

    <meta name="version" content="1.0.8130.27178" />
    <script>(function (sw, checkVersion, reset) { if (!sw) return; if (!checkVersion()) reset(sw); window.addEventListener('load', function () { sw.register('/service-worker.js', { scope: '/' }); }); }(navigator.serviceWorker, function () { try { var k = 'LTD.version', ls = window.localStorage, v = ls.getItem(k), m = document.head.querySelector('meta[name="version"]').content; return v && v === m || (ls.setItem(k, m), false); } catch (e) { return false; } }, function (sw) { return sw.getRegistrations().then(function (registrations) { for (var i = 0; i < registrations.length; i++) registrations[i].unregister(); }) }));</script>

    
    


    
    <script type="text/javascript">(function (a) {
    a.$base = 'https://finale-cdn.uk'; a.$version = '2.2.7'; a.lang = {}; a.lang.locale = ['en-GB', 'en']; a.lang.hour12 = Boolean(true); a.$debug = 'false'.toLowerCase() === 'true'; }((window.LTD = [], window.LTD)));</script>
    
        <script>(function (LTD) { 'use strict'; LTD && LTD.push('ltd://web/default.js', 'ltd://web/default.css', 'ltd://fonts.css'); }(window.LTD));</script>
        
    <script>LTD.push('ltd://web/news.js', 'ltd://web/news.css');</script>
    

    

    <script src="https://finale-cdn.uk/2.2.7/polyfill.js" nomodule></script>
    <script>
        (function (d) {
            function loadScript(src, n, a) { var e = d.createElement('script'); if (n) e.setAttribute('nomodule', true); if (a) e.setAttribute('async', true); e.src = src; d.head.appendChild(e); }
            loadScript('https://finale-cdn.uk/2.2.7/ltd.js');
            LTD.loadScript = loadScript;
        }(document));
    </script>

    

    <script type="text/javascript">
        window.dataLayer = [];
        function AddDataLayerVariable(n, v) { if (typeof window.dataLayer[0] === 'undefined') { window.dataLayer = [ {} ]; } window.dataLayer[0][n] = v; }
    </script>

    
    <link rel="publisher" href="https://plus.google.com/+LondontheatredirectUK" />

    <link href="/opensearch.xml" rel="search" title="London Theatre Direct Search" type="application/opensearchdescription+xml">

    <link crossorigin="anonymous" rel="stylesheet" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600" />

    
    <style>
        body { opacity: 1; -webkit-transition: opacity 200ms ease-out; transition: opacity 200ms ease-out; }
        body:not(.ltd-ready) { opacity: 0; overflow: hidden; }
    </style>

    


    <link rel="stylesheet" type="text/css" href='https://finale-cdn.uk/2.2.7/web/base.css' id="cdn-style-base">

    

</head>
<body class=' ' >
    <script type="text/javascript">
        (function (dataLayer) {
            'use strict';
            if (!dataLayer) dataLayer = window.dataLayer = [];

            dataLayer.push(
                                    
                    {"ltd":{"session":{"timestamp":"2022-04-05T15:01:08"},"site":{"id":"https://www.londontheatredirect.com"},"user":{"visitorLoginState":"Anonymous"},"basket":{},"page":{"booking":{"product":{},"calendar":{},"performance":{}},"checkout":{}}}}
                
            );

            

            AddDataLayerVariable('visitorLoginState', 'Anonymous');
        }(window.dataLayer));
    </script>

    
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8HZG4" height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>
        <!-- End Google Tag Manager -->
    

    

    <form method="post" action="./just-dreamy" id="mainForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="179C0BE4" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="0EiAh7En9+nQHi66HzKT2chggD3C42fjrUhLrPb0fwp4lpOdGibLLrdWOQ0avcO+B2GnVSK962hO/VFfdzDy1Mq3lEptdp2ZsPeg/wnz6o8a/SDaomz86H4ZEvVh7/yk6lJwSUdUiSv1zHnslCblkGoLJysu0IW/mPGpYYrXqWOffSW3UmZFZyIxJec4ouIrrGKZC3UBzAyRLYyt+FvuE8t6uCBGWhIrsc51DP44Uis9W1mwlySjvfxA4MfQL7gUbePMQTt1Jx3Ej3U05QDCcWfhwHITzdk7vc24WnLVmxU=" />
        
        <div class="helper"></div>

        

        

        

        
        <div class="pg">

            <header id="ctl00_ctl00_PgHead" class="pg-head">
                

                <div class="pg-head__top">
                    <div class="container pg-head__container">
                        
                            <div class="pg-head__sidebar-toggle nav-sidebar-toggle">
                                <span class="ltd-icon ltd-icon--bars"></span>
                                <span>Menu</span>
                            </div>
                        

                        <div class="pg-head__logo">
                            <a id="ctl00_ctl00_PgHeadCPH_MainLogoHL" title="LondonTheatreDirect.com Home" href="../"><img id="ctl00_ctl00_PgHeadCPH_MainLogoImg" srcset="/Static/Images/ltd-logo.png 1x, /Static/Images/ltd-logo@2x.png 2x, /Static/Images/ltd-logo@3x.png 3x" src="/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com" /></a>
                        </div>

                        <div class="pg-head__content">
                            
                                
                                    <label class="pg-head__search search">
                                        <span class="sr-only">Search any content</span><input name="ctl00$ctl00$PgHeadCPH$TopBoxes$SearchTextTb" id="ctl00_ctl00_PgHeadCPH_TopBoxes_SearchTextTb" class="pg-head__search__input search__input input" type="search" autocomplete="off" placeholder="Search any content" aria-label="Search any content" />
                                        <button type="button" class="pg-head__search__icon search__submit ltd-button ltd-button--icon ltd-button--ltd">
                                            <span class="ltd-icon ltd-icon--search"></span>
                                            <span class="sr-only">Search any content</span>
                                        </button>
                                    </label>
                                
                            

                            <div id="ctl00_ctl00_PgHeadCPH_CallUsBox_CallUsPnl" class="call-us">
	

    <a href="/email-us" class="call-us__link">
        <span class="ltd-icon ltd-icon--envelope-outline call-us__phone"></span>
        <span class="call-us__number">Contact us</span>
    </a>




</div>

                            

                            
                                
    <script>
        (function (LTD) {
            'use strict';
            if (!LTD) return;

            if (!LTD.lang) LTD.lang = {};
            LTD.lang.bookingMiniBasket = {
                expired: "Your ticket reservation expired.",
                callUs: "Call us on",
                ctaBack: 'Explore theatre shows',
                help: "if you need any help.",
                empty: "Basket is empty",
                inBasket: "in a basket",
                item: "item",
                items: "items",
                ticket: "ticket",
                tickets: "tickets",
                iconCaption: "Basket"
            };
        }(window.LTD));
    </script>

    <figure class="booking-mini-basket booking-mini-basket--init "
        data-url-home="/"
        data-hide-basket-content="false">
        <figure class="booking-mini-basket__toggle pg-head__action" ref="toggle">
            <span class="ltd-icon ltd-icon--basket size--icon"></span>
            <span id="ctl00_ctl00_PgHeadCPH_BookingMiniBasket_ctl00_BookingMiniBasketCountLbl" class="booking-mini-basket__toggle__count" hidden="" ref="count"></span>
            <span class="booking-mini-basket__toggle__time" ref="time">
                Basket
            </span>
        </figure>

        <figure class="booking-mini-basket__content" ref="content">
            <span class="booking-mini-basket__close p--2" ref="close">
                <i class="ltd-icon ltd-icon--cross"></i>
            </span>
            <figcaption class="booking-mini-basket__heading">
                <strong class="booking-mini-basket__heading__main" ref="heading"></strong>
                <small class="booking-mini-basket__heading__remaining">
                    Remaining time:&nbsp;<strong class="booking-mini-basket__heading__time" ref="headingTime"></strong></small>
            </figcaption>

            <div class="booking-mini-basket__items" ref="basket">
                <div class="booking-mini-basket__info" ref="info"></div>

                <ul class="booking-mini-basket__list" ref="list"></ul>
            </div>

            <div class="booking-mini-basket__footer" ref="footer">
                <div class="booking-mini-basket__footer__col" ref="subtotal"></div>
                <div class="booking-mini-basket__footer__col">
                    <a href='/checkout' class="booking-mini-basket__link ltd-button">
                        Review basket and finish</a>
                </div>
            </div>
        </figure>

        <script type="text/template" ref="tplSubtotal">
            <div class="booking-mini-basket__subtotal">
                <span class="booking-mini-basket__subtotal__text ">
                    Subtotal
                    <span class="booking-mini-basket__subtotal__count">({{ count | items }})</span>
                </span>
                <strong class="booking-mini-basket__subtotal__price ">{{ subtotal | toPrice }}</strong>
            </div>
        </script>

        <script type="text/template" ref="tplInfo">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    Due to high demand, your chosen tickets can only be held for a limited time and then removed automatically.</span>
            </p>
        </script>

        <script type="text/template" ref="tplExpired">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    <strong>
                        Your ticket reservation expired.</strong><br>
                    Call us on&nbsp;<a href="undefined" class="booking-mini-basket__tel">0333 700 8800</a> if you need any help..
                </span>
            </p>
            <p class="mb--0 mt--2 text--right">
                <a class="ltd-button" href="/">
                    Explore theatre shows</a>
            </p>
        </script>

        <script type="text/template" ref="tplTicketItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--tickets">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__image-wrap">
                        <span class="image-container image-container--sm">
                            <img src="{{ image }}" alt="{{ name }}" class="image-container__image booking-mini-basket__item__image ltd-image ltd-image--fit">
                        </span>
                    </span>

                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ date | date }}, {{ date | time }}</span>
                    </span>
                </div>

                <ul class="booking-mini-basket__tickets">
                    <li class="booking-mini-basket__ticket" data-repeat="tickets" data-scope="ticket">
                        <span class="booking-mini-basket__ticket__text">{{ ticket.name }}</span>
                        <span class="booking-mini-basket__ticket__price ">{{ ticket.price | toPrice }}</span>
                    </li>
                </ul>

                <div class="booking-mini-basket__item__total">
                    <span class="booking-mini-basket__item__total__count">({{ count | tickets }})</span>
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>

        <script type="text/template" ref="tplVoucherItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--vouchers">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ text }}</span>
                    </span>
                </div>

                <div class="booking-mini-basket__item__total">
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>
    </figure>


                            

                            
                                
                            

                            
                        </div>
                    </div>
                </div>

            
                <div class="pg-head__menu">
                    <div class="container max-xl pg-head__container">
                        <div class="pg-head__content">
                            <nav class="navigation flex">
                                <ul id="menu-row-navigation" class="pg-head__menu__navigation scrollable" data-scrollable-axis="x">

                                
                                    
                                    <li class="discounts"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDealsOffers" tabindex="2" href="/discounts">Discounts</a></li>
                                    <li class="musicals"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuMusicals" tabindex="3" href="/musicals">Musicals</a></li>
                                    <li class="plays"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuPlays" tabindex="4" href="/plays">Plays</a></li>
                                    <li class="dance"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDance" tabindex="5" href="/dance-and-ballet">Dance</a></li>                                    
                                    <li class="new-shows"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuNewShows" tabindex="8" href="/new-shows">New Shows</a></li>
                                    <li class="opera"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuOpera" tabindex="6" href="/opera">Opera</a></li>

                                    
                                            <li><a href='https://www.londontheatredirect.com/tickets/the-drive-in-cinema-in-london' tabindex='0'>CINEMA: The Drive In</a></li>
                                        

                                

                                

                                

                                
                                    <li><a href="/vouchers">Gift e-Vouchers</a></li>
                                    <li><a href="/news">News</a></li>
                                    <li><a href="/theatres">Theatres</a></li>
                                
                            </ul>
                            </nav>

                        </div>

                    </div>
                </div>
            

                
            </header>

            <div class="pg-content__padder"></div>

            <div class="pg-content">

                
    
    <div id="ctl00_ctl00_BannerCycle_BannerCycle_HeaderBanner_CarouselPnl" class="carousel" data-cycle="true" data-cycle-delay="5000" data-center="true">
	
    <div class="carousel__main">
        <ul class="carousel__list list--unstyled" ref="list"></ul>
        <div class="carousel__controls" ref="controls">
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="prev" aria-label="Previous offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-left"></i>
            </button>
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="next" aria-label="Next offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-right"></i>
            </button>
            <div class="container carousel__container carousel__addon-internal" ref="addonInternal">
                <div class="carousel__addon" ref="addon">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="carousel__addon-external" hidden ref="addonExternal"></div>

    <script type="text/template" ref="itemTemplate">
        <li class="carousel__item">
            <figure class="carousel__content">
                <div class="container carousel__container">
                    <figcaption class="carousel__title">{{Title}}</figcaption>
                    <p class="carousel__text" data-if="Text">{{Text}}</p>
                    <div class="carousel__promotion d--flex ai--center">
                        <strong class="carousel__promotion-text" data-if="PromotionText">{{PromotionText}}</strong>
                        <span class="tag-link tag-link--accent py--0" data-if="Badge">{{Badge}}</span>
                    </div>
                </div>
                <div class="carousel__images"></div>
            </figure>
        </li>
    </script>

    <script type="application/json" ref="items">
        [{"Src":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/dreamgirls_event-header-image_20807.jpg","Srcset":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/dreamgirls_event-header-image_20807.jpg 1920w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/dreamgirls_event-header-image_20807_1024.jpg 1024w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/dreamgirls_event-header-image_20807_800.jpg 800w","Text":"","PromotionText":"","Badge":"","Url":"","UseDarkFont":false,"OnDisplay":"{\"ecommerce\":{\"promoView\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}","OnClick":"{\"event\":\"promotionClick\",\"ecommerce\":{\"promoClick\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}"}]
    </script>

</div>



                
    


                
    


                

                

                
                

<div class="news content--default py--5">
    <div class="container container--spread">
        <div class="aside-layout">
            <main class="aside-layout__main news__content">
                

    

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [

        
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news",
                        "name": "News",
                        "image": ""
                    }
                }
                         
                ,
            
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news/just-dreamy",
                        "name": "Just Dreamy!",
                        "image": ""
                    }
                }
            

]
}
</script>

    <article class="news-article">
        <header class="news-article__header">
            <h1 class="news-article__title">Just Dreamy!</h1>
            <div class="news-article__info">
                Posted on <time datetime='13/04/2018 16:08:09'>Apr 13, 2018</time> | By <a href='/news/authors/kay-johal'>Kay Johal</a>
                
            </div>
            <div class="news-article__perex"><p><span style="background-color:transparent; color:rgb(0, 0, 0)">I had the pleasure of reviewing </span><em>Dreamgirls</em><span style="background-color:transparent; color:rgb(0, 0, 0)"> (you can read that <a href="https://www.londontheatredirect.com/post/1043/and-i-am-telling-you-and-you-better-listen.aspx">here</a>) at a time when it was in high season with both Amber Riley in the role of Effie and the general buzz and hype of a go-to show. Sitting very nicely in the palatial surroundings of The Savoy on London&rsquo;s Strand is one of the West End&#39;s finest productions, complete with a strong storyline and stellar music. I made a return journey to</span><em> <a href="https://www.londontheatredirect.com/musical/2252/dreamgirls-tickets.aspx">Dreamgirls</a></em><span style="background-color:transparent; color:rgb(0, 0, 0)"> to see if it&#39;s still as glorious now that the show has firmly bedded in and if the new casting can live up to old expectations.</span></p>
</div>
        </header>

        
        
        
            <figure>
                <img id="ctl00_ctl00_MainContent_MainContent_BodyImageImg" src="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_16026.jpg" alt="Just Dreamy!" />
            </figure>
        

        

        <p><span style="background-color:transparent; color:rgb(0, 0, 0)">There is much to be said about the lead roles, in particular those of Jimmy, Curtis, Effie and Deena. Many people will either have appreciated the show when it was on Broadway or seen the film, and they will have their own perspective or viewpoint of how the characters should fully evolve. In all the productions, the casting has featured many well-known faces. Movie stars and world-class pop stars have all taken their turn. How will the show perform and work now, given its history of such casting and the very high standard that has been set? Can this standard be maintained without Hollywood&rsquo;s finest gracing the West End every night?</span></p>

<p><span style="background-color:transparent; color:rgb(0, 0, 0)">Curtis&rsquo; character is portrayed by Joe Aaron Reid, who has a rich background in musical theatre, predominantly on Broadway. He brings to the production both wisdom and experience. Jimmy, played by Tosh Wanogho-Maud, has </span><em>The Book of Mormon, Showboat </em><span style="background-color:transparent; color:rgb(0, 0, 0)">and </span><em>The Lion King</em><span style="background-color:transparent; color:rgb(0, 0, 0)">, amongst others, under his belt, which demonstrates his ability to turn his hand to any role. Brennyn Lark has Broadway experience and is excelling in London as the vulnerable Deena.</span></p>

<p><span style="background-color:transparent; color:rgb(0, 0, 0)">Amber Riley was considered a shoo-in for the role of Effie, having shown her vocal ability in </span><em>Glee </em><span style="background-color:transparent; color:rgb(0, 0, 0)">when she delivered a rousing rendition of &lsquo;And I Am Telling You&rsquo; long before being cast. </span><em>Dreamgirls </em><span style="background-color:transparent; color:rgb(0, 0, 0)">now alternates the role of Effie. Currently sharing the role are Marisha Wallace, Karen Mav and Moya Andela. Both Marisha and Moya have played the role before. Lesser-known actress Karen Mav is making both her West End and professional stage debut. I would imagine that it must be difficult to step into such big shoes but, my goodness, Miss Mav does it with aplomb, shaping the character to fit, and even to the trained eye, you would never know that Karen is indeed making her debut. I have seen her twice and without any degree of hyperbole I can say that her performance was flawless.</span></p>

<p><span style="background-color:transparent; color:rgb(0, 0, 0)">Which brings me back nicely to my above-mentioned point. I understand fully that some shows have an array of stunt-casting to draw in the crowds, a prime example of this being the recent production of </span><em>Annie</em><span style="background-color:transparent; color:rgb(0, 0, 0)">, which had Miranda Hart, Meera Syal and Craig Revel-Horwood in the role of Miss Hannigan. </span><em>Dreamgirls</em><span style="background-color:transparent; color:rgb(0, 0, 0)"> is very wise to recognise talent, nurture it and let it grow. It goes to prove beyond all reasonable doubt that whether you are a seasoned performer or just finding your feet, that with strong belief and an abundance of passion for your cause, you can end up where you want to be. I am looking forward to watching Dreamgirls&rsquo; ever-evolving pool of talent as it continues to grow and grow.</span></p>

<p><em>Dreamgirls</em>&nbsp;is playing at the London&#39;s <a href="https://www.londontheatredirect.com/venue/73/savoy-theatre.aspx">Savoy Theatre</a> and is currently booking until 22 September 2018. You can book&nbsp;<em>Dreamgirls</em>&nbsp;tickets <a href="https://www.londontheatredirect.com/musical/2252/dreamgirls-tickets.aspx">here</a>.</p>


        <ul class="news-item__tags tag-list mt--4">
            
                    <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                
        </ul>

        <div class="addthis_inline_share_toolbox mb--3 mt--5"></div>
        

        
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage":{
            "@type":"WebPage",
            "@id":"https://www.londontheatredirect.com/news/just-dreamy"
            },
            "headline": "Just Dreamy!",
            "description": "There is much to be said about the lead roles, in particular those of Jimmy, Curtis, Effie and Deena. Many people will either have appreciated the show when it was on Broadway or seen the film, and they will have their own perspective or viewpoint of how the characters should fully evolve. In all the productions, the casting has featured many well-known faces. Movie stars and world-class pop stars have all taken their turn. How will the show perform and work now, given its history of such casting and the very high standard that has been set? Can this standard be maintained without Hollywood&rsquo;s finest gracing the West End every night?  Curtis&rsquo; character is portrayed by Joe Aaron Reid, who has a rich background in musical theatre, predominantly on Broadway. He brings to the production both wisdom and experience. Jimmy, played by Tosh Wanogho-Maud, has The Book of Mormon, Showboat and The Lion King, amongst others, under his belt, which demonstrates his ability to turn his hand to any role. Brennyn Lark has Broadway experience and is excelling in London as the vulnerable Deena.  Amber Riley was considered a shoo-in for the role of Effie, having shown her vocal ability in Glee when she delivered a rousing rendition of &lsquo;And I Am Telling You&rsquo; long before being cast. Dreamgirls now alternates the role of Effie. Currently sharing the role are Marisha Wallace, Karen Mav and Moya Andela. Both Marisha and Moya have played the role before. Lesser-known actress Karen Mav is making both her West End and professional stage debut. I would imagine that it must be difficult to step into such big shoes but, my goodness, Miss Mav does it with aplomb, shaping the character to fit, and even to the trained eye, you would never know that Karen is indeed making her debut. I have seen her twice and without any degree of hyperbole I can say that her performance was flawless.  Which brings me back nicely to my above-mentioned point. I understand fully that some shows have an array of stunt-casting to draw in the crowds, a prime example of this being the recent production of Annie, which had Miranda Hart, Meera Syal and Craig Revel-Horwood in the role of Miss Hannigan. Dreamgirls is very wise to recognise talent, nurture it and let it grow. It goes to prove beyond all reasonable doubt that whether you are a seasoned performer or just finding your feet, that with strong belief and an abundance of passion for your cause, you can end up where you want to be. I am looking forward to watching Dreamgirls&rsquo; ever-evolving pool of talent as it continues to grow and grow.  Dreamgirls&nbsp;is playing at the London&#39;s Savoy Theatre and is currently booking until 22 September 2018. You can book&nbsp;Dreamgirls&nbsp;tickets here. ",
            "datePublished": "2018-04-13T16:08:09Z",
            "dateModified": "2018-04-13T16:08:09Z"
            
                        
            ,
            "image": {
            "@type": "ImageObject",
            "url": "https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_16026.jpg"
            }
            

            
            ,            
            "author": {
            "@type": "Person",
            "name": "Kay Johal"
            }
            

            
            ,
            "publisher": {
            "@type": "Organization",
            "name": "London Theatre Direct"
            
                
                ,
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://wwww.londontheatredirect.com/Static/Images/ltd-logo.png"
                }
                

            }            
        }
        </script>
    

        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Just%20Dreamy%21&url=https://wwww.londontheatredirect.com/news/just-dreamy" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/just-dreamy&title=Just%20Dreamy%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_16026.jpg&url=https://wwww.londontheatredirect.com/news/just-dreamy&is_video=false&description=Just%20Dreamy%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/just-dreamy&t=Just%20Dreamy%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/just-dreamy&title=Just%20Dreamy%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/just-dreamy&title=Just%20Dreamy%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

    </article>

    
        <hr>
        <figure class="author-profile">

            
                <img src='https://media.londontheatredirect.com/ArticleAuthor/KayJohal/author-detail-image_22038.jpg' 
                        class="author-profile__col person__image ltd-image" 
                        ref="image" 
                        alt="Kay Johal">
            

            <div class="author-profile__col">
                <div class="author-profile__row">
                    <figcaption class="author-profile__name">
                        By <a href="/news/authors/kay-johal" class="link--alternative">Kay Johal</a>
                    </figcaption>
                </div>

                <div class="author-profile__row author-profile__bio">
	
                    <em><p>Kay&nbsp;particularly enjoys&nbsp;musicals and has a passion for writing.</p>
</em>
                
</div>
            </div>
        </figure>
    

    
        <hr>
        

<section class="news-section">

    

    

    
        <header class="news-section__header d--block">
            
                <h2 class="news-section__heading">Related news</h2>
            
        </header>

        
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/LegallyBlonde/event-list-image_35039.jpg' alt='Pink background with Courtney Bowman as Elle Woods - wearing a pink top and pink sunglasses. She is holding the sunglasses down and looking out over the top, her mouth in a wide smile. Text:  Legally Blonde.' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/whats-on-regents-park-open-air-theatre-2022-season" class="link--unstyled">What’s On: Regent’s Park Open Air Theatre 2022 Season</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='05/04/2022 13:00:00'>Apr 5, 2022</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=What%E2%80%99s%20On%3A%20Regent%E2%80%99s%20Park%20Open%20Air%20Theatre%202022%20Season&url=https://wwww.londontheatredirect.com/news/whats-on-regents-park-open-air-theatre-2022-season" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/whats-on-regents-park-open-air-theatre-2022-season&title=What%E2%80%99s%20On%3A%20Regent%E2%80%99s%20Park%20Open%20Air%20Theatre%202022%20Season" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/LegallyBlonde/event-list-image_35039.jpg&url=https://wwww.londontheatredirect.com/news/whats-on-regents-park-open-air-theatre-2022-season&is_video=false&description=What%E2%80%99s%20On%3A%20Regent%E2%80%99s%20Park%20Open%20Air%20Theatre%202022%20Season" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/whats-on-regents-park-open-air-theatre-2022-season&t=What%E2%80%99s%20On%3A%20Regent%E2%80%99s%20Park%20Open%20Air%20Theatre%202022%20Season" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/whats-on-regents-park-open-air-theatre-2022-season&title=What%E2%80%99s%20On%3A%20Regent%E2%80%99s%20Park%20Open%20Air%20Theatre%202022%20Season" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/whats-on-regents-park-open-air-theatre-2022-season&title=What%E2%80%99s%20On%3A%20Regent%E2%80%99s%20Park%20Open%20Air%20Theatre%202022%20Season" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Summer at Regent&rsquo;s Park Open Air Theatre is always a highly anticipated season in London theatreland and possib... <a href="/news/whats-on-regents-park-open-air-theatre-2022-season" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                                    
                                        <li><a href='/news/categories/casting-announcements' class="tag-link">Casting</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/Wicked/event-list-image_34797.jpg' alt='Green background. Text: [top] Wicked (the dot on the 'i' is a silhouette of a witch on a broom) [bottom] The Apollo Victoria Theatre. Image: Green witch in a black pointy hat and robe faces forward, side profile of a witch in contrasting white whispers to her.' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/top-5-wicked-songs-stageysoundtracksunday" class="link--unstyled">Top 5 Wicked songs #StageySoundtrackSunday</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='03/04/2022 09:00:00'>Apr 3, 2022</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Top%205%20Wicked%20songs%20%23StageySoundtrackSunday&url=https://wwww.londontheatredirect.com/news/top-5-wicked-songs-stageysoundtracksunday" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/top-5-wicked-songs-stageysoundtracksunday&title=Top%205%20Wicked%20songs%20%23StageySoundtrackSunday" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/Wicked/event-list-image_34797.jpg&url=https://wwww.londontheatredirect.com/news/top-5-wicked-songs-stageysoundtracksunday&is_video=false&description=Top%205%20Wicked%20songs%20%23StageySoundtrackSunday" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/top-5-wicked-songs-stageysoundtracksunday&t=Top%205%20Wicked%20songs%20%23StageySoundtrackSunday" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/top-5-wicked-songs-stageysoundtracksunday&title=Top%205%20Wicked%20songs%20%23StageySoundtrackSunday" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/top-5-wicked-songs-stageysoundtracksunday&title=Top%205%20Wicked%20songs%20%23StageySoundtrackSunday" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">The West End, Broadway and beyond beloved musical Wicked has one of the most popular musical soundtracks. It features... <a href="/news/top-5-wicked-songs-stageysoundtracksunday" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/ToKillAMockingbird/event-list-image_31953.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/to-kill-a-mockingbird-extends-due-to-public-demand" class="link--unstyled">To Kill a Mockingbird extends due to public demand</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='01/04/2022 13:00:00'>Apr 1, 2022</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=To%20Kill%20a%20Mockingbird%20extends%20due%20to%20public%20demand&url=https://wwww.londontheatredirect.com/news/to-kill-a-mockingbird-extends-due-to-public-demand" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/to-kill-a-mockingbird-extends-due-to-public-demand&title=To%20Kill%20a%20Mockingbird%20extends%20due%20to%20public%20demand" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/ToKillAMockingbird/event-list-image_31953.jpg&url=https://wwww.londontheatredirect.com/news/to-kill-a-mockingbird-extends-due-to-public-demand&is_video=false&description=To%20Kill%20a%20Mockingbird%20extends%20due%20to%20public%20demand" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/to-kill-a-mockingbird-extends-due-to-public-demand&t=To%20Kill%20a%20Mockingbird%20extends%20due%20to%20public%20demand" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/to-kill-a-mockingbird-extends-due-to-public-demand&title=To%20Kill%20a%20Mockingbird%20extends%20due%20to%20public%20demand" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/to-kill-a-mockingbird-extends-due-to-public-demand&title=To%20Kill%20a%20Mockingbird%20extends%20due%20to%20public%20demand" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Last night, To Kill a Mockingbird starring Rafe Spall opened at the West End&rsquo;s Gielgud Theatre to critical accl... <a href="/news/to-kill-a-mockingbird-extends-due-to-public-demand" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            


</section>

    

            </main>
            <div class="aside-layout__spacer"></div>
            <aside class="aside-layout__aside news__aside news__content">
                

                

<section class="news-section ">
    <h3 class="news-section__heading mb--3">News Categories</h3>
    <ul class='news-list'>

        
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/blog-features" class="link--alternative">Features</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/celebrities" class="link--alternative">Celebrities</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/new-shows-and-transfers" class="link--alternative">New Shows + Transfers</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/casting-announcements" class="link--alternative">Casting</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/interviews" class="link--alternative">Interviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/broadway" class="link--alternative">Broadway</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/photo-galleries" class="link--alternative">Photos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/news" class="link--alternative">News</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/videos" class="link--alternative">Videos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/reviews" class="link--alternative">Reviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/questions-and-answers" class="link--alternative">Q & A</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/theatre-awards" class="link--alternative">Awards</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/productions" class="link--alternative">Productions</a>
                    </li>
                
            
    </ul>
</section>

                

<section class="news-section">

    

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Featured News</h2>
            
                <a href="/news/categories/blog-features" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>

        
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/LegallyBlonde/event-list-image_35039.jpg' alt='Pink background with Courtney Bowman as Elle Woods - wearing a pink top and pink sunglasses. She is holding the sunglasses down and looking out over the top, her mouth in a wide smile. Text:  Legally Blonde.' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/whats-on-regents-park-open-air-theatre-2022-season" class="link--unstyled">What’s On: Regent’s Park Open Air Theatre 2022 Season</a></h3>
                            <div class="news-item__info">Posted <time datetime='05/04/2022 13:00:00'>Apr 5, 2022</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/Wicked/event-list-image_34797.jpg' alt='Green background. Text: [top] Wicked (the dot on the 'i' is a silhouette of a witch on a broom) [bottom] The Apollo Victoria Theatre. Image: Green witch in a black pointy hat and robe faces forward, side profile of a witch in contrasting white whispers to her.' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/top-5-wicked-songs-stageysoundtracksunday" class="link--unstyled">Top 5 Wicked songs #StageySoundtrackSunday</a></h3>
                            <div class="news-item__info">Posted <time datetime='03/04/2022 09:00:00'>Apr 3, 2022</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/ToKillAMockingbird/event-list-image_31953.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/to-kill-a-mockingbird-extends-due-to-public-demand" class="link--unstyled">To Kill a Mockingbird extends due to public demand</a></h3>
                            <div class="news-item__info">Posted <time datetime='01/04/2022 13:00:00'>Apr 1, 2022</time></div>
                        </header>
                    </article>
                </section>
            

    


</section>

                


    <section class="news-section">
        <header class="news-section__header d--block">
            <h2 class="news-section__heading">Get the scoop</h2>
            <p class="news-section__perex">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p>
        </header>

        <div class="subscription-box__group">
            <div class="input-container subscription-box__group__item subscription-box__group__item--input">
                <input name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsEmailTb" type="email" id="SubscribeNewsEmailTb" class="input" placeholder="Your email" />
            </div>
            <div class="subscription-box__group__item subscription-box__group__item--cta">
                <input type="submit" name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsBtn" value="Subscribe" id="ctl00_ctl00_MainContent_NewsAsideCPH_ctl01_SubscribeNewsBtn" class="ltd-button" />
            </div>
        </div>
        <p class="subscription-box__note">
            <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won't!</small>
        </p>
    </section>


                

<section class="news-section">

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Latest News</h2>
            
                <a href="/news/categories/news" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>
        <ul class="news-list">
            
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/whats-on-regents-park-open-air-theatre-2022-season" class="link--alternative"><small>What’s On: Regent’s Park Open Air Theatre 2022 Season</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/to-kill-a-mockingbird-extends-due-to-public-demand" class="link--alternative"><small>To Kill a Mockingbird extends due to public demand</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/first-look-bonnie-clyde-rehearsal-images" class="link--alternative"><small>First look: Bonnie & Clyde rehearsal images</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/the-choir-of-man-to-return-this-autumn" class="link--alternative"><small>The Choir of Man to return this autumn!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/jason-donovan-to-join-west-end-grease-cast" class="link--alternative"><small>Jason Donovan to join West End Grease cast</small></a>
                    </li>
                
        </ul>
    

    

    


</section>

                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">News Archives</h2>
                        <a href="/news/archive" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>


                    <ul class="news-archive news-list news-list--archive">
                        
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="true" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2022</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2022/04" class="link--alternative">April 2022</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2022/03" class="link--alternative">March 2022</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2022/02" class="link--alternative">February 2022</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2022/01" class="link--alternative">January 2022</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2021</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/12" class="link--alternative">December 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/11" class="link--alternative">November 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/10" class="link--alternative">October 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/09" class="link--alternative">September 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/08" class="link--alternative">August 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/07" class="link--alternative">July 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/06" class="link--alternative">June 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/05" class="link--alternative">May 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/04" class="link--alternative">April 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/03" class="link--alternative">March 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/02" class="link--alternative">February 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/01" class="link--alternative">January 2021</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2020</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/12" class="link--alternative">December 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/11" class="link--alternative">November 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/10" class="link--alternative">October 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/09" class="link--alternative">September 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/08" class="link--alternative">August 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/07" class="link--alternative">July 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/06" class="link--alternative">June 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/05" class="link--alternative">May 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/04" class="link--alternative">April 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/03" class="link--alternative">March 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/02" class="link--alternative">February 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/01" class="link--alternative">January 2020</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2019</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/12" class="link--alternative">December 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/11" class="link--alternative">November 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/10" class="link--alternative">October 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/09" class="link--alternative">September 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/08" class="link--alternative">August 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/07" class="link--alternative">July 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/06" class="link--alternative">June 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/05" class="link--alternative">May 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/04" class="link--alternative">April 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/03" class="link--alternative">March 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/02" class="link--alternative">February 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/01" class="link--alternative">January 2019</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2018</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/12" class="link--alternative">December 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/11" class="link--alternative">November 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/10" class="link--alternative">October 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/09" class="link--alternative">September 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/08" class="link--alternative">August 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/07" class="link--alternative">July 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/06" class="link--alternative">June 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/05" class="link--alternative">May 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/04" class="link--alternative">April 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/03" class="link--alternative">March 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/02" class="link--alternative">February 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/01" class="link--alternative">January 2018</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2017</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/12" class="link--alternative">December 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/11" class="link--alternative">November 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/10" class="link--alternative">October 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/09" class="link--alternative">September 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/08" class="link--alternative">August 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/07" class="link--alternative">July 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/06" class="link--alternative">June 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/05" class="link--alternative">May 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/04" class="link--alternative">April 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/03" class="link--alternative">March 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/02" class="link--alternative">February 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/01" class="link--alternative">January 2017</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">Top Contributors</h2>
                        <a href="/news/authors" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>

                    <ul class="news-list">
                        
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                    
                                        <div class="author-profile__image twitter-profile"
                                                data-screen-name="Connect with Jade on Twitter"
                                                data-default-src="/Static/Svg/missing_avatar.svg">
                                        </div>
                                    
                                    <a href="/news/authors/jade-ali" class="author-profile__name link--alternative">
                                        <small>Jade Ali</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/KayJohal/author-detail-image_22038.jpg' alt="Kay Johal" title="Kay Johal" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/kay-johal" class="author-profile__name link--alternative">
                                        <small>Kay Johal</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SarahGengenbach/author-detail-image_22040.jpg' alt="Sarah Gengenbach" title="Sarah Gengenbach" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sarah-gengenbach" class="author-profile__name link--alternative">
                                        <small>Sarah Gengenbach</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/StephanieRosborough/author-detail-image_33601.jpg' alt="Stephanie Rosborough" title="Stephanie Rosborough" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/stephanie-rosborough" class="author-profile__name link--alternative">
                                        <small>Stephanie Rosborough</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/HarrisonFuller/author-detail-image_25344.jpg' alt="Harrison Fuller" title="Harrison Fuller" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/harrison-fuller" class="author-profile__name link--alternative">
                                        <small>Harrison Fuller</small>
                                    </a>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <a class="twitter-timeline" data-width="344" data-height="400" data-theme="light" href="https://twitter.com/theatre_direct?ref_src=twsrc%5Etfw">Tweets by london_theatre</a>
                    <script>LTD.loadScript('https://platform.twitter.com/widgets.js', false, true);</script>
                </section>

                
            </aside>
        </div>
    </div>
</div>





                
                    
    <div class="subscription-box content--1">
        <div class="container">
            <h3 class="subscription-box__heading">Follow us for instant updates and special offers</h3>

            <div class="subscription-box__row">
                <div class="subscription-box__item subscription-box__item--register">
                    <div class="subscription-box__group">
                        <label class="input-container subscription-box__group__item subscription-box__group__item--input">
                            <span class="sr-only">Enter your email</span>
                            <input name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeEmailTb" type="text" id="SubscribeEmailTb" class="input" placeholder="Your email" />
                        </label>
                        <div class="subscription-box__group__item subscription-box__group__item--cta">
                            <input type="submit" name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeBtn" value="Subscribe" id="ctl00_ctl00_SubscriptionBox_ctl00_SubscribeBtn" class="ltd-button" placeholder="Your email" />
                        </div>
                    </div>
                    <p class="subscription-box__note">
                        <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won’t!</small>
                    </p>
                </div>

                <div class="subscription-box__item subscription-box__item--social">
                    <a href="//www.facebook.com/LondonTheatreDirect" target="_blank" rel="nofollow" title="Like us on Facebook" class="ltd-icon ltd-icon--social-facebook"></a>
                    <a href="//twitter.com/theatre_direct" target="_blank" rel="nofollow" title="Follow us on Twitter" class="ltd-icon ltd-icon--social-twitter"></a>
                    <a href="//www.instagram.com/londontheatredirect/" target="_blank" rel="nofollow" title="Follow us on Instagram" class="ltd-icon ltd-icon--social-instagram"></a>
                    <a href="//www.youtube.com/user/LondonTheatreDirect" target="_blank" rel="nofollow" title="Follow us on YouTube" class="ltd-icon ltd-icon--social-youtube"></a>
                </div>
            </div>
        </div>
    </div>



                
            </div>

        
            <footer class="pg-foot">
                <div class="pg-foot__container container">
                    <div class="text--center mb--4" hidden data-component="viewport-toggle">
                        <button type="button"
                                ref="toggle"
                                class="ltd-button ltd-button--link"
                                data-text-desktop="Switch to full desktop view"
                                data-text-mobile="Switch to mobile view"
                        ></button>
                    </div>

                    <div class="pg-foot__row pg-foot__main">
                        <section class="pg-foot__col pg-foot__shows">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Find a show</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>

                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/tickets">London shows</a></li>
                                <li class="pg-foot__item"><a href="/musicals">London Musicals</a></li>
                                <li class="pg-foot__item"><a href="/plays">London Plays</a></li>
                                <li class="pg-foot__item"><a href="/dance-and-ballet">London Ballet</a></li>
                                <li class="pg-foot__item"><a href="/opera">London Opera</a></li>
                                <li class="pg-foot__item"><a href="/concerts">London Concerts</a></li>
                                <li class="pg-foot__item"><a href="/attractions">London Attractions</a></li>
                                <li class="pg-foot__item"><a href="/discounts">Ticket offers & discounts</a></li>
                                <li class="pg-foot__item"><a href="/theatres">London Theatres</a></li>
                                <li class="pg-foot__item">
                                    <ul class="pg-foot__list pg-foot__list--filters">
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=a-c">A-C</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=d-g">D-G</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=h-m">H-M</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=n-r">N-R</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=s-t">S-T</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=u-z">U-Z</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </section>

                        <section class="pg-foot__col pg-foot__infos">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Important information</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>
                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/vouchers">Gift e-Vouchers</a></li>
                                <li class="pg-foot__item"><a href="/booking-refund-protection">Booking Refund Protection</a></li>
                                <li class="pg-foot__item"><a href="/faq">FAQ</a></li>
                                <li class="pg-foot__item"><a href="/contact-us">Contact us</a></li>
                                <li class="pg-foot__item"><a href="/terms-conditions">Terms & Conditions</a></li>
                                <li class="pg-foot__item"><a href="/privacy-policy">Privacy policy</a></li>
                                <li class="pg-foot__item"><a href="/cookies-policy">Cookies policy</a></li>
                            </ul>
                        </section>

                        <div class="pg-foot__col pg-foot__additional">

                            <section class="pg-foot__section pg-foot__actions">
                                <h1 class="pg-foot__heading">Any questions?</h1>
                                <div class="pg-foot__call pg-foot__action">
                                    
                                </div>
                                <div class="pg-foot__email pg-foot__action">
                                    <a href='/email-us' class="pg-foot__email__link">
                                        <span class="ltd-icon ltd-icon--envelope-solid size--inherit mr--2"></span> Get in touch with us
                                    </a>
                                </div>
                            </section>

                            <section class="pg-foot__section pg-foot__partner">
                                <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                    <span>B2B Opportunities</span>
                                    <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                                </h1>
                                <ul class="pg-foot__list">
                                    <li class="pg-foot__item"><a href="https://partners.londontheatredirect.com/" target="_blank">Partner solutions</a></li>
                                </ul>

                                
                            </section>
                        </div>

                        <section class="pg-foot__col pg-foot__payment">

                            
                        

                            
                        
                            <h1 class="pg-foot__heading">
                                <span>Why book with us?</span>
                            </h1>
                            <ul class="pg-foot__list pg-foot__list--expanded mb--4">
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> 20 years online</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Over 10 million tickets sold</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Live seating plans</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Safe, secure booking process</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Tickets without drama…</li>
                            </ul>

                        

                            <figure class="pg-foot__star mb--0">
                                <a onclick="verifyStar(event, 'http://www.londontheatredirect.com'); return false;" href="http://www.star.org.uk/" target="_blank">
                                    <img data-src='/Static/Svg/logo-star-white.svg' alt="Secure tickets" class="pg-foot__image d--block mb--2" height="48" />
                                </a>
                                <figcaption class="pg-foot__text">Full member of the Society Of<br />Ticket Agents and Retailers (STAR)</figcaption>
                            </figure>
                        </section>

                    </div>

                    <div class="pg-foot__row pg-foot__refs">
                        <div class="pg-foot__links">
                            <div class="pg-foot__link">
                                <p class="pg-foot__text">London Theatre Direct<br>is powered by Finale</p>
                                <a class="pg-foot__logo" title="LondonTheatreDirect.com Home" href="../">
                                    <img data-src='/Static/Svg/logo-ltd.svg' alt="London Theatre Direct" width="48" height="48" />
                                </a>
                            </div>

                            <a href="https://partners.londontheatredirect.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-finale-white@48.png' data-srcset='/Static/Images/logo-finale-white@48.png 1x, /Static/Images/logo-finale-white@96.png 2x, /Static/Images/logo-finale-white@144.png 3x' alt="Finale" />
                            </a>
                            <a href="https://www.showsinlondon.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-sil.png' alt="Shows in London" class="pg-foot__logo" />
                            </a>
                            <a href="https://www.broadwaybunny.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-bb.png' alt="Broadway Bunny" class="pg-foot__logo" />
                            </a>
                            <a href="https://tickets.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-tickets-co-uk.png' alt="Tickets.co.uk" class="pg-foot__logo" />
                            </a>
                        </div>
                    </div>

                    <script>
                        function verifyStar(e, dn) {
                            e.preventDefault();
                            var u = "http://www.star.org.uk/verify?dn=" + dn;
                            window.open(u,this.target,"toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,width=560,height=490");
                        }
                    </script>

                
                    <div class="pg-foot__microdata">
                        <p class="pg-foot__microdata__copy pg-foot__microdata__item">
                            &copy; 1999-2022
                            London Theatre Direct Limited. All&nbsp;rights&nbsp;reserved.
                        </p>
                        <address class="pg-foot__microdata__item">
                            <span>55 Strand</span>
                            <span>London</span>
                            <span>UK</span>
                            <span>WC2R 0LQ</span>
                        </address>
                        <span class="pg-foot__microdata__item">
                            GPS:
                            <span>51°30'47.64"N</span>
                            <span>0°8'28.443"W</span>
                        </span>
                        <span class="pg-foot__microdata__item" hidden>Tel. <a href="tel:+443337008800" class="pg-foot__microdata__telephone">+44 333 700 8800</a></span>
                    </div>
                

                </div>
            </footer>
        

        
            
        

        </div>

        
            <div class="nav-sidebar">
                <nav class="content">
                    <ul>
                        <li>
                            
                            <span class="flex"></span>
                            <span class="ltd-icon ltd-icon--cross nav-sidebar__close"></span>
                        </li>
                        
                            <li><a tabindex="1" href="/theatres">Theatres</a></li>
                            <li><a tabindex="2" href="/actors">Actors</a></li>
                            <li><a tabindex="3" href="/group-tickets">Group tickets</a></li>
                            <li><a tabindex="4" href="/news">News & Features</a></li>
                            <li><a tabindex="5" href="/vouchers">Gift vouchers</a></li>
                            
                        
                        <li class="search">
                            <input type="search" class="pg-head-search-input input" placeholder="Search any content" autocomplete="off" />
                            <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle clickable">
                                <span class="ltd-icon ltd-icon--search"></span>
                                <span class="sr-only">Search any content</span>
                            </button>
                        </li>
                    </ul>
                </nav>
                <div class="overlay"></div>
            </div>
        

        

        
            <div id="ctl00_ctl00_LoginModalCPH_ctl00_SignInPnl" class="modal signin signin--login" hidden="">
	
    <div class="modal__wrap">
        <div class="modal__body content--default">

            <div class="modal__content">
                

<h1 class="signin__heading"><strong>Sign&nbsp;in&nbsp;to London&nbsp;Theatre&nbsp;Direct</strong></h1>

<div class="signin__form">

    <div class="signin__benefits">

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--heart-outline signin__benefit__icon color--accent size--lg"></span>
            <span class="signin__benefit__text">Save shows to your personal wishlist</span>
        </p>

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Get news about your favourite shows</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Be first to know about discounts and special offers</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Keep track of your orders</span>
        </p>

        
        <hr class="my--4 mr--2 signin__benefit">

        <h3>Profile Details usage</h3>

        <p><small>We only request <span class="info-popup" data-popup-selector=".ltd-popup" data-popup-context=".signin__benefits" data-popup-direction="top">Essential Information</span> from your social network or payment account in order to create your LTD account and allow fast sign-in.</small></p>

        <div class="ltd-popup">
            <p>Personal details from your social account:</p>
            <ul>
                <li>name</li>
                <li>telephone number (if available)</li>
                <li>email address</li>
                <li>profile picture</li>
            </ul>

            <p class="mb--0">No other personal data will be requested.</p>
            <span class="ltd-popup__caret"></span>
        </div>
        

    </div>

    <div class="signin__fields ml--auto">
        

<script>
    (function (LTD)
    {
        if (!LTD) return;
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.identityProviders = {
            signingIn: "Signing in…",
            signingOut: "Signing out…",
            hello: "Hello",
            setup: "Setting up sign-in methods…",
        };
    }(window.LTD));
</script>

<section class="identity-providers">
    

    <div class="identity-providers__sign-in" hidden>
        <div class="identity-providers__item identity-providers__item--fb">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--fb">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-facebook"></i>
                <span>Sign in with Facebook</span>
            </button>
        </div>

        <div class="identity-providers__item identity-providers__item--google">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--google">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-google"></i>
                <span>Sign in with Google</span>
            </button>
        </div>

        <p class="identity-providers__item identity-providers__item--info"><small>Unless you give us your explicit consent we will not email you any marketing messages.</small></p>

    

    </div>

    <figure class="identity-providers__signed" hidden>
        <div class="identity-providers__signed__image" hidden></div>
        <div class="identity-providers__signed__content">
            <figcaption class="identity-providers__signed__name"></figcaption>
            <p class="identity-providers__signed__info">
                You are signed in&nbsp;<span class="identity-providers__service"></span>.
                <a href="#" class="identity-providers__sign-out">Disconnect</a><br />
                We&nbsp;use your&nbsp;details to&nbsp;speed&nbsp;up the&nbsp;process.</p>
        </div>

    </figure>

    <div class="identity-providers__preloader">
        <p class="identity-providers__text"><i class="ltd-icon ltd-icon--loader size--2x color--accent"></i> <span class="identity-providers__message">Checking for sign-in methods...</span></p>
    </div>
</section>

        <div class="signin__sep identity-providers__mail-container">or</div>

        <div class="signin__mail identity-providers__mail-container">
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$EmailTb" type="email" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_EmailTb" class="input" autocomplete="username email" placeholder="Email" />
            </p>
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$PasswordTb" type="password" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_PasswordTb" class="input" autocomplete="current-password" placeholder="Password" />
            </p>

        

            <p>
                <input type="submit" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$LoginBtn" value="Sign in" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_LoginBtn" title="Sign in" class="ltd-button ltd-button--secondary ltd-button--spread" />
            </p>

            <p class="signin__options">
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_ForgotPasswordHL" href="/account/reset-password/recovery">Forgot password?</a>
                <span class="d--inline-block mx--2 color--gray-dark">|</span>
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_CreateAccountHL" href="/account/sign-up">Create account</a>
            </p>
        </div>

        <input type="hidden" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$AddEventToWishlistHF" id="AddEventToWishlistHF" />
    </div>
</div>


            </div>

            <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="modal__close">
                <title>Close</title>
                <desc>Close this window</desc>
                <polygon id="icon_close_big_black" points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466"></polygon>
            </svg>

        </div>
        <div class="modal__overlay"></div>
    </div>

</div>

        

        
            
        

    </form>

    <div id="loadingOverlay" class="loading-overlay" style="display: none;"><div class="loading-overlay__wrap"><i class="ltd-icon ltd-icon--loader size--5x color--accent"></i><p></p></div></div>

    

<div class="cookie-alert">
    <div class="cookie-alert__content">
        <p class="mb--0">We use <a href="/cookies-policy" target="_blank" class="link--secondary">cookies</a></p>

        <span>
            <button type="button" id="cookie-accept" class="ltd-button ltd-button--success" ref="accept">
                <i class="ltd-icon ltd-icon--check ltd-button__icon"></i>
                <span>OK</span>
            </button>
        </span>
    </div>
</div>

    
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://www.londontheatredirect.com/",
          "name" : "London theatre direct.",
          "alternateName" : "London Theatre Direct are one of the leading providers of theatre tickets in the UK.",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.londontheatredirect.com/search/{search_term}",
            "query-input": "required name=search_term"
          }
        }
        </script>

        <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Organization",
            "name" : "London Theatre Direct Limited",
            "telephone" : "+44 333 700 8800",
            "contactPoint" : [{
                "@type" : "ContactPoint",
                "telephone" : "+44 333 700 8800",
                "contactType" : "Customer service"
            }],
            "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" : "UK"
            },
            "url" : "https://www.londontheatredirect.com/",
            "logo" : "https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png",
            "sameAs" : [ "https://www.facebook.com/LondonTheatreDirect",
                "https://twitter.com/theatre_direct",
                "https://plus.google.com/+LondontheatredirectUK",
                "https://www.youtube.com/user/LondonTheatreDirect/"]
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "Place",
          "name": "London Theatre Direct Limited",
          "telephone": "+44 333 700 8800",
          "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" :
                {
                    "@type" : "Country",
                    "name" : "UK"
                }
            },
        "geo" :
            {
            "@type" : "GeoCoordinates",
            "latitude" : "51.51321",
            "longitude" : "-0.14116"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type" : "GeoCoordinates",
          "latitude" : "51.51321",
          "longitude" : "-0.14116"
        }
        </script>
    

    

    
        <script type="text/javascript">
            var google_tag_params = {
                ecomm_prodid: '',
                ecomm_pagetype: 'other',
                ecomm_totalvalue: 0,
            };
        </script>
    

    

    

</body>
</html>

