

<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Language" content="en-GB">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="language" content="en">
    <meta name="author" content="London Theatre Direct Limited">
    <meta name="copyright" content="London Theatre Direct 1999-2021 - all rights reserved">
    <meta name="robots" content="noindex, follow">

    <meta name="revisit-after" content="3 days">
    <meta name="document-class" content="Living Document">
    <meta name="document-classification" content="Internet">
    <meta name="document-rights" content="Copywritten Work">
    <meta name="document-type" content="Public">
    <meta name="document-rating" content="Safe for Kids">
    <meta name="document-distribution" content="Global">

    <meta http-equiv="expires" content="0">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="cache-control" content="no-cache">

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="pageViewport">

    <meta name="theme-color" content="#630B79">

    

     
    
    <title>Major London revival of Stephen Schwartz’s Pippin opens this summer! | London Theatre Direct</title>

    <meta property="og:title" content="Major London revival of Stephen Schwartz’s Pippin opens this summer!" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://wwww.londontheatredirect.com/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer" />
    <meta property="og:image" content="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_32421.jpg" />
    <meta property="og:description" content="Stephen Schwartz&#39;s musical Pippin is coming to London&#39;s Charing Cross Theatre at the end of this month! The major new London reimagining will begin perfo..." />
    <meta property="og:updated_time" content="" />

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@theatre_direct">
    <meta name="twitter:title" content='Major London revival of Stephen Schwartz’s Pippin opens this summer! | ...'>
    <meta name="twitter:description" content='Stephen Schwartz&#39;s musical Pippin is coming to London&#39;s Charing Cross Theatre at the end of this month! The major new London reimagining will begin perfo...'>
    <meta name="twitter:image:src" content='https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_32421.jpg' />

    <meta name="description" content="Stephen Schwartz&#39;s musical Pippin is coming to London&#39;s Charing Cross Theatre at the end of this month! The major new London reimagining will begin perfo..." />
    <link rel="canonical" href='https://wwww.londontheatredirect.com/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer' />

    
        <link rel="amphtml" href="https://wwww.londontheatredirect.com/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer/amp">
    
    

    <meta property="article:published_time" content="2021-06-09T10:00:00Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />

    

    

    

    



    
    <meta name="facebook-signin-client_id" property="fb:app_id" content="1210063582405716" />
    <meta name="google-signin-client_id" content="182562564395-h278e6tnok4a1rvdbp6eqbta06uoutsd.apps.googleusercontent.com">
    <meta name="amazon-signin-client_id" content="amzn1.application-oa2-client.9e6ed2618ec44e01bc93c5dbfe931764" />

    <meta name="basket-id" content="acd75ca1-fcb5-4f60-aa11-acac10a4c3d5" />
    <meta name="basket-content-url" content="https://basket.ltdoffice.co.uk/GetBasketContent.ashx?basketId=acd75ca1-fcb5-4f60-aa11-acac10a4c3d5" />
    <meta name="basket-hub-url" content="https://signalr.londontheatredirect.com/basket" />

    <meta name="customer-is-logged" content="false" />

    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="android-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/Static/Icons/apple-touch-icon-precomposed.png">
    <link rel="image_src" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">

    
        <link rel="manifest" href="/manifest.json">
    
    

    <link rel="alternate" type="application/rss+xml" title="RSS News Feed for LondonTheatreDirect.com" href="/NewsFeed/Rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom News Feed for LondonTheatreDirect.com" href="/NewsFeed/Atom" />

    <link rel="dns-prefetch" href="//www.londontheatredirect.com">
    <link rel="dns-prefetch" href="https://finale-cdn.uk">
    <link rel="dns-prefetch" href="//cdn.jsdelivr.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//bat.r.msn.com">
    <link rel="dns-prefetch" href="//apis.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <link rel="preconnect" href="//www.londontheatredirect.com">
    <link rel="preconnect" href="https://finale-cdn.uk">
    <link rel="preconnect" href="//cdn.jsdelivr.net">
    <link rel="preconnect" href="//platform.twitter.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//bat.r.msn.com">
    <link rel="preconnect" href="//apis.google.com/js/plusone.js">
    <link rel="preconnect" href="//apis.google.com/js/platform.js">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//connect.facebook.net/en_GB/sdk.js">
    <link rel="preconnect" href="//www.google-analytics.com">

    <script>window.onpageshow = function (e) { if (e.persisted) window.location.reload(); };</script>

    <meta name="version" content="1.0.7828.17776" />
    <script>(function (sw, checkVersion, reset) { if (!sw) return; if (!checkVersion()) reset(sw); window.addEventListener('load', function () { sw.register('/service-worker.js', { scope: '/' }); }); }(navigator.serviceWorker, function () { try { var k = 'LTD.version', ls = window.localStorage, v = ls.getItem(k), m = document.head.querySelector('meta[name="version"]').content; return v && v === m || (ls.setItem(k, m), false); } catch (e) { return false; } }, function (sw) { return sw.getRegistrations().then(function (registrations) { for (var i = 0; i < registrations.length; i++) registrations[i].unregister(); }) }));</script>

    
    


    
    <script type="text/javascript">(function (a) {
    a.$base = 'https://finale-cdn.uk'; a.$version = '2.2.7'; a.lang = {}; a.lang.locale = ['en-GB', 'en']; a.lang.hour12 = Boolean(true); a.$debug = 'false'.toLowerCase() === 'true'; }((window.LTD = [], window.LTD)));</script>
    
        <script>(function (LTD) { 'use strict'; LTD && LTD.push('ltd://web/default.js', 'ltd://web/default.css', 'ltd://fonts.css'); }(window.LTD));</script>
        
    <script>LTD.push('ltd://web/news.js', 'ltd://web/news.css');</script>
    

    

    <script src="https://finale-cdn.uk/2.2.7/polyfill.js" nomodule></script>
    <script>
        (function (d) {
            function loadScript(src, n, a) { var e = d.createElement('script'); if (n) e.setAttribute('nomodule', true); if (a) e.setAttribute('async', true); e.src = src; d.head.appendChild(e); }
            loadScript('https://finale-cdn.uk/2.2.7/ltd.js');
            LTD.loadScript = loadScript;
        }(document));
    </script>

    

    <script type="text/javascript">
        window.dataLayer = [];
        function AddDataLayerVariable(n, v) { if (typeof window.dataLayer[0] === 'undefined') { window.dataLayer = [ {} ]; } window.dataLayer[0][n] = v; }
    </script>

    
    <link rel="publisher" href="https://plus.google.com/+LondontheatredirectUK" />

    <link href="/opensearch.xml" rel="search" title="London Theatre Direct Search" type="application/opensearchdescription+xml">

    <link crossorigin="anonymous" rel="stylesheet" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600" />

    
    <style>
        body { opacity: 1; -webkit-transition: opacity 200ms ease-out; transition: opacity 200ms ease-out; }
        body:not(.ltd-ready) { opacity: 0; overflow: hidden; }
    </style>

    


    <link rel="stylesheet" type="text/css" href='https://finale-cdn.uk/2.2.7/web/base.css' id="cdn-style-base">

    

</head>
<body class=' ' >
    <script type="text/javascript">
        (function (dataLayer) {
            'use strict';
            if (!dataLayer) dataLayer = window.dataLayer = [];

            dataLayer.push(
                                    
                    {"ltd":{"session":{"timestamp":"2021-06-10T12:38:19"},"site":{"id":"https://www.londontheatredirect.com"},"user":{"visitorLoginState":"Anonymous"},"basket":{},"page":{"booking":{"product":{},"calendar":{},"performance":{}},"checkout":{}}}}
                
            );

            

            AddDataLayerVariable('visitorLoginState', 'Anonymous');
        }(window.dataLayer));
    </script>

    
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8HZG4" height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>
        <!-- End Google Tag Manager -->
    

    

    <form method="post" action="./major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer" id="mainForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="179C0BE4" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="MPH4VeylTxIRjH/QOwhP1hHJ3i/xhAfUlGpa3oE3H342I62DOn/4JO5ZesHDTAwc8kLf33iSD3TDAzTDdqe6t8PeRLyu1ADDw9TZj9r2SJ8uEEGf88Vtp3rfXJOVsCXkMq9zxdF6f+Y6xUDfowtVuXUTE3eMC1k5frp1tDwDTlrDC2Zg3JaFE4MckQdGPdcpUKD+TkbFKzk+FnzVbRKSKYDuSEyOgt1qe3OnwgqjQ+9PjfHWFKTe1O5YLtz2R1I5EwUjfphGwH7/IwmJDRxLYhSEs0OOI0OPmj5st+eN3l0=" />
        
        <div class="helper"></div>

        

        

        

        
        <div class="pg">

            <header id="ctl00_ctl00_PgHead" class="pg-head">
                

                <div class="pg-head__top">
                    <div class="container pg-head__container">
                        
                            <div class="pg-head__sidebar-toggle nav-sidebar-toggle">
                                <span class="ltd-icon ltd-icon--bars"></span>
                                <span>Menu</span>
                            </div>
                        

                        <div class="pg-head__logo">
                            <a id="ctl00_ctl00_PgHeadCPH_MainLogoHL" title="LondonTheatreDirect.com Home" href="../"><img id="ctl00_ctl00_PgHeadCPH_MainLogoImg" srcset="/Static/Images/ltd-logo.png 1x, /Static/Images/ltd-logo@2x.png 2x, /Static/Images/ltd-logo@3x.png 3x" src="/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com" /></a>
                        </div>

                        <div class="pg-head__content">
                            
                                
                                    <label class="pg-head__search search">
                                        <span class="sr-only">Search any content</span><input name="ctl00$ctl00$PgHeadCPH$TopBoxes$SearchTextTb" id="ctl00_ctl00_PgHeadCPH_TopBoxes_SearchTextTb" class="pg-head__search__input search__input input" type="search" autocomplete="off" placeholder="Search any content" aria-label="Search any content" />
                                        <button type="button" class="pg-head__search__icon search__submit ltd-button ltd-button--icon ltd-button--ltd">
                                            <span class="ltd-icon ltd-icon--search"></span>
                                            <span class="sr-only">Search any content</span>
                                        </button>
                                    </label>
                                
                            

                            <div id="ctl00_ctl00_PgHeadCPH_CallUsBox_CallUsPnl" class="call-us">
	

    <a href="/email-us" class="call-us__link">
        <span class="ltd-icon ltd-icon--envelope-outline call-us__phone"></span>
        <span class="call-us__number">Contact us</span>
    </a>




</div>

                            

                            
                                
    <script>
        (function (LTD) {
            'use strict';
            if (!LTD) return;

            if (!LTD.lang) LTD.lang = {};
            LTD.lang.bookingMiniBasket = {
                expired: "Your ticket reservation expired.",
                callUs: "Call us on",
                ctaBack: 'Explore theatre shows',
                help: "if you need any help.",
                empty: "Basket is empty",
                inBasket: "in a basket",
                item: "item",
                items: "items",
                ticket: "ticket",
                tickets: "tickets",
                iconCaption: "Basket"
            };
        }(window.LTD));
    </script>

    <figure class="booking-mini-basket booking-mini-basket--init "
        data-url-home="/"
        data-hide-basket-content="false">
        <figure class="booking-mini-basket__toggle pg-head__action" ref="toggle">
            <span class="ltd-icon ltd-icon--basket size--icon"></span>
            <span id="ctl00_ctl00_PgHeadCPH_BookingMiniBasket_ctl00_BookingMiniBasketCountLbl" class="booking-mini-basket__toggle__count" hidden="" ref="count"></span>
            <span class="booking-mini-basket__toggle__time" ref="time">
                Basket
            </span>
        </figure>

        <figure class="booking-mini-basket__content" ref="content">
            <span class="booking-mini-basket__close p--2" ref="close">
                <i class="ltd-icon ltd-icon--cross"></i>
            </span>
            <figcaption class="booking-mini-basket__heading">
                <strong class="booking-mini-basket__heading__main" ref="heading"></strong>
                <small class="booking-mini-basket__heading__remaining">
                    Remaining time:&nbsp;<strong class="booking-mini-basket__heading__time" ref="headingTime"></strong></small>
            </figcaption>

            <div class="booking-mini-basket__items" ref="basket">
                <div class="booking-mini-basket__info" ref="info"></div>

                <ul class="booking-mini-basket__list" ref="list"></ul>
            </div>

            <div class="booking-mini-basket__footer" ref="footer">
                <div class="booking-mini-basket__footer__col" ref="subtotal"></div>
                <div class="booking-mini-basket__footer__col">
                    <a href='/checkout' class="booking-mini-basket__link ltd-button">
                        Review basket and finish</a>
                </div>
            </div>
        </figure>

        <script type="text/template" ref="tplSubtotal">
            <div class="booking-mini-basket__subtotal">
                <span class="booking-mini-basket__subtotal__text ">
                    Subtotal
                    <span class="booking-mini-basket__subtotal__count">({{ count | items }})</span>
                </span>
                <strong class="booking-mini-basket__subtotal__price ">{{ subtotal | toPrice }}</strong>
            </div>
        </script>

        <script type="text/template" ref="tplInfo">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    Due to high demand, your chosen tickets can only be held for a limited time and then removed automatically.</span>
            </p>
        </script>

        <script type="text/template" ref="tplExpired">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    <strong>
                        Your ticket reservation expired.</strong><br>
                    Call us on&nbsp;<a href="undefined" class="booking-mini-basket__tel">0333 700 8800</a> if you need any help..
                </span>
            </p>
            <p class="mb--0 mt--2 text--right">
                <a class="ltd-button" href="/">
                    Explore theatre shows</a>
            </p>
        </script>

        <script type="text/template" ref="tplTicketItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--tickets">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__image-wrap">
                        <span class="image-container image-container--sm">
                            <img src="{{ image }}" alt="{{ name }}" class="image-container__image booking-mini-basket__item__image ltd-image ltd-image--fit">
                        </span>
                    </span>

                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ date | date }}, {{ date | time }}</span>
                    </span>
                </div>

                <ul class="booking-mini-basket__tickets">
                    <li class="booking-mini-basket__ticket" data-repeat="tickets" data-scope="ticket">
                        <span class="booking-mini-basket__ticket__text">{{ ticket.name }}</span>
                        <span class="booking-mini-basket__ticket__price ">{{ ticket.price | toPrice }}</span>
                    </li>
                </ul>

                <div class="booking-mini-basket__item__total">
                    <span class="booking-mini-basket__item__total__count">({{ count | tickets }})</span>
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>

        <script type="text/template" ref="tplVoucherItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--vouchers">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ text }}</span>
                    </span>
                </div>

                <div class="booking-mini-basket__item__total">
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>
    </figure>


                            

                            
                                
                            

                            
                        </div>
                    </div>
                </div>

            
                <div class="pg-head__menu">
                    <div class="container max-xl pg-head__container">
                        <div class="pg-head__content">
                            <nav class="navigation flex">
                                <ul id="menu-row-navigation" class="pg-head__menu__navigation scrollable" data-scrollable-axis="x">

                                
                                    
                                    <li class="discounts"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDealsOffers" tabindex="2" href="/discounts">Discounts</a></li>
                                    <li class="musicals"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuMusicals" tabindex="3" href="/musicals">Musicals</a></li>
                                    <li class="plays"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuPlays" tabindex="4" href="/plays">Plays</a></li>
                                    <li class="dance"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDance" tabindex="5" href="/dance-and-ballet">Dance</a></li>                                    
                                    <li class="new-shows"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuNewShows" tabindex="8" href="/new-shows">New Shows</a></li>
                                    <li class="opera"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuOpera" tabindex="6" href="/opera">Opera</a></li>

                                    
                                            <li><a href='https://www.londontheatredirect.com/tickets/the-drive-in-cinema-in-london' tabindex='0'>CINEMA: The Drive In</a></li>
                                        

                                

                                

                                

                                
                                    <li><a href="/vouchers">Gift e-Vouchers</a></li>
                                    <li><a href="/news">News</a></li>
                                    <li><a href="/theatres">Theatres</a></li>
                                
                            </ul>
                            </nav>

                        </div>

                    </div>
                </div>
            

                
            </header>

            <div class="pg-content__padder"></div>

            <div class="pg-content">

                
    
    <div id="ctl00_ctl00_BannerCycle_BannerCycle_HeaderBanner_CarouselPnl" class="carousel" data-cycle="true" data-cycle-delay="5000" data-center="true">
	
    <div class="carousel__main">
        <ul class="carousel__list list--unstyled" ref="list"></ul>
        <div class="carousel__controls" ref="controls">
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="prev" aria-label="Previous offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-left"></i>
            </button>
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="next" aria-label="Next offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-right"></i>
            </button>
            <div class="container carousel__container carousel__addon-internal" ref="addonInternal">
                <div class="carousel__addon" ref="addon">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="carousel__addon-external" hidden ref="addonExternal"></div>

    <script type="text/template" ref="itemTemplate">
        <li class="carousel__item">
            <figure class="carousel__content">
                <div class="container carousel__container">
                    <figcaption class="carousel__title">{{Title}}</figcaption>
                    <p class="carousel__text" data-if="Text">{{Text}}</p>
                    <div class="carousel__promotion d--flex ai--center">
                        <strong class="carousel__promotion-text" data-if="PromotionText">{{PromotionText}}</strong>
                        <span class="tag-link tag-link--accent py--0" data-if="Badge">{{Badge}}</span>
                    </div>
                </div>
                <div class="carousel__images"></div>
            </figure>
        </li>
    </script>

    <script type="application/json" ref="items">
        [{"Src":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/pippin_event-header-image_32416.jpg","Srcset":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/pippin_event-header-image_32416.jpg 1920w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/pippin_event-header-image_32416_1024.jpg 1024w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/pippin_event-header-image_32416_800.jpg 800w","Text":"","PromotionText":"","Badge":"","Url":"","UseDarkFont":false,"OnDisplay":"{\"ecommerce\":{\"promoView\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}","OnClick":"{\"event\":\"promotionClick\",\"ecommerce\":{\"promoClick\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}"}]
    </script>

</div>



                
    


                
    


                

                

                
                

<div class="news content--default py--5">
    <div class="container container--spread">
        <div class="aside-layout">
            <main class="aside-layout__main news__content">
                

    

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [

        
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news",
                        "name": "News",
                        "image": ""
                    }
                }
                         
                ,
            
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer",
                        "name": "Major London revival of Stephen Schwartz’s Pippin opens this summer!",
                        "image": ""
                    }
                }
            

]
}
</script>

    <article class="news-article">
        <header class="news-article__header">
            <h1 class="news-article__title">Major London revival of Stephen Schwartz’s Pippin opens this summer!</h1>
            <div class="news-article__info">
                Posted on <time datetime='09/06/2021 10:00:00'>Jun 9, 2021</time> | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                
            </div>
            <div class="news-article__perex"><p><strong>Stephen Schwartz&rsquo;s</strong> musical <em>Pippin</em> is coming to <a href="https://www.londontheatredirect.com/venue/charing-cross-theatre-london"><strong>London&rsquo;s Charing Cross Theatre</strong></a>&nbsp;at the end of this month! The major new London reimagining will begin performances on Wednesday 30 June and will run for a strictly limited 7-week season, coming to an end on Saturday 14 August 2021. The Tony Award-winning musical features an unforgettable score by multi-award-winning Stephen Schwartz (<em>Wicked</em>, <em>The Prince of Egypt</em>) and will be directed by <strong>Steven Dexter</strong>.</p>

<p>Secure your <a href="https://www.londontheatredirect.com/musical/pippin-tickets"><strong><em>Pippin</em> tickets</strong></a> first and get the best available seats with our exclusive access. General access tickets go on sale on Friday 11 June.</p>
</div>
        </header>

        
        
        
            <figure>
                <img id="ctl00_ctl00_MainContent_MainContent_BodyImageImg" src="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_32421.jpg" alt="Major London revival of Stephen Schwartz’s Pippin opens this summer!" />
					<figcaption>Major new London revival of Pippin has been announced!</figcaption>
				
            </figure>
        

        

        <h3>About <em>Pippin</em> (Musical)</h3>

<p><em>Pippin</em> follows the story of one young man on his journey to be extraordinary. The musical features a score written by theatre giant <strong>Stephen Schwartz</strong>. Schwartz is the winner of four Grammy Awards, three Oscars and is prolifically known for writing the scores of major musicals such as <em>Godspell</em>, <a href="https://www.londontheatredirect.com/musical/wicked-tickets"><strong><em>Wicked</em></strong></a>&nbsp;and <a href="https://www.londontheatredirect.com/musical/the-prince-of-egypt-tickets"><strong><em>The Prince of Egypt</em></strong></a>. He also has contributed music and lyrics to a number of films including <em>Pocahontas</em>, <em>The Hunchback of Notre Dame</em>, <em>Enchanted</em> and <em>The Prince of Egypt</em>. Schwartz received a star on the Hollywood Walk of Fame in 2008 and was inducted into the Songwriters Hall of Fame in 2009.</p>

<p><em>Pippin</em> is a four-time 2013 Tony Award-winning musical, including Best Musical Revival. The musical opened on Broadway in October 1972, although Schwartz began working on a version in 1967 during The Summer of Love.</p>

<blockquote>
<p>Director Steven Dexter said: &ldquo;<em>Pippin</em> opened on Broadway in October 1972, however, Stephen Schwartz&nbsp;started writing an early version of the show while he was a student at Carnegie Mellon University in 1967. Flower power was at its peak, war was raging in Vietnam and <a href="https://www.londontheatredirect.com/musical/hair-the-musical-concert-london-tickets"><strong><em>Hair</em></strong></a>&nbsp;opened on Broadway. It was the year of The Summer of Love. My take on the show (which I have been lucky to direct three times before) is told by a group of hippie travellers of that time.&rdquo;</p>
</blockquote>

<h3>What is <em>Pippin</em> about?</h3>

<p><em>Pippin</em> is set in 1967 during The Summer of Love and follows a young prince full of extraordinary dreams and aspirations. Pippin takes us along on his journey as he searches for passion, fulfilment and meaning. This joyful revival continues to captivate the world with this reimagining.</p>

<h3>London 2021 <em>Pippin</em></h3>

<p>The revival of <em>Pippin</em> will see Steven Dexter return to direct this new production. The musical has a book by <strong>Roger O. Hirson</strong> and music and lyrics by Stephen Schwartz. Pippin is produced by <strong>Adam Blanshay Productions</strong>, <strong>Edward Johnson</strong> and <strong>Steven M. Levy</strong>.</p>

<p>Full creative team and cast announcements will be made in due course. For more theatre announcements and updates, check out <a href="https://www.londontheatredirect.com/news"><strong>our news page</strong></a>&nbsp;here.</p>

<blockquote>
<p>Stephen Schwartz said: &ldquo;I&#39;m delighted that&nbsp;Steven Dexter&#39;s new and re-imagined production of &#39;Pippin&#39; will have further life this summer at <strong>Charing Cross Theatre</strong>. By stripping back <em>Pippin</em> to its essence, it draws the audience directly into the heart of the story. I&#39;m excited to come over to see it for myself, and if COVID rules permit, I will be there!&rdquo;</p>
</blockquote>

<h2>Exclusive Access to London <em>Pippin </em>tickets available now!</h2>

<p>Make the most of our 48-hour window and get your tickets for <em>Pippin</em> with our exclusive access now. The major London revival will open at <a href="https://www.londontheatredirect.com/venue/charing-cross-theatre-london"><strong>Charing Cross Theatre</strong></a>&nbsp;at the end of this month and will play for just 7-weeks!</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">🎫 <a href="https://www.londontheatredirect.com/musical/pippin-tickets"><strong>Book your <em>Pippin</em> tickets here</strong></a>.</div>


        <ul class="news-item__tags tag-list mt--4">
            
                    <li><a href='/news/categories/news' class="tag-link">News</a></li>
                
                    <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                
        </ul>

        <div class="addthis_inline_share_toolbox mb--3 mt--5"></div>
        

        
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage":{
            "@type":"WebPage",
            "@id":"https://www.londontheatredirect.com/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer"
            },
            "headline": "Major London revival of Stephen Schwartz’s Pippin opens this summer!",
            "description": "About Pippin (Musical)  Pippin follows the story of one young man on his journey to be extraordinary. The musical features a score written by theatre giant Stephen Schwartz. Schwartz is the winner of four Grammy Awards, three Oscars and is prolifically known for writing the scores of major musicals such as Godspell, Wicked&nbsp;and The Prince of Egypt. He also has contributed music and lyrics to a number of films including Pocahontas, The Hunchback of Notre Dame, Enchanted and The Prince of Egypt. Schwartz received a star on the Hollywood Walk of Fame in 2008 and was inducted into the Songwriters Hall of Fame in 2009.  Pippin is a four-time 2013 Tony Award-winning musical, including Best Musical Revival. The musical opened on Broadway in October 1972, although Schwartz began working on a version in 1967 during The Summer of Love.   Director Steven Dexter said: &ldquo;Pippin opened on Broadway in October 1972, however, Stephen Schwartz&nbsp;started writing an early version of the show while he was a student at Carnegie Mellon University in 1967. Flower power was at its peak, war was raging in Vietnam and Hair&nbsp;opened on Broadway. It was the year of The Summer of Love. My take on the show (which I have been lucky to direct three times before) is told by a group of hippie travellers of that time.&rdquo;   What is Pippin about?  Pippin is set in 1967 during The Summer of Love and follows a young prince full of extraordinary dreams and aspirations. Pippin takes us along on his journey as he searches for passion, fulfilment and meaning. This joyful revival continues to captivate the world with this reimagining.  London 2021 Pippin  The revival of Pippin will see Steven Dexter return to direct this new production. The musical has a book by Roger O. Hirson and music and lyrics by Stephen Schwartz. Pippin is produced by Adam Blanshay Productions, Edward Johnson and Steven M. Levy.  Full creative team and cast announcements will be made in due course. For more theatre announcements and updates, check out our news page&nbsp;here.   Stephen Schwartz said: &ldquo;I&#39;m delighted that&nbsp;Steven Dexter&#39;s new and re-imagined production of &#39;Pippin&#39; will have further life this summer at Charing Cross Theatre. By stripping back Pippin to its essence, it draws the audience directly into the heart of the story. I&#39;m excited to come over to see it for myself, and if COVID rules permit, I will be there!&rdquo;   Exclusive Access to London Pippin tickets available now!  Make the most of our 48-hour window and get your tickets for Pippin with our exclusive access now. The major London revival will open at Charing Cross Theatre&nbsp;at the end of this month and will play for just 7-weeks!  🎫 Book your Pippin tickets here. ",
            "datePublished": "2021-06-09T10:00:00Z",
            "dateModified": "2021-06-09T10:00:00Z"
            
                        
            ,
            "image": {
            "@type": "ImageObject",
            "url": "https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_32421.jpg"
            }
            

            
            ,            
            "author": {
            "@type": "Person",
            "name": "Jade Ali"
            }
            

            
            ,
            "publisher": {
            "@type": "Organization",
            "name": "London Theatre Direct"
            
                
                ,
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://wwww.londontheatredirect.com/Static/Images/ltd-logo.png"
                }
                

            }            
        }
        </script>
    

        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Major%20London%20revival%20of%20Stephen%20Schwartz%E2%80%99s%20Pippin%20opens%20this%20summer%21&url=https://wwww.londontheatredirect.com/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer&title=Major%20London%20revival%20of%20Stephen%20Schwartz%E2%80%99s%20Pippin%20opens%20this%20summer%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_32421.jpg&url=https://wwww.londontheatredirect.com/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer&is_video=false&description=Major%20London%20revival%20of%20Stephen%20Schwartz%E2%80%99s%20Pippin%20opens%20this%20summer%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer&t=Major%20London%20revival%20of%20Stephen%20Schwartz%E2%80%99s%20Pippin%20opens%20this%20summer%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer&title=Major%20London%20revival%20of%20Stephen%20Schwartz%E2%80%99s%20Pippin%20opens%20this%20summer%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer&title=Major%20London%20revival%20of%20Stephen%20Schwartz%E2%80%99s%20Pippin%20opens%20this%20summer%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

    </article>

    
        <hr>
        <figure class="author-profile">

            
                <img src='https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg' 
                        class="author-profile__col person__image ltd-image" 
                        ref="image" 
                        alt="Jade Ali">
            

            <div class="author-profile__col">
                <div class="author-profile__row">
                    <figcaption class="author-profile__name">
                        By <a href="/news/authors/jade-ali" class="link--alternative">Jade Ali</a>
                    </figcaption>
                </div>

                <div class="author-profile__row author-profile__bio">
	
                    <em><p>A love for theatre stemmed from my love of literature and music, but the West End on my doorstep opened up a whole new appreciation&nbsp;and passion for all things stage-y</p>
</em>
                
</div>
            </div>
        </figure>
    

    
        <hr>
        

<section class="news-section">

    

    

    
        <header class="news-section__header d--block">
            
                <h2 class="news-section__heading">Related news</h2>
            
        </header>

        
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/AnythingGoes/event-list-image_32426.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/london-anything-goes-full-casting-is-confirmed" class="link--unstyled">London Anything Goes full casting is confirmed!</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='07/06/2021 12:00:00'>Jun 7, 2021</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=London%20Anything%20Goes%20full%20casting%20is%20confirmed%21&url=https://wwww.londontheatredirect.com/news/london-anything-goes-full-casting-is-confirmed" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/london-anything-goes-full-casting-is-confirmed&title=London%20Anything%20Goes%20full%20casting%20is%20confirmed%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/AnythingGoes/event-list-image_32426.jpg&url=https://wwww.londontheatredirect.com/news/london-anything-goes-full-casting-is-confirmed&is_video=false&description=London%20Anything%20Goes%20full%20casting%20is%20confirmed%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/london-anything-goes-full-casting-is-confirmed&t=London%20Anything%20Goes%20full%20casting%20is%20confirmed%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/london-anything-goes-full-casting-is-confirmed&title=London%20Anything%20Goes%20full%20casting%20is%20confirmed%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/london-anything-goes-full-casting-is-confirmed&title=London%20Anything%20Goes%20full%20casting%20is%20confirmed%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Anything Goes is returning to London next month at The Barbican, with performances starting on 23 July and running fo... <a href="/news/london-anything-goes-full-casting-is-confirmed" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/casting-announcements' class="tag-link">Casting</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/Walden/event-list-image_31919.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/review-walden" class="link--unstyled">Review: Walden </a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='29/05/2021 09:00:00'>May 29, 2021</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Review%3A%20Walden%20&url=https://wwww.londontheatredirect.com/news/review-walden" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/review-walden&title=Review%3A%20Walden%20" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/Walden/event-list-image_31919.jpg&url=https://wwww.londontheatredirect.com/news/review-walden&is_video=false&description=Review%3A%20Walden%20" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/review-walden&t=Review%3A%20Walden%20" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/review-walden&title=Review%3A%20Walden%20" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/review-walden&title=Review%3A%20Walden%20" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">The new RE:EMERGE season from Sonia Friedman Productions opened recently at the West End&rsquo;s Harold Pinter Theatr... <a href="/news/review-walden" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/reviews' class="tag-link">Reviews</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/BlitheSpirit/event-list-image_25734.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/blithe-spirit-starring-jennifer-saunders-to-reopen-this-september" class="link--unstyled">Blithe Spirit starring Jennifer Saunders to reopen this September</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='28/05/2021 11:30:00'>May 28, 2021</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Blithe%20Spirit%20starring%20Jennifer%20Saunders%20to%20reopen%20this%20September&url=https://wwww.londontheatredirect.com/news/blithe-spirit-starring-jennifer-saunders-to-reopen-this-september" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/blithe-spirit-starring-jennifer-saunders-to-reopen-this-september&title=Blithe%20Spirit%20starring%20Jennifer%20Saunders%20to%20reopen%20this%20September" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/BlitheSpirit/event-list-image_25734.jpg&url=https://wwww.londontheatredirect.com/news/blithe-spirit-starring-jennifer-saunders-to-reopen-this-september&is_video=false&description=Blithe%20Spirit%20starring%20Jennifer%20Saunders%20to%20reopen%20this%20September" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/blithe-spirit-starring-jennifer-saunders-to-reopen-this-september&t=Blithe%20Spirit%20starring%20Jennifer%20Saunders%20to%20reopen%20this%20September" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/blithe-spirit-starring-jennifer-saunders-to-reopen-this-september&title=Blithe%20Spirit%20starring%20Jennifer%20Saunders%20to%20reopen%20this%20September" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/blithe-spirit-starring-jennifer-saunders-to-reopen-this-september&title=Blithe%20Spirit%20starring%20Jennifer%20Saunders%20to%20reopen%20this%20September" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Jennifer Saunders charmed critics and audiences alike with her delightful performance as Madame Arcati when the produ... <a href="/news/blithe-spirit-starring-jennifer-saunders-to-reopen-this-september" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                                    
                                        <li><a href='/news/categories/celebrities' class="tag-link">Celebrities</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            


</section>

    

            </main>
            <div class="aside-layout__spacer"></div>
            <aside class="aside-layout__aside news__aside news__content">
                

                

<section class="news-section ">
    <h3 class="news-section__heading mb--3">News Categories</h3>
    <ul class='news-list'>

        
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/blog-features" class="link--alternative">Features</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/celebrities" class="link--alternative">Celebrities</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/new-shows-and-transfers" class="link--alternative">New Shows + Transfers</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/casting-announcements" class="link--alternative">Casting</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/interviews" class="link--alternative">Interviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/broadway" class="link--alternative">Broadway</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/photo-galleries" class="link--alternative">Photos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/news" class="link--alternative">News</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/videos" class="link--alternative">Videos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/reviews" class="link--alternative">Reviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/questions-and-answers" class="link--alternative">Q & A</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/theatre-awards" class="link--alternative">Awards</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/productions" class="link--alternative">Productions</a>
                    </li>
                
            
    </ul>
</section>

                

<section class="news-section">

    

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Featured News</h2>
            
                <a href="/news/categories/blog-features" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>

        
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/BlitheSpirit/event-list-image_25734.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/blithe-spirit-starring-jennifer-saunders-to-reopen-this-september" class="link--unstyled">Blithe Spirit starring Jennifer Saunders to reopen this September</a></h3>
                            <div class="news-item__info">Posted <time datetime='28/05/2021 11:30:00'>May 28, 2021</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/HeathersTheMusical/event-list-image_32051.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/west-end-heathers-the-musical-cast-announced" class="link--unstyled">West End Heathers The Musical cast announced!</a></h3>
                            <div class="news-item__info">Posted <time datetime='28/05/2021 10:15:00'>May 28, 2021</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/Cabaret/event-list-image_32299.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/cabaret-comes-to-the-west-end-starring-eddie-redmayne-and-jessie-buckley" class="link--unstyled">Cabaret comes to the West End starring Eddie Redmayne and Jessie Buckley</a></h3>
                            <div class="news-item__info">Posted <time datetime='21/05/2021 12:00:00'>May 21, 2021</time></div>
                        </header>
                    </article>
                </section>
            

    


</section>

                


    <section class="news-section">
        <header class="news-section__header d--block">
            <h2 class="news-section__heading">Get the scoop</h2>
            <p class="news-section__perex">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p>
        </header>

        <div class="subscription-box__group">
            <div class="input-container subscription-box__group__item subscription-box__group__item--input">
                <input name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsEmailTb" type="email" id="SubscribeNewsEmailTb" class="input" placeholder="Your email" />
            </div>
            <div class="subscription-box__group__item subscription-box__group__item--cta">
                <input type="submit" name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsBtn" value="Subscribe" id="ctl00_ctl00_MainContent_NewsAsideCPH_ctl01_SubscribeNewsBtn" class="ltd-button" />
            </div>
        </div>
        <p class="subscription-box__note">
            <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won't!</small>
        </p>
    </section>


                

<section class="news-section">

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Latest News</h2>
            
                <a href="/news/categories/news" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>
        <ul class="news-list">
            
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/major-london-revival-of-stephen-schwartzs-pippin-opens-this-summer" class="link--alternative"><small>Major London revival of Stephen Schwartz’s Pippin opens this summer!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/london-anything-goes-full-casting-is-confirmed" class="link--alternative"><small>London Anything Goes full casting is confirmed!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/blithe-spirit-starring-jennifer-saunders-to-reopen-this-september" class="link--alternative"><small>Blithe Spirit starring Jennifer Saunders to reopen this September</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/west-end-heathers-the-musical-cast-announced" class="link--alternative"><small>West End Heathers The Musical cast announced!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/first-look-newly-released-production-images-of-walden" class="link--alternative"><small>First Look: Newly released production images of Walden</small></a>
                    </li>
                
        </ul>
    

    

    


</section>

                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">News Archives</h2>
                        <a href="/news/archive" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>


                    <ul class="news-archive news-list news-list--archive">
                        
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="true" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2021</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/06" class="link--alternative">June 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/05" class="link--alternative">May 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/04" class="link--alternative">April 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/03" class="link--alternative">March 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/02" class="link--alternative">February 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/01" class="link--alternative">January 2021</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2020</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/12" class="link--alternative">December 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/11" class="link--alternative">November 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/10" class="link--alternative">October 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/09" class="link--alternative">September 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/08" class="link--alternative">August 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/07" class="link--alternative">July 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/06" class="link--alternative">June 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/05" class="link--alternative">May 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/04" class="link--alternative">April 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/03" class="link--alternative">March 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/02" class="link--alternative">February 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/01" class="link--alternative">January 2020</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2019</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/12" class="link--alternative">December 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/11" class="link--alternative">November 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/10" class="link--alternative">October 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/09" class="link--alternative">September 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/08" class="link--alternative">August 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/07" class="link--alternative">July 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/06" class="link--alternative">June 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/05" class="link--alternative">May 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/04" class="link--alternative">April 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/03" class="link--alternative">March 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/02" class="link--alternative">February 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/01" class="link--alternative">January 2019</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2018</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/12" class="link--alternative">December 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/11" class="link--alternative">November 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/10" class="link--alternative">October 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/09" class="link--alternative">September 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/08" class="link--alternative">August 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/07" class="link--alternative">July 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/06" class="link--alternative">June 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/05" class="link--alternative">May 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/04" class="link--alternative">April 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/03" class="link--alternative">March 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/02" class="link--alternative">February 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/01" class="link--alternative">January 2018</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2017</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/12" class="link--alternative">December 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/11" class="link--alternative">November 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/10" class="link--alternative">October 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/09" class="link--alternative">September 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/08" class="link--alternative">August 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/07" class="link--alternative">July 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/06" class="link--alternative">June 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/05" class="link--alternative">May 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/04" class="link--alternative">April 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/03" class="link--alternative">March 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/02" class="link--alternative">February 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/01" class="link--alternative">January 2017</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2016</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/12" class="link--alternative">December 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/11" class="link--alternative">November 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/10" class="link--alternative">October 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/09" class="link--alternative">September 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/08" class="link--alternative">August 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/07" class="link--alternative">July 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/06" class="link--alternative">June 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/05" class="link--alternative">May 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/04" class="link--alternative">April 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/03" class="link--alternative">March 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/02" class="link--alternative">February 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/01" class="link--alternative">January 2016</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">Top Contributors</h2>
                        <a href="/news/authors" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>

                    <ul class="news-list">
                        
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/NicholasEphramRyanDaniels/author-detail-image_21982.jpg' alt="Nicholas Ephram Ryan Daniels" title="Nicholas Ephram Ryan Daniels" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/ephram-ryan" class="author-profile__name link--alternative">
                                        <small>Nicholas Ephram Ryan Daniels</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg' alt="Jade Ali" title="Jade Ali" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/jade-ali" class="author-profile__name link--alternative">
                                        <small>Jade Ali</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SarahGengenbach/author-detail-image_22040.jpg' alt="Sarah Gengenbach" title="Sarah Gengenbach" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sarah-gengenbach" class="author-profile__name link--alternative">
                                        <small>Sarah Gengenbach</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/KayJohal/author-detail-image_22038.jpg' alt="Kay Johal" title="Kay Johal" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/kay-johal" class="author-profile__name link--alternative">
                                        <small>Kay Johal</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SandraHowell/author-detail-image_22037.jpg' alt="Sandra Howell" title="Sandra Howell" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sandra-howell" class="author-profile__name link--alternative">
                                        <small>Sandra Howell</small>
                                    </a>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <a class="twitter-timeline" data-width="344" data-height="400" data-theme="light" href="https://twitter.com/theatre_direct?ref_src=twsrc%5Etfw">Tweets by london_theatre</a>
                    <script>LTD.loadScript('https://platform.twitter.com/widgets.js', false, true);</script>
                </section>

                
            </aside>
        </div>
    </div>
</div>





                
                    
    <div class="subscription-box content--1">
        <div class="container">
            <h3 class="subscription-box__heading">Follow us for instant updates and special offers</h3>

            <div class="subscription-box__row">
                <div class="subscription-box__item subscription-box__item--register">
                    <div class="subscription-box__group">
                        <label class="input-container subscription-box__group__item subscription-box__group__item--input">
                            <span class="sr-only">Enter your email</span>
                            <input name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeEmailTb" type="text" id="SubscribeEmailTb" class="input" placeholder="Your email" />
                        </label>
                        <div class="subscription-box__group__item subscription-box__group__item--cta">
                            <input type="submit" name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeBtn" value="Subscribe" id="ctl00_ctl00_SubscriptionBox_ctl00_SubscribeBtn" class="ltd-button" placeholder="Your email" />
                        </div>
                    </div>
                    <p class="subscription-box__note">
                        <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won’t!</small>
                    </p>
                </div>

                <div class="subscription-box__item subscription-box__item--social">
                    <a href="//www.facebook.com/LondonTheatreDirect" target="_blank" rel="nofollow" title="Like us on Facebook" class="ltd-icon ltd-icon--social-facebook"></a>
                    <a href="//twitter.com/theatre_direct" target="_blank" rel="nofollow" title="Follow us on Twitter" class="ltd-icon ltd-icon--social-twitter"></a>
                    <a href="//www.instagram.com/londontheatredirect/" target="_blank" rel="nofollow" title="Follow us on Instagram" class="ltd-icon ltd-icon--social-instagram"></a>
                    <a href="//www.youtube.com/user/LondonTheatreDirect" target="_blank" rel="nofollow" title="Follow us on YouTube" class="ltd-icon ltd-icon--social-youtube"></a>
                </div>
            </div>
        </div>
    </div>



                
            </div>

        
            <footer class="pg-foot">
                <div class="pg-foot__container container">
                    <div class="text--center mb--4" hidden data-component="viewport-toggle">
                        <button type="button"
                                ref="toggle"
                                class="ltd-button ltd-button--link"
                                data-text-desktop="Switch to full desktop view"
                                data-text-mobile="Switch to mobile view"
                        ></button>
                    </div>

                    <div class="pg-foot__row pg-foot__main">
                        <section class="pg-foot__col pg-foot__shows">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Find a show</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>

                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/tickets">London shows</a></li>
                                <li class="pg-foot__item"><a href="/musicals">London Musicals</a></li>
                                <li class="pg-foot__item"><a href="/plays">London Plays</a></li>
                                <li class="pg-foot__item"><a href="/dance-and-ballet">London Ballet</a></li>
                                <li class="pg-foot__item"><a href="/opera">London Opera</a></li>
                                <li class="pg-foot__item"><a href="/concerts">London Concerts</a></li>
                                <li class="pg-foot__item"><a href="/attractions">London Attractions</a></li>
                                <li class="pg-foot__item"><a href="/discounts">Ticket offers & discounts</a></li>
                                <li class="pg-foot__item"><a href="/theatres">London Theatres</a></li>
                                <li class="pg-foot__item">
                                    <ul class="pg-foot__list pg-foot__list--filters">
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=a-c">A-C</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=d-g">D-G</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=h-m">H-M</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=n-r">N-R</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=s-t">S-T</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=u-z">U-Z</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </section>

                        <section class="pg-foot__col pg-foot__infos">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Important information</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>
                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/vouchers">Gift e-Vouchers</a></li>
                                <li class="pg-foot__item"><a href="/booking-refund-protection">Booking Refund Protection</a></li>
                                <li class="pg-foot__item"><a href="/faq">FAQ</a></li>
                                <li class="pg-foot__item"><a href="/contact-us">Contact us</a></li>
                                <li class="pg-foot__item"><a href="/terms-conditions">Terms & Conditions</a></li>
                                <li class="pg-foot__item"><a href="/privacy-policy">Privacy policy</a></li>
                                <li class="pg-foot__item"><a href="/cookies-policy">Cookies policy</a></li>
                            </ul>
                        </section>

                        <div class="pg-foot__col pg-foot__additional">

                            <section class="pg-foot__section pg-foot__actions">
                                <h1 class="pg-foot__heading">Any questions?</h1>
                                <div class="pg-foot__call pg-foot__action">
                                    
                                </div>
                                <div class="pg-foot__email pg-foot__action">
                                    <a href='/email-us' class="pg-foot__email__link">
                                        <span class="ltd-icon ltd-icon--envelope-solid size--inherit mr--2"></span> Get in touch with us
                                    </a>
                                </div>
                            </section>

                            <section class="pg-foot__section pg-foot__partner">
                                <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                    <span>B2B Opportunities</span>
                                    <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                                </h1>
                                <ul class="pg-foot__list">
                                    <li class="pg-foot__item"><a href="https://partners.londontheatredirect.com/" target="_blank">Partner solutions</a></li>
                                </ul>

                                
                            </section>
                        </div>

                        <section class="pg-foot__col pg-foot__payment">

                            
                        

                            
                        
                            <h1 class="pg-foot__heading">
                                <span>Why book with us?</span>
                            </h1>
                            <ul class="pg-foot__list pg-foot__list--expanded mb--4">
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> 20 years online</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Over 10 million tickets sold</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Live seating plans</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Safe, secure booking process</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Tickets without drama…</li>
                            </ul>

                        

                            <figure class="pg-foot__star mb--0">
                                <a onclick="verifyStar(event, 'http://www.londontheatredirect.com'); return false;" href="http://www.star.org.uk/" target="_blank">
                                    <img data-src='/Static/Svg/logo-star-white.svg' alt="Secure tickets" class="pg-foot__image d--block mb--2" height="48" />
                                </a>
                                <figcaption class="pg-foot__text">Full member of the Society Of<br />Ticket Agents and Retailers (STAR)</figcaption>
                            </figure>
                        </section>

                    </div>

                    <div class="pg-foot__row pg-foot__refs">
                        <div class="pg-foot__links">
                            <div class="pg-foot__link">
                                <p class="pg-foot__text">London Theatre Direct<br>is powered by Finale</p>
                                <a class="pg-foot__logo" title="LondonTheatreDirect.com Home" href="../">
                                    <img data-src='/Static/Svg/logo-ltd.svg' alt="London Theatre Direct" width="48" height="48" />
                                </a>
                            </div>

                            <a href="https://partners.londontheatredirect.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-finale-white@48.png' data-srcset='/Static/Images/logo-finale-white@48.png 1x, /Static/Images/logo-finale-white@96.png 2x, /Static/Images/logo-finale-white@144.png 3x' alt="Finale" />
                            </a>
                            <a href="https://www.showsinlondon.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-sil.png' alt="Shows in London" class="pg-foot__logo" />
                            </a>
                            <a href="https://www.broadwaybunny.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-bb.png' alt="Broadway Bunny" class="pg-foot__logo" />
                            </a>
                            <a href="https://tickets.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-tickets-co-uk.png' alt="Tickets.co.uk" class="pg-foot__logo" />
                            </a>
                        </div>
                    </div>

                    <script>
                        function verifyStar(e, dn) {
                            e.preventDefault();
                            var u = "http://www.star.org.uk/verify?dn=" + dn;
                            window.open(u,this.target,"toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,width=560,height=490");
                        }
                    </script>

                
                    <div class="pg-foot__microdata">
                        <p class="pg-foot__microdata__copy pg-foot__microdata__item">
                            &copy; 1999-2021
                            London Theatre Direct Limited. All&nbsp;rights&nbsp;reserved.
                        </p>
                        <address class="pg-foot__microdata__item">
                            <span>55 Strand</span>
                            <span>London</span>
                            <span>UK</span>
                            <span>WC2R 0LQ</span>
                        </address>
                        <span class="pg-foot__microdata__item">
                            GPS:
                            <span>51°30'47.64"N</span>
                            <span>0°8'28.443"W</span>
                        </span>
                        <span class="pg-foot__microdata__item" hidden>Tel. <a href="tel:+443337008800" class="pg-foot__microdata__telephone">+44 333 700 8800</a></span>
                    </div>
                

                </div>
            </footer>
        

        
            
        

        </div>

        
            <div class="nav-sidebar">
                <nav class="content">
                    <ul>
                        <li>
                            
                            <span class="flex"></span>
                            <span class="ltd-icon ltd-icon--cross nav-sidebar__close"></span>
                        </li>
                        
                            <li><a tabindex="1" href="/theatres">Theatres</a></li>
                            <li><a tabindex="2" href="/actors">Actors</a></li>
                            <li><a tabindex="3" href="/group-tickets">Group tickets</a></li>
                            <li><a tabindex="4" href="/news">News & Features</a></li>
                            <li><a tabindex="5" href="/vouchers">Gift vouchers</a></li>
                            
                        
                        <li class="search">
                            <input type="search" class="pg-head-search-input input" placeholder="Search any content" autocomplete="off" />
                            <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle clickable">
                                <span class="ltd-icon ltd-icon--search"></span>
                                <span class="sr-only">Search any content</span>
                            </button>
                        </li>
                    </ul>
                </nav>
                <div class="overlay"></div>
            </div>
        

        

        
            <div id="ctl00_ctl00_LoginModalCPH_ctl00_SignInPnl" class="modal signin signin--login" hidden="">
	
    <div class="modal__wrap">
        <div class="modal__body content--default">

            <div class="modal__content">
                

<h1 class="signin__heading"><strong>Sign&nbsp;in&nbsp;to London&nbsp;Theatre&nbsp;Direct</strong></h1>

<div class="signin__form">

    <div class="signin__benefits">

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--heart-outline signin__benefit__icon color--accent size--lg"></span>
            <span class="signin__benefit__text">Save shows to your personal wishlist</span>
        </p>

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Get news about your favourite shows</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Be first to know about discounts and special offers</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Keep track of your orders</span>
        </p>

        
        <hr class="my--4 mr--2 signin__benefit">

        <h3>Profile Details usage</h3>

        <p><small>We only request <span class="info-popup" data-popup-selector=".ltd-popup" data-popup-context=".signin__benefits" data-popup-direction="top">Essential Information</span> from your social network or payment account in order to create your LTD account and allow fast sign-in.</small></p>

        <div class="ltd-popup">
            <p>Personal details from your social account:</p>
            <ul>
                <li>name</li>
                <li>telephone number (if available)</li>
                <li>email address</li>
                <li>profile picture</li>
            </ul>

            <p class="mb--0">No other personal data will be requested.</p>
            <span class="ltd-popup__caret"></span>
        </div>
        

    </div>

    <div class="signin__fields ml--auto">
        

<script>
    (function (LTD)
    {
        if (!LTD) return;
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.identityProviders = {
            signingIn: "Signing in…",
            signingOut: "Signing out…",
            hello: "Hello",
            setup: "Setting up sign-in methods…",
        };
    }(window.LTD));
</script>

<section class="identity-providers">
    

    <div class="identity-providers__sign-in" hidden>
        <div class="identity-providers__item identity-providers__item--fb">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--fb">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-facebook"></i>
                <span>Sign in with Facebook</span>
            </button>
        </div>

        <div class="identity-providers__item identity-providers__item--google">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--google">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-google"></i>
                <span>Sign in with Google</span>
            </button>
        </div>

        <p class="identity-providers__item identity-providers__item--info"><small>Unless you give us your explicit consent we will not email you any marketing messages.</small></p>

    

    </div>

    <figure class="identity-providers__signed" hidden>
        <div class="identity-providers__signed__image" hidden></div>
        <div class="identity-providers__signed__content">
            <figcaption class="identity-providers__signed__name"></figcaption>
            <p class="identity-providers__signed__info">
                You are signed in&nbsp;<span class="identity-providers__service"></span>.
                <a href="#" class="identity-providers__sign-out">Disconnect</a><br />
                We&nbsp;use your&nbsp;details to&nbsp;speed&nbsp;up the&nbsp;process.</p>
        </div>

    </figure>

    <div class="identity-providers__preloader">
        <p class="identity-providers__text"><i class="ltd-icon ltd-icon--loader size--2x color--accent"></i> <span class="identity-providers__message">Checking for sign-in methods...</span></p>
    </div>
</section>

        <div class="signin__sep identity-providers__mail-container">or</div>

        <div class="signin__mail identity-providers__mail-container">
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$EmailTb" type="email" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_EmailTb" class="input" autocomplete="username email" placeholder="Email" />
            </p>
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$PasswordTb" type="password" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_PasswordTb" class="input" autocomplete="current-password" placeholder="Password" />
            </p>

        

            <p>
                <input type="submit" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$LoginBtn" value="Sign in" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_LoginBtn" title="Sign in" class="ltd-button ltd-button--secondary ltd-button--spread" />
            </p>

            <p class="signin__options">
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_ForgotPasswordHL" href="/account/reset-password/recovery">Forgot password?</a>
                <span class="d--inline-block mx--2 color--gray-dark">|</span>
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_CreateAccountHL" href="/account/sign-up">Create account</a>
            </p>
        </div>

        <input type="hidden" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$AddEventToWishlistHF" id="AddEventToWishlistHF" />
    </div>
</div>


            </div>

            <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="modal__close">
                <title>Close</title>
                <desc>Close this window</desc>
                <polygon id="icon_close_big_black" points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466"></polygon>
            </svg>

        </div>
        <div class="modal__overlay"></div>
    </div>

</div>

        

        
            
        

    </form>

    <div id="loadingOverlay" class="loading-overlay" style="display: none;"><div class="loading-overlay__wrap"><i class="ltd-icon ltd-icon--loader size--5x color--accent"></i><p></p></div></div>

    

<div class="cookie-alert">
    <div class="cookie-alert__content">
        <p class="mb--0">We use <a href="/cookies-policy" target="_blank" class="link--secondary">cookies</a></p>

        <span>
            <button type="button" id="cookie-accept" class="ltd-button ltd-button--success" ref="accept">
                <i class="ltd-icon ltd-icon--check ltd-button__icon"></i>
                <span>OK</span>
            </button>
        </span>
    </div>
</div>

    
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://www.londontheatredirect.com/",
          "name" : "London theatre direct.",
          "alternateName" : "London Theatre Direct are one of the leading providers of theatre tickets in the UK.",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.londontheatredirect.com/search/{search_term}",
            "query-input": "required name=search_term"
          }
        }
        </script>

        <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Organization",
            "name" : "London Theatre Direct Limited",
            "telephone" : "+44 333 700 8800",
            "contactPoint" : [{
                "@type" : "ContactPoint",
                "telephone" : "+44 333 700 8800",
                "contactType" : "Customer service"
            }],
            "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" : "UK"
            },
            "url" : "https://www.londontheatredirect.com/",
            "logo" : "https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png",
            "sameAs" : [ "https://www.facebook.com/LondonTheatreDirect",
                "https://twitter.com/theatre_direct",
                "https://plus.google.com/+LondontheatredirectUK",
                "https://www.youtube.com/user/LondonTheatreDirect/"]
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "Place",
          "name": "London Theatre Direct Limited",
          "telephone": "+44 333 700 8800",
          "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" :
                {
                    "@type" : "Country",
                    "name" : "UK"
                }
            },
        "geo" :
            {
            "@type" : "GeoCoordinates",
            "latitude" : "51.51321",
            "longitude" : "-0.14116"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type" : "GeoCoordinates",
          "latitude" : "51.51321",
          "longitude" : "-0.14116"
        }
        </script>
    

    

    
        <script type="text/javascript">
            var google_tag_params = {
                ecomm_prodid: '',
                ecomm_pagetype: 'other',
                ecomm_totalvalue: 0,
            };
        </script>
    

    

    

</body>
</html>

