

<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Language" content="en-GB">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="language" content="en">
    <meta name="author" content="London Theatre Direct Limited">
    <meta name="copyright" content="London Theatre Direct 1999-2021 - all rights reserved">
    <meta name="robots" content="noindex, follow">

    <meta name="revisit-after" content="3 days">
    <meta name="document-class" content="Living Document">
    <meta name="document-classification" content="Internet">
    <meta name="document-rights" content="Copywritten Work">
    <meta name="document-type" content="Public">
    <meta name="document-rating" content="Safe for Kids">
    <meta name="document-distribution" content="Global">

    <meta http-equiv="expires" content="0">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="cache-control" content="no-cache">

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="pageViewport">

    <meta name="theme-color" content="#630B79">

    

     
    
    <title>Full casting for Cinderella in the West End announced | London Theatre Direct</title>

    <meta property="og:title" content="Full casting for Cinderella in the West End announced" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://wwww.londontheatredirect.com/news/full-casting-for-cinderella-in-the-west-end-announced" />
    <meta property="og:image" content="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_32046.jpg" />
    <meta property="og:description" content="The West End&#39;s brand-new Cinderella musical by Andrew Lloyd Webber, 2021 Oscar Award winner Emerald Fennell and David Zippel has made additional casting ..." />
    <meta property="og:updated_time" content="" />

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@theatre_direct">
    <meta name="twitter:title" content='Full casting for Cinderella in the West End announced | London Theatre ...'>
    <meta name="twitter:description" content='The West End&#39;s brand-new Cinderella musical by Andrew Lloyd Webber, 2021 Oscar Award winner Emerald Fennell and David Zippel has made additional casting ...'>
    <meta name="twitter:image:src" content='https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_32046.jpg' />

    <meta name="description" content="The West End&#39;s brand-new Cinderella musical by Andrew Lloyd Webber, 2021 Oscar Award winner Emerald Fennell and David Zippel has made additional casting ..." />
    <link rel="canonical" href='https://wwww.londontheatredirect.com/news/full-casting-for-cinderella-in-the-west-end-announced' />

    
        <link rel="amphtml" href="https://wwww.londontheatredirect.com/news/full-casting-for-cinderella-in-the-west-end-announced/amp">
    
    

    <meta property="article:published_time" content="2021-04-29T10:30:00Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />

    

    

    

    



    
    <meta name="facebook-signin-client_id" property="fb:app_id" content="1210063582405716" />
    <meta name="google-signin-client_id" content="182562564395-h278e6tnok4a1rvdbp6eqbta06uoutsd.apps.googleusercontent.com">
    <meta name="amazon-signin-client_id" content="amzn1.application-oa2-client.9e6ed2618ec44e01bc93c5dbfe931764" />

    <meta name="basket-id" content="c6ac1880-aac6-44a9-856f-829f418e48b5" />
    <meta name="basket-content-url" content="https://basket.ltdoffice.co.uk/GetBasketContent.ashx?basketId=c6ac1880-aac6-44a9-856f-829f418e48b5" />
    <meta name="basket-hub-url" content="https://signalr.londontheatredirect.com/basket" />

    <meta name="customer-is-logged" content="false" />

    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="android-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/Static/Icons/apple-touch-icon-precomposed.png">
    <link rel="image_src" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">

    
        <link rel="manifest" href="/manifest.json">
    
    

    <link rel="alternate" type="application/rss+xml" title="RSS News Feed for LondonTheatreDirect.com" href="/NewsFeed/Rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom News Feed for LondonTheatreDirect.com" href="/NewsFeed/Atom" />

    <link rel="dns-prefetch" href="//www.londontheatredirect.com">
    <link rel="dns-prefetch" href="https://finale-cdn.uk">
    <link rel="dns-prefetch" href="//cdn.jsdelivr.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//bat.r.msn.com">
    <link rel="dns-prefetch" href="//apis.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <link rel="preconnect" href="//www.londontheatredirect.com">
    <link rel="preconnect" href="https://finale-cdn.uk">
    <link rel="preconnect" href="//cdn.jsdelivr.net">
    <link rel="preconnect" href="//platform.twitter.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//bat.r.msn.com">
    <link rel="preconnect" href="//apis.google.com/js/plusone.js">
    <link rel="preconnect" href="//apis.google.com/js/platform.js">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//connect.facebook.net/en_GB/sdk.js">
    <link rel="preconnect" href="//www.google-analytics.com">

    <script>window.onpageshow = function (e) { if (e.persisted) window.location.reload(); };</script>

    <meta name="version" content="1.0.7788.14455" />
    <script>(function (sw, checkVersion, reset) { if (!sw) return; if (!checkVersion()) reset(sw); window.addEventListener('load', function () { sw.register('/service-worker.js', { scope: '/' }); }); }(navigator.serviceWorker, function () { try { var k = 'LTD.version', ls = window.localStorage, v = ls.getItem(k), m = document.head.querySelector('meta[name="version"]').content; return v && v === m || (ls.setItem(k, m), false); } catch (e) { return false; } }, function (sw) { return sw.getRegistrations().then(function (registrations) { for (var i = 0; i < registrations.length; i++) registrations[i].unregister(); }) }));</script>

    
    


    
    <script type="text/javascript">(function (a) {
    a.$base = 'https://finale-cdn.uk'; a.$version = '2.2.5'; a.lang = {}; a.lang.locale = ['en-GB', 'en']; a.lang.hour12 = Boolean(true); a.$debug = 'false'.toLowerCase() === 'true'; }((window.LTD = [], window.LTD)));</script>
    
        <script>(function (LTD) { 'use strict'; LTD && LTD.push('ltd://web/default.js', 'ltd://web/default.css', 'ltd://fonts.css'); }(window.LTD));</script>
        
    <script>LTD.push('ltd://web/news.js', 'ltd://web/news.css');</script>
    

    

    <script src="https://finale-cdn.uk/2.2.5/polyfill.js" nomodule></script>
    <script>
        (function (d) {
            function loadScript(src, n, a) { var e = d.createElement('script'); if (n) e.setAttribute('nomodule', true); if (a) e.setAttribute('async', true); e.src = src; d.head.appendChild(e); }
            loadScript('https://finale-cdn.uk/2.2.5/ltd.js');
            LTD.loadScript = loadScript;
        }(document));
    </script>

    

    <script type="text/javascript">
        window.dataLayer = [];
        function AddDataLayerVariable(n, v) { if (typeof window.dataLayer[0] === 'undefined') { window.dataLayer = [ {} ]; } window.dataLayer[0][n] = v; }
    </script>

    
    <link rel="publisher" href="https://plus.google.com/+LondontheatredirectUK" />

    <link href="/opensearch.xml" rel="search" title="London Theatre Direct Search" type="application/opensearchdescription+xml">

    <link crossorigin="anonymous" rel="stylesheet" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600" />

    
    <style>
        body { opacity: 1; -webkit-transition: opacity 200ms ease-out; transition: opacity 200ms ease-out; }
        body:not(.ltd-ready) { opacity: 0; overflow: hidden; }
    </style>

    


    <link rel="stylesheet" type="text/css" href='https://finale-cdn.uk/2.2.5/web/base.css' id="cdn-style-base">

    

</head>
<body class=' ' >
    <script type="text/javascript">
        (function (dataLayer) {
            'use strict';
            if (!dataLayer) dataLayer = window.dataLayer = [];

            dataLayer.push(
                                    
                    {"ltd":{"session":{"timestamp":"2021-04-29T13:18:23"},"site":{"id":"https://www.londontheatredirect.com"},"user":{"visitorLoginState":"Anonymous"},"basket":{},"page":{"booking":{"product":{},"calendar":{},"performance":{}},"checkout":{}}}}
                
            );

            

            AddDataLayerVariable('visitorLoginState', 'Anonymous');
        }(window.dataLayer));
    </script>

    
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8HZG4" height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>
        <!-- End Google Tag Manager -->
    

    

    <form method="post" action="./full-casting-for-cinderella-in-the-west-end-announced" id="mainForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="179C0BE4" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="97v0iFjJnflfBirsCUYHzgjcW0xA2S4Xl0ry5n3ZMOWxt5KSTK2Q1P21kT8YudeTmJl7jbWNA7LySD3h5zuPPqMpu8f1/J3FsqcWycMMuNGWs00AZk0bIAXK2cdAMDkex1xU8JIYw38RTG02Gfk2OOe3J1p80LTa8qWK3jO+C94hMVBUcBGjx0oVwc2mCJokNgbPRlxqtdrUQE+090iHKTM66bNrzv/1tx3xD8Yu7SoPIhmss/gwRHYf4YpxDAjkwhuIxPuIzU+DWfdV4lwed1L0Pa00OtD6//CIbm8q2ag=" />
        
        <div class="helper"></div>

        

        

        

        
        <div class="pg">

            <header id="ctl00_ctl00_PgHead" class="pg-head">
                

                <div class="pg-head__top">
                    <div class="container pg-head__container">
                        
                            <div class="pg-head__sidebar-toggle nav-sidebar-toggle">
                                <span class="ltd-icon ltd-icon--bars"></span>
                                <span>Menu</span>
                            </div>
                        

                        <div class="pg-head__logo">
                            <a id="ctl00_ctl00_PgHeadCPH_MainLogoHL" title="LondonTheatreDirect.com Home" href="../"><img id="ctl00_ctl00_PgHeadCPH_MainLogoImg" srcset="/Static/Images/ltd-logo.png 1x, /Static/Images/ltd-logo@2x.png 2x, /Static/Images/ltd-logo@3x.png 3x" src="/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com" /></a>
                        </div>

                        <div class="pg-head__content">
                            
                                
                                    <label class="pg-head__search search">
                                        <span class="sr-only">Search any content</span><input name="ctl00$ctl00$PgHeadCPH$TopBoxes$SearchTextTb" id="ctl00_ctl00_PgHeadCPH_TopBoxes_SearchTextTb" class="pg-head__search__input search__input input" type="search" autocomplete="off" placeholder="Search any content" aria-label="Search any content" />
                                        <button type="button" class="pg-head__search__icon search__submit ltd-button ltd-button--icon ltd-button--ltd">
                                            <span class="ltd-icon ltd-icon--search"></span>
                                            <span class="sr-only">Search any content</span>
                                        </button>
                                    </label>
                                
                            

                            <div id="ctl00_ctl00_PgHeadCPH_CallUsBox_CallUsPnl" class="call-us">
	

    <a href="/email-us" class="call-us__link">
        <span class="ltd-icon ltd-icon--envelope-outline call-us__phone"></span>
        <span class="call-us__number">Contact us</span>
    </a>




</div>

                            

                            
                                
    <script>
        (function (LTD) {
            'use strict';
            if (!LTD) return;

            if (!LTD.lang) LTD.lang = {};
            LTD.lang.bookingMiniBasket = {
                expired: "Your ticket reservation expired.",
                callUs: "Call us on",
                ctaBack: 'Explore theatre shows',
                help: "if you need any help.",
                empty: "Basket is empty",
                inBasket: "in a basket",
                item: "item",
                items: "items",
                ticket: "ticket",
                tickets: "tickets",
                iconCaption: "Basket"
            };
        }(window.LTD));
    </script>

    <figure class="booking-mini-basket booking-mini-basket--init "
        data-url-home="/"
        data-hide-basket-content="false">
        <figure class="booking-mini-basket__toggle pg-head__action" ref="toggle">
            <span class="ltd-icon ltd-icon--basket size--icon"></span>
            <span id="ctl00_ctl00_PgHeadCPH_BookingMiniBasket_ctl00_BookingMiniBasketCountLbl" class="booking-mini-basket__toggle__count" hidden="" ref="count"></span>
            <span class="booking-mini-basket__toggle__time" ref="time">
                Basket
            </span>
        </figure>

        <figure class="booking-mini-basket__content" ref="content">
            <span class="booking-mini-basket__close p--2" ref="close">
                <i class="ltd-icon ltd-icon--cross"></i>
            </span>
            <figcaption class="booking-mini-basket__heading">
                <strong class="booking-mini-basket__heading__main" ref="heading"></strong>
                <small class="booking-mini-basket__heading__remaining">
                    Remaining time:&nbsp;<strong class="booking-mini-basket__heading__time" ref="headingTime"></strong></small>
            </figcaption>

            <div class="booking-mini-basket__items" ref="basket">
                <div class="booking-mini-basket__info" ref="info"></div>

                <ul class="booking-mini-basket__list" ref="list"></ul>
            </div>

            <div class="booking-mini-basket__footer" ref="footer">
                <div class="booking-mini-basket__footer__col" ref="subtotal"></div>
                <div class="booking-mini-basket__footer__col">
                    <a href='/checkout' class="booking-mini-basket__link ltd-button">
                        Review basket and finish</a>
                </div>
            </div>
        </figure>

        <script type="text/template" ref="tplSubtotal">
            <div class="booking-mini-basket__subtotal">
                <span class="booking-mini-basket__subtotal__text ">
                    Subtotal
                    <span class="booking-mini-basket__subtotal__count">({{ count | items }})</span>
                </span>
                <strong class="booking-mini-basket__subtotal__price ">{{ subtotal | toPrice }}</strong>
            </div>
        </script>

        <script type="text/template" ref="tplInfo">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    Due to high demand, your chosen tickets can only be held for a limited time and then removed automatically.</span>
            </p>
        </script>

        <script type="text/template" ref="tplExpired">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    <strong>
                        Your ticket reservation expired.</strong><br>
                    Call us on&nbsp;<a href="undefined" class="booking-mini-basket__tel">0333 700 8800</a> if you need any help..
                </span>
            </p>
            <p class="mb--0 mt--2 text--right">
                <a class="ltd-button" href="/">
                    Explore theatre shows</a>
            </p>
        </script>

        <script type="text/template" ref="tplTicketItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--tickets">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__image-wrap">
                        <span class="image-container image-container--sm">
                            <img src="{{ image }}" alt="{{ name }}" class="image-container__image booking-mini-basket__item__image ltd-image ltd-image--fit">
                        </span>
                    </span>

                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ date | date }}, {{ date | time }}</span>
                    </span>
                </div>

                <ul class="booking-mini-basket__tickets">
                    <li class="booking-mini-basket__ticket" data-repeat="tickets" data-scope="ticket">
                        <span class="booking-mini-basket__ticket__text">{{ ticket.name }}</span>
                        <span class="booking-mini-basket__ticket__price ">{{ ticket.price | toPrice }}</span>
                    </li>
                </ul>

                <div class="booking-mini-basket__item__total">
                    <span class="booking-mini-basket__item__total__count">({{ count | tickets }})</span>
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>

        <script type="text/template" ref="tplVoucherItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--vouchers">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ text }}</span>
                    </span>
                </div>

                <div class="booking-mini-basket__item__total">
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>
    </figure>


                            

                            
                                
                            

                            
                        </div>
                    </div>
                </div>

            
                <div class="pg-head__menu">
                    <div class="container max-xl pg-head__container">
                        <div class="pg-head__content">
                            <nav class="navigation flex">
                                <ul id="menu-row-navigation" class="pg-head__menu__navigation scrollable" data-scrollable-axis="x">

                                
                                    
                                    <li class="discounts"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDealsOffers" tabindex="2" href="/discounts">Discounts</a></li>
                                    <li class="musicals"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuMusicals" tabindex="3" href="/musicals">Musicals</a></li>
                                    <li class="plays"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuPlays" tabindex="4" href="/plays">Plays</a></li>
                                    <li class="dance"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDance" tabindex="5" href="/dance-and-ballet">Dance</a></li>                                    
                                    <li class="new-shows"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuNewShows" tabindex="8" href="/new-shows">New Shows</a></li>
                                    <li class="opera"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuOpera" tabindex="6" href="/opera">Opera</a></li>

                                    
                                            <li><a href='https://www.londontheatredirect.com/tickets/the-drive-in-cinema-in-london' tabindex='0'>CINEMA: The Drive In</a></li>
                                        

                                

                                

                                

                                
                                    <li><a href="/vouchers">Gift e-Vouchers</a></li>
                                    <li><a href="/news">News</a></li>
                                    <li><a href="/theatres">Theatres</a></li>
                                
                            </ul>
                            </nav>

                        </div>

                    </div>
                </div>
            

                
            </header>

            <div class="pg-content__padder"></div>

            <div class="pg-content">

                
    
    <div id="ctl00_ctl00_BannerCycle_BannerCycle_HeaderBanner_CarouselPnl" class="carousel" data-cycle="true" data-cycle-delay="5000" data-center="true">
	
    <div class="carousel__main">
        <ul class="carousel__list list--unstyled" ref="list"></ul>
        <div class="carousel__controls" ref="controls">
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="prev" aria-label="Previous offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-left"></i>
            </button>
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="next" aria-label="Next offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-right"></i>
            </button>
            <div class="container carousel__container carousel__addon-internal" ref="addonInternal">
                <div class="carousel__addon" ref="addon">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="carousel__addon-external" hidden ref="addonExternal"></div>

    <script type="text/template" ref="itemTemplate">
        <li class="carousel__item">
            <figure class="carousel__content">
                <div class="container carousel__container">
                    <figcaption class="carousel__title">{{Title}}</figcaption>
                    <p class="carousel__text" data-if="Text">{{Text}}</p>
                    <div class="carousel__promotion d--flex ai--center">
                        <strong class="carousel__promotion-text" data-if="PromotionText">{{PromotionText}}</strong>
                        <span class="tag-link tag-link--accent py--0" data-if="Badge">{{Badge}}</span>
                    </div>
                </div>
                <div class="carousel__images"></div>
            </figure>
        </li>
    </script>

    <script type="application/json" ref="items">
        [{"Src":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/cinderella_event-header-image_31917.png","Srcset":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/cinderella_event-header-image_31917.png 1920w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/cinderella_event-header-image_31917_1024.png 1024w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/cinderella_event-header-image_31917_800.png 800w","Text":"","PromotionText":"","Badge":"","Url":"","UseDarkFont":false,"OnDisplay":"{\"ecommerce\":{\"promoView\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}","OnClick":"{\"event\":\"promotionClick\",\"ecommerce\":{\"promoClick\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}"}]
    </script>

</div>



                
    


                
    


                

                

                
                

<div class="news content--default py--5">
    <div class="container container--spread">
        <div class="aside-layout">
            <main class="aside-layout__main news__content">
                

    

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [

        
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news",
                        "name": "News",
                        "image": ""
                    }
                }
                         
                ,
            
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news/full-casting-for-cinderella-in-the-west-end-announced",
                        "name": "Full casting for Cinderella in the West End announced",
                        "image": ""
                    }
                }
            

]
}
</script>

    <article class="news-article">
        <header class="news-article__header">
            <h1 class="news-article__title">Full casting for Cinderella in the West End announced</h1>
            <div class="news-article__info">
                Posted on <time datetime='29/04/2021 10:30:00'>Apr 29, 2021</time> | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                
            </div>
            <div class="news-article__perex"><p>The West End&rsquo;s brand-new <a href="https://www.londontheatredirect.com/musical/cinderella-tickets"><strong><em>Cinderella</em></strong></a>&nbsp;musical by <strong>Andrew Lloyd Webber</strong>, 2021 Oscar Award winner <strong>Emerald Fennell</strong> and <strong>David Zippel</strong>&nbsp;has made additional casting announcements. Previous casting included <strong>Carrie Hope Fletcher</strong> in the titular role, alongside <strong>Ivano Turco</strong> and <strong>Victoria Hamilton-Barritt</strong>. Now the full casting has been revealed for this anticipated musical which is set to open at the <a href="https://www.londontheatredirect.com/venue/59/gillian-lynne-theatre.aspx"><strong>West End&rsquo;s Gillian Lynne Theatre</strong></a>&nbsp;this summer. Tickets for <em>Cinderella</em> in London are booking up quickly, so secure yours now to avoid disappointment.</p>
</div>
        </header>

        
        
        
            <figure>
                <img id="ctl00_ctl00_MainContent_MainContent_BodyImageImg" src="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_32046.jpg" alt="Full casting for Cinderella in the West End announced" />
					<figcaption>West End Cinderella full casting announced!</figcaption>
				
            </figure>
        

        

        <h3>The West End <a href="https://www.londontheatredirect.com/musical/cinderella-tickets"><strong><em>Cinderella</em></strong></a>&nbsp;full cast</h3>

<p>Joining the previously announced <strong>Carrie Hope Fletcher</strong> as Cinderella, <strong>Victoria Hamilton-Barritt</strong> as Stepmother, and <strong>Ivano Turco</strong> as Prince Sebastian is <strong>Rebecca Trehearn</strong> as the Queen, <strong>Laura Baldwin</strong> and <strong>Georgina Castle</strong> as the Stepsisters and <strong>Gloria Onitiri</strong> as Godmother. Also joining the cast are <strong>Georgina Onuorah</strong> as Alternate Cinderella/Ensemble, <strong>Sam Robinson</strong> as Dorian, <strong>Giovanni Spano</strong> as Gawain and <strong>Vinny Coyle</strong> as Arthur.</p>

<p>Completing the <em>Cinderella</em> cast are <strong>Michael Afemar&eacute;</strong>, <strong>Lydia Bannister</strong>, <strong>Michelle Bishop</strong>, <strong>William Bozier</strong>, <strong>Lauren Byrne</strong>, <strong>Sophie Camble</strong>, <strong>Tobias Charles</strong>, <strong>Nicole Deon</strong>, <strong>Jonathan David Dudley</strong>, <strong>Dominic Adam Griffin</strong>, <strong>Michael Hamway</strong>, <strong>James Lee Harris</strong>, <strong>Leah Harris</strong>, <strong>Kate Ivory Jordan</strong>, <strong>Kelsie-Rae Marshall</strong>, <strong>Andy Rees</strong>, <strong>Alexandra Waite Roberts</strong>, <strong>Lauren Stroud</strong>, <strong>Georgia Tapp</strong> and <strong>Matthieu Vinetot</strong>.</p>

<h3>West End <em>Cinderella</em> creative team</h3>

<p><em>Cinderella</em> has a book by actress and writer <strong>Emerald Fennell</strong> who recently won an Oscar for her screenplay <em>Promising Young Woman</em>. <strong>Andrew Lloyd Webber</strong> will provide the music and there will be lyrics from&nbsp;<strong>David Zippel</strong>. The show will be directed by multi-award-winning director&nbsp;<strong>Laurence Connor</strong> and there will be choreography by&nbsp;<strong>JoAnn Hunter</strong>.</p>

<h2><em>Cinderella</em> London tickets are now booking!</h2>

<p><em>Cinderella</em> has now announced its full West End cast and is set open in just a couple of months on 25 June. <em>Cinderella</em> tickets are on sale now, so you can secure your seats to the ball!</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px"><a href="https://www.londontheatredirect.com/musical/cinderella-tickets"><strong>Book your <em>Cinderella</em> tickets here</strong></a>.</div>


        <ul class="news-item__tags tag-list mt--4">
            
                    <li><a href='/news/categories/news' class="tag-link">News</a></li>
                
                    <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                
                    <li><a href='/news/categories/casting-announcements' class="tag-link">Casting</a></li>
                
                    <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                
        </ul>

        <div class="addthis_inline_share_toolbox mb--3 mt--5"></div>
        

        
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage":{
            "@type":"WebPage",
            "@id":"https://www.londontheatredirect.com/news/full-casting-for-cinderella-in-the-west-end-announced"
            },
            "headline": "Full casting for Cinderella in the West End announced",
            "description": "The West End Cinderella&nbsp;full cast  Joining the previously announced Carrie Hope Fletcher as Cinderella, Victoria Hamilton-Barritt as Stepmother, and Ivano Turco as Prince Sebastian is Rebecca Trehearn as the Queen, Laura Baldwin and Georgina Castle as the Stepsisters and Gloria Onitiri as Godmother. Also joining the cast are Georgina Onuorah as Alternate Cinderella/Ensemble, Sam Robinson as Dorian, Giovanni Spano as Gawain and Vinny Coyle as Arthur.  Completing the Cinderella cast are Michael Afemar&eacute;, Lydia Bannister, Michelle Bishop, William Bozier, Lauren Byrne, Sophie Camble, Tobias Charles, Nicole Deon, Jonathan David Dudley, Dominic Adam Griffin, Michael Hamway, James Lee Harris, Leah Harris, Kate Ivory Jordan, Kelsie-Rae Marshall, Andy Rees, Alexandra Waite Roberts, Lauren Stroud, Georgia Tapp and Matthieu Vinetot.  West End Cinderella creative team  Cinderella has a book by actress and writer Emerald Fennell who recently won an Oscar for her screenplay Promising Young Woman. Andrew Lloyd Webber will provide the music and there will be lyrics from&nbsp;David Zippel. The show will be directed by multi-award-winning director&nbsp;Laurence Connor and there will be choreography by&nbsp;JoAnn Hunter.  Cinderella London tickets are now booking!  Cinderella has now announced its full West End cast and is set open in just a couple of months on 25 June. Cinderella tickets are on sale now, so you can secure your seats to the ball!  Book your Cinderella tickets here. ",
            "datePublished": "2021-04-29T10:30:00Z",
            "dateModified": "2021-04-29T10:30:00Z"
            
                        
            ,
            "image": {
            "@type": "ImageObject",
            "url": "https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_32046.jpg"
            }
            

            
            ,            
            "author": {
            "@type": "Person",
            "name": "Jade Ali"
            }
            

            
            ,
            "publisher": {
            "@type": "Organization",
            "name": "London Theatre Direct"
            
                
                ,
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://wwww.londontheatredirect.com/Static/Images/ltd-logo.png"
                }
                

            }            
        }
        </script>
    

        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Full%20casting%20for%20Cinderella%20in%20the%20West%20End%20announced&url=https://wwww.londontheatredirect.com/news/full-casting-for-cinderella-in-the-west-end-announced" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/full-casting-for-cinderella-in-the-west-end-announced&title=Full%20casting%20for%20Cinderella%20in%20the%20West%20End%20announced" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_32046.jpg&url=https://wwww.londontheatredirect.com/news/full-casting-for-cinderella-in-the-west-end-announced&is_video=false&description=Full%20casting%20for%20Cinderella%20in%20the%20West%20End%20announced" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/full-casting-for-cinderella-in-the-west-end-announced&t=Full%20casting%20for%20Cinderella%20in%20the%20West%20End%20announced" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/full-casting-for-cinderella-in-the-west-end-announced&title=Full%20casting%20for%20Cinderella%20in%20the%20West%20End%20announced" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/full-casting-for-cinderella-in-the-west-end-announced&title=Full%20casting%20for%20Cinderella%20in%20the%20West%20End%20announced" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

    </article>

    
        <hr>
        <figure class="author-profile">

            
                <img src='https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg' 
                        class="author-profile__col person__image ltd-image" 
                        ref="image" 
                        alt="Jade Ali">
            

            <div class="author-profile__col">
                <div class="author-profile__row">
                    <figcaption class="author-profile__name">
                        By <a href="/news/authors/jade-ali" class="link--alternative">Jade Ali</a>
                    </figcaption>
                </div>

                <div class="author-profile__row author-profile__bio">
	
                    <em><p>A love for theatre stemmed from my love of literature and music, but the West End on my doorstep opened up a whole new appreciation&nbsp;and passion for all things stage-y</p>
</em>
                
</div>
            </div>
        </figure>
    

    
        <hr>
        

<section class="news-section">

    

    

    
        <header class="news-section__header d--block">
            
                <h2 class="news-section__heading">Related news</h2>
            
        </header>

        
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/JOuvert/event-list-image_31922.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/first-look-west-end-play-jouvert-to-be-broadcast-on-bbc" class="link--unstyled">First Look: West End play J'Ouvert to be broadcast on BBC</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='26/04/2021 17:30:00'>Apr 26, 2021</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=First%20Look%3A%20West%20End%20play%20J%27Ouvert%20to%20be%20broadcast%20on%20BBC&url=https://wwww.londontheatredirect.com/news/first-look-west-end-play-jouvert-to-be-broadcast-on-bbc" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/first-look-west-end-play-jouvert-to-be-broadcast-on-bbc&title=First%20Look%3A%20West%20End%20play%20J%27Ouvert%20to%20be%20broadcast%20on%20BBC" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/JOuvert/event-list-image_31922.jpg&url=https://wwww.londontheatredirect.com/news/first-look-west-end-play-jouvert-to-be-broadcast-on-bbc&is_video=false&description=First%20Look%3A%20West%20End%20play%20J%27Ouvert%20to%20be%20broadcast%20on%20BBC" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/first-look-west-end-play-jouvert-to-be-broadcast-on-bbc&t=First%20Look%3A%20West%20End%20play%20J%27Ouvert%20to%20be%20broadcast%20on%20BBC" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/first-look-west-end-play-jouvert-to-be-broadcast-on-bbc&title=First%20Look%3A%20West%20End%20play%20J%27Ouvert%20to%20be%20broadcast%20on%20BBC" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/first-look-west-end-play-jouvert-to-be-broadcast-on-bbc&title=First%20Look%3A%20West%20End%20play%20J%27Ouvert%20to%20be%20broadcast%20on%20BBC" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Yasmin Joseph&#39;s J&#39;Ouvert&nbsp;will be broadcast as part of BBC Four&#39;s Light Up season ahead of its West E... <a href="/news/first-look-west-end-play-jouvert-to-be-broadcast-on-bbc" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                                    
                                        <li><a href='/news/categories/photo-galleries' class="tag-link">Photos</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/TheComeback/event-list-image_30736.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/the-comeback-to-return-to-the-west-end-this-summer" class="link--unstyled">The Comeback to return to the West End this summer!</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='26/04/2021 12:00:00'>Apr 26, 2021</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=The%20Comeback%20to%20return%20to%20the%20West%20End%20this%20summer%21&url=https://wwww.londontheatredirect.com/news/the-comeback-to-return-to-the-west-end-this-summer" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/the-comeback-to-return-to-the-west-end-this-summer&title=The%20Comeback%20to%20return%20to%20the%20West%20End%20this%20summer%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/TheComeback/event-list-image_30736.jpg&url=https://wwww.londontheatredirect.com/news/the-comeback-to-return-to-the-west-end-this-summer&is_video=false&description=The%20Comeback%20to%20return%20to%20the%20West%20End%20this%20summer%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/the-comeback-to-return-to-the-west-end-this-summer&t=The%20Comeback%20to%20return%20to%20the%20West%20End%20this%20summer%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/the-comeback-to-return-to-the-west-end-this-summer&title=The%20Comeback%20to%20return%20to%20the%20West%20End%20this%20summer%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/the-comeback-to-return-to-the-west-end-this-summer&title=The%20Comeback%20to%20return%20to%20the%20West%20End%20this%20summer%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">The hit play from comedy duo The Pin is making a comeback to the West End this July. The Comeback&nbsp;will return to... <a href="/news/the-comeback-to-return-to-the-west-end-this-summer" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/Wicked/event-list-image_28367.jpg' alt='Wicked - event list' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/wicked-will-reopen-in-the-west-end-this-september" class="link--unstyled">Wicked will reopen in the West End this September!</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='26/04/2021 10:45:00'>Apr 26, 2021</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Wicked%20will%20reopen%20in%20the%20West%20End%20this%20September%21&url=https://wwww.londontheatredirect.com/news/wicked-will-reopen-in-the-west-end-this-september" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/wicked-will-reopen-in-the-west-end-this-september&title=Wicked%20will%20reopen%20in%20the%20West%20End%20this%20September%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/Wicked/event-list-image_28367.jpg&url=https://wwww.londontheatredirect.com/news/wicked-will-reopen-in-the-west-end-this-september&is_video=false&description=Wicked%20will%20reopen%20in%20the%20West%20End%20this%20September%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/wicked-will-reopen-in-the-west-end-this-september&t=Wicked%20will%20reopen%20in%20the%20West%20End%20this%20September%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/wicked-will-reopen-in-the-west-end-this-september&title=Wicked%20will%20reopen%20in%20the%20West%20End%20this%20September%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/wicked-will-reopen-in-the-west-end-this-september&title=Wicked%20will%20reopen%20in%20the%20West%20End%20this%20September%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">The West End and Broadway hit musical Wicked&nbsp;will resume performances at London&rsquo;s Apollo Victoria Theatre&... <a href="/news/wicked-will-reopen-in-the-west-end-this-september" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            


</section>

    

            </main>
            <div class="aside-layout__spacer"></div>
            <aside class="aside-layout__aside news__aside news__content">
                

                

<section class="news-section ">
    <h3 class="news-section__heading mb--3">News Categories</h3>
    <ul class='news-list'>

        
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/blog-features" class="link--alternative">Features</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/celebrities" class="link--alternative">Celebrities</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/new-shows-and-transfers" class="link--alternative">New Shows + Transfers</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/casting-announcements" class="link--alternative">Casting</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/interviews" class="link--alternative">Interviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/broadway" class="link--alternative">Broadway</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/photo-galleries" class="link--alternative">Photos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/news" class="link--alternative">News</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/videos" class="link--alternative">Videos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/reviews" class="link--alternative">Reviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/questions-and-answers" class="link--alternative">Q & A</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/theatre-awards" class="link--alternative">Awards</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/productions" class="link--alternative">Productions</a>
                    </li>
                
            
    </ul>
</section>

                

<section class="news-section">

    

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Featured News</h2>
            
                <a href="/news/categories/blog-features" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>

        
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/Cinderella/event-list-image_29988.png' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/full-casting-for-cinderella-in-the-west-end-announced" class="link--unstyled">Full casting for Cinderella in the West End announced</a></h3>
                            <div class="news-item__info">Posted <time datetime='29/04/2021 10:30:00'>Apr 29, 2021</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/Hairspray/event-list-image_31744.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/hairspray-announces-new-opening-date-and-extension" class="link--unstyled">Hairspray announces new opening date and extension!</a></h3>
                            <div class="news-item__info">Posted <time datetime='16/04/2021 10:01:00'>Apr 16, 2021</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/DeathDrop/event-list-image_31719.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/theatres-will-reopen-next-month-may-2021" class="link--unstyled">Theatres WILL reopen next month (May 2021)!</a></h3>
                            <div class="news-item__info">Posted <time datetime='05/04/2021 18:00:00'>Apr 5, 2021</time></div>
                        </header>
                    </article>
                </section>
            

    


</section>

                


    <section class="news-section">
        <header class="news-section__header d--block">
            <h2 class="news-section__heading">Get the scoop</h2>
            <p class="news-section__perex">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p>
        </header>

        <div class="subscription-box__group">
            <div class="input-container subscription-box__group__item subscription-box__group__item--input">
                <input name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsEmailTb" type="email" id="SubscribeNewsEmailTb" class="input" placeholder="Your email" />
            </div>
            <div class="subscription-box__group__item subscription-box__group__item--cta">
                <input type="submit" name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsBtn" value="Subscribe" id="ctl00_ctl00_MainContent_NewsAsideCPH_ctl01_SubscribeNewsBtn" class="ltd-button" />
            </div>
        </div>
        <p class="subscription-box__note">
            <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won't!</small>
        </p>
    </section>


                

<section class="news-section">

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Latest News</h2>
            
                <a href="/news/categories/news" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>
        <ul class="news-list">
            
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/full-casting-for-cinderella-in-the-west-end-announced" class="link--alternative"><small>Full casting for Cinderella in the West End announced</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/first-look-west-end-play-jouvert-to-be-broadcast-on-bbc" class="link--alternative"><small>First Look: West End play J'Ouvert to be broadcast on BBC</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/the-comeback-to-return-to-the-west-end-this-summer" class="link--alternative"><small>The Comeback to return to the West End this summer!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/wicked-will-reopen-in-the-west-end-this-september" class="link--alternative"><small>Wicked will reopen in the West End this September!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/constellations-returns-to-the-west-end-with-four-star-casts" class="link--alternative"><small>Constellations returns to the West End with four star casts!</small></a>
                    </li>
                
        </ul>
    

    

    


</section>

                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">News Archives</h2>
                        <a href="/news/archive" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>


                    <ul class="news-archive news-list news-list--archive">
                        
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="true" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2021</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/04" class="link--alternative">April 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/03" class="link--alternative">March 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/02" class="link--alternative">February 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/01" class="link--alternative">January 2021</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2020</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/12" class="link--alternative">December 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/11" class="link--alternative">November 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/10" class="link--alternative">October 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/09" class="link--alternative">September 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/08" class="link--alternative">August 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/07" class="link--alternative">July 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/06" class="link--alternative">June 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/05" class="link--alternative">May 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/04" class="link--alternative">April 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/03" class="link--alternative">March 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/02" class="link--alternative">February 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/01" class="link--alternative">January 2020</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2019</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/12" class="link--alternative">December 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/11" class="link--alternative">November 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/10" class="link--alternative">October 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/09" class="link--alternative">September 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/08" class="link--alternative">August 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/07" class="link--alternative">July 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/06" class="link--alternative">June 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/05" class="link--alternative">May 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/04" class="link--alternative">April 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/03" class="link--alternative">March 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/02" class="link--alternative">February 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/01" class="link--alternative">January 2019</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2018</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/12" class="link--alternative">December 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/11" class="link--alternative">November 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/10" class="link--alternative">October 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/09" class="link--alternative">September 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/08" class="link--alternative">August 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/07" class="link--alternative">July 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/06" class="link--alternative">June 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/05" class="link--alternative">May 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/04" class="link--alternative">April 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/03" class="link--alternative">March 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/02" class="link--alternative">February 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/01" class="link--alternative">January 2018</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2017</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/12" class="link--alternative">December 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/11" class="link--alternative">November 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/10" class="link--alternative">October 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/09" class="link--alternative">September 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/08" class="link--alternative">August 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/07" class="link--alternative">July 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/06" class="link--alternative">June 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/05" class="link--alternative">May 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/04" class="link--alternative">April 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/03" class="link--alternative">March 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/02" class="link--alternative">February 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/01" class="link--alternative">January 2017</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2016</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/12" class="link--alternative">December 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/11" class="link--alternative">November 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/10" class="link--alternative">October 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/09" class="link--alternative">September 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/08" class="link--alternative">August 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/07" class="link--alternative">July 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/06" class="link--alternative">June 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/05" class="link--alternative">May 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/04" class="link--alternative">April 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/03" class="link--alternative">March 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/02" class="link--alternative">February 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/01" class="link--alternative">January 2016</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">Top Contributors</h2>
                        <a href="/news/authors" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>

                    <ul class="news-list">
                        
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/NicholasEphramRyanDaniels/author-detail-image_21982.jpg' alt="Nicholas Ephram Ryan Daniels" title="Nicholas Ephram Ryan Daniels" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/ephram-ryan" class="author-profile__name link--alternative">
                                        <small>Nicholas Ephram Ryan Daniels</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg' alt="Jade Ali" title="Jade Ali" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/jade-ali" class="author-profile__name link--alternative">
                                        <small>Jade Ali</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SarahGengenbach/author-detail-image_22040.jpg' alt="Sarah Gengenbach" title="Sarah Gengenbach" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sarah-gengenbach" class="author-profile__name link--alternative">
                                        <small>Sarah Gengenbach</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/KayJohal/author-detail-image_22038.jpg' alt="Kay Johal" title="Kay Johal" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/kay-johal" class="author-profile__name link--alternative">
                                        <small>Kay Johal</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SandraHowell/author-detail-image_22037.jpg' alt="Sandra Howell" title="Sandra Howell" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sandra-howell" class="author-profile__name link--alternative">
                                        <small>Sandra Howell</small>
                                    </a>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <a class="twitter-timeline" data-width="344" data-height="400" data-theme="light" href="https://twitter.com/theatre_direct?ref_src=twsrc%5Etfw">Tweets by london_theatre</a>
                    <script>LTD.loadScript('https://platform.twitter.com/widgets.js', false, true);</script>
                </section>

                
            </aside>
        </div>
    </div>
</div>





                
                    
    <div class="subscription-box content--1">
        <div class="container">
            <h3 class="subscription-box__heading">Follow us for instant updates and special offers</h3>

            <div class="subscription-box__row">
                <div class="subscription-box__item subscription-box__item--register">
                    <div class="subscription-box__group">
                        <label class="input-container subscription-box__group__item subscription-box__group__item--input">
                            <span class="sr-only">Enter your email</span>
                            <input name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeEmailTb" type="text" id="SubscribeEmailTb" class="input" placeholder="Your email" />
                        </label>
                        <div class="subscription-box__group__item subscription-box__group__item--cta">
                            <input type="submit" name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeBtn" value="Subscribe" id="ctl00_ctl00_SubscriptionBox_ctl00_SubscribeBtn" class="ltd-button" placeholder="Your email" />
                        </div>
                    </div>
                    <p class="subscription-box__note">
                        <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won’t!</small>
                    </p>
                </div>

                <div class="subscription-box__item subscription-box__item--social">
                    <a href="//www.facebook.com/LondonTheatreDirect" target="_blank" rel="nofollow" title="Like us on Facebook" class="ltd-icon ltd-icon--social-facebook"></a>
                    <a href="//twitter.com/theatre_direct" target="_blank" rel="nofollow" title="Follow us on Twitter" class="ltd-icon ltd-icon--social-twitter"></a>
                    <a href="//www.instagram.com/londontheatredirect/" target="_blank" rel="nofollow" title="Follow us on Instagram" class="ltd-icon ltd-icon--social-instagram"></a>
                    <a href="//www.youtube.com/user/LondonTheatreDirect" target="_blank" rel="nofollow" title="Follow us on YouTube" class="ltd-icon ltd-icon--social-youtube"></a>
                </div>
            </div>
        </div>
    </div>



                
            </div>

        
            <footer class="pg-foot">
                <div class="pg-foot__container container">
                    <div class="text--center mb--4" hidden data-component="viewport-toggle">
                        <button type="button"
                                ref="toggle"
                                class="ltd-button ltd-button--link"
                                data-text-desktop="Switch to full desktop view"
                                data-text-mobile="Switch to mobile view"
                        ></button>
                    </div>

                    <div class="pg-foot__row pg-foot__main">
                        <section class="pg-foot__col pg-foot__shows">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Find a show</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>

                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/tickets">London shows</a></li>
                                <li class="pg-foot__item"><a href="/musicals">London Musicals</a></li>
                                <li class="pg-foot__item"><a href="/plays">London Plays</a></li>
                                <li class="pg-foot__item"><a href="/dance-and-ballet">London Ballet</a></li>
                                <li class="pg-foot__item"><a href="/opera">London Opera</a></li>
                                <li class="pg-foot__item"><a href="/concerts">London Concerts</a></li>
                                <li class="pg-foot__item"><a href="/attractions">London Attractions</a></li>
                                <li class="pg-foot__item"><a href="/discounts">Ticket offers & discounts</a></li>
                                <li class="pg-foot__item"><a href="/theatres">London Theatres</a></li>
                                <li class="pg-foot__item">
                                    <ul class="pg-foot__list pg-foot__list--filters">
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=a-c">A-C</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=d-g">D-G</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=h-m">H-M</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=n-r">N-R</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=s-t">S-T</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=u-z">U-Z</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </section>

                        <section class="pg-foot__col pg-foot__infos">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Important information</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>
                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/vouchers">Gift e-Vouchers</a></li>
                                <li class="pg-foot__item"><a href="/booking-refund-protection">Booking Refund Protection</a></li>
                                <li class="pg-foot__item"><a href="/faq">FAQ</a></li>
                                <li class="pg-foot__item"><a href="/contact-us">Contact us</a></li>
                                <li class="pg-foot__item"><a href="/terms-conditions">Terms & Conditions</a></li>
                                <li class="pg-foot__item"><a href="/privacy-policy">Privacy policy</a></li>
                                <li class="pg-foot__item"><a href="/cookies-policy">Cookies policy</a></li>
                            </ul>
                        </section>

                        <div class="pg-foot__col pg-foot__additional">

                            <section class="pg-foot__section pg-foot__actions">
                                <h1 class="pg-foot__heading">Any questions?</h1>
                                <div class="pg-foot__call pg-foot__action">
                                    
                                </div>
                                <div class="pg-foot__email pg-foot__action">
                                    <a href='/email-us' class="pg-foot__email__link">
                                        <span class="ltd-icon ltd-icon--envelope-solid size--inherit mr--2"></span> Get in touch with us
                                    </a>
                                </div>
                            </section>

                            <section class="pg-foot__section pg-foot__partner">
                                <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                    <span>B2B Opportunities</span>
                                    <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                                </h1>
                                <ul class="pg-foot__list">
                                    <li class="pg-foot__item"><a href="https://partners.londontheatredirect.com/" target="_blank">Partner solutions</a></li>
                                </ul>

                                
                            </section>
                        </div>

                        <section class="pg-foot__col pg-foot__payment">

                            
                        

                            
                        
                            <h1 class="pg-foot__heading">
                                <span>Why book with us?</span>
                            </h1>
                            <ul class="pg-foot__list pg-foot__list--expanded mb--4">
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> 20 years online</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Over 10 million tickets sold</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Live seating plans</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Safe, secure booking process</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Tickets without drama…</li>
                            </ul>

                        

                            <figure class="pg-foot__star mb--0">
                                <a onclick="verifyStar(event, 'http://www.londontheatredirect.com'); return false;" href="http://www.star.org.uk/" target="_blank">
                                    <img data-src='/Static/Svg/logo-star-white.svg' alt="Secure tickets" class="pg-foot__image d--block mb--2" height="48" />
                                </a>
                                <figcaption class="pg-foot__text">Full member of the Society Of<br />Ticket Agents and Retailers (STAR)</figcaption>
                            </figure>
                        </section>

                    </div>

                    <div class="pg-foot__row pg-foot__refs">
                        <div class="pg-foot__links">
                            <div class="pg-foot__link">
                                <p class="pg-foot__text">London Theatre Direct<br>is powered by Finale</p>
                                <a class="pg-foot__logo" title="LondonTheatreDirect.com Home" href="../">
                                    <img data-src='/Static/Svg/logo-ltd.svg' alt="London Theatre Direct" width="48" height="48" />
                                </a>
                            </div>

                            <a href="https://partners.londontheatredirect.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-finale-white@48.png' data-srcset='/Static/Images/logo-finale-white@48.png 1x, /Static/Images/logo-finale-white@96.png 2x, /Static/Images/logo-finale-white@144.png 3x' alt="Finale" />
                            </a>
                            <a href="https://www.showsinlondon.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-sil.png' alt="Shows in London" class="pg-foot__logo" />
                            </a>
                            <a href="https://www.broadwaybunny.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-bb.png' alt="Broadway Bunny" class="pg-foot__logo" />
                            </a>
                            <a href="https://tickets.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-tickets-co-uk.png' alt="Tickets.co.uk" class="pg-foot__logo" />
                            </a>
                        </div>
                    </div>

                    <script>
                        function verifyStar(e, dn) {
                            e.preventDefault();
                            var u = "http://www.star.org.uk/verify?dn=" + dn;
                            window.open(u,this.target,"toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,width=560,height=490");
                        }
                    </script>

                
                    <div class="pg-foot__microdata">
                        <p class="pg-foot__microdata__copy pg-foot__microdata__item">
                            &copy; 1999-2021
                            London Theatre Direct Limited. All&nbsp;rights&nbsp;reserved.
                        </p>
                        <address class="pg-foot__microdata__item">
                            <span>55 Strand</span>
                            <span>London</span>
                            <span>UK</span>
                            <span>WC2R 0LQ</span>
                        </address>
                        <span class="pg-foot__microdata__item">
                            GPS:
                            <span>51°30'47.64"N</span>
                            <span>0°8'28.443"W</span>
                        </span>
                        <span class="pg-foot__microdata__item" hidden>Tel. <a href="tel:+443337008800" class="pg-foot__microdata__telephone">+44 333 700 8800</a></span>
                    </div>
                

                </div>
            </footer>
        

        
            
        

        </div>

        
            <div class="nav-sidebar">
                <nav class="content">
                    <ul>
                        <li>
                            
                            <span class="flex"></span>
                            <span class="ltd-icon ltd-icon--cross nav-sidebar__close"></span>
                        </li>
                        
                            <li><a tabindex="1" href="/theatres">Theatres</a></li>
                            <li><a tabindex="2" href="/actors">Actors</a></li>
                            <li><a tabindex="3" href="/group-tickets">Group tickets</a></li>
                            <li><a tabindex="4" href="/news">News & Features</a></li>
                            <li><a tabindex="5" href="/vouchers">Gift vouchers</a></li>
                            
                        
                        <li class="search">
                            <input type="search" class="pg-head-search-input input" placeholder="Search any content" autocomplete="off" />
                            <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle clickable">
                                <span class="ltd-icon ltd-icon--search"></span>
                                <span class="sr-only">Search any content</span>
                            </button>
                        </li>
                    </ul>
                </nav>
                <div class="overlay"></div>
            </div>
        

        

        
            <div id="ctl00_ctl00_LoginModalCPH_ctl00_SignInPnl" class="modal signin signin--login" hidden="">
	
    <div class="modal__wrap">
        <div class="modal__body content--default">

            <div class="modal__content">
                

<h1 class="signin__heading"><strong>Sign&nbsp;in&nbsp;to London&nbsp;Theatre&nbsp;Direct</strong></h1>

<div class="signin__form">

    <div class="signin__benefits">

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--heart-outline signin__benefit__icon color--accent size--lg"></span>
            <span class="signin__benefit__text">Save shows to your personal wishlist</span>
        </p>

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Get news about your favourite shows</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Be first to know about discounts and special offers</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Keep track of your orders</span>
        </p>

        
        <hr class="my--4 mr--2 signin__benefit">

        <h3>Profile Details usage</h3>

        <p><small>We only request <span class="info-popup" data-popup-selector=".ltd-popup" data-popup-context=".signin__benefits" data-popup-direction="top">Essential Information</span> from your social network or payment account in order to create your LTD account and allow fast sign-in.</small></p>

        <div class="ltd-popup">
            <p>Personal details from your social account:</p>
            <ul>
                <li>name</li>
                <li>telephone number (if available)</li>
                <li>email address</li>
                <li>profile picture</li>
            </ul>

            <p class="mb--0">No other personal data will be requested.</p>
            <span class="ltd-popup__caret"></span>
        </div>
        

    </div>

    <div class="signin__fields ml--auto">
        

<script>
    (function (LTD)
    {
        if (!LTD) return;
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.identityProviders = {
            signingIn: "Signing in…",
            signingOut: "Signing out…",
            hello: "Hello",
            setup: "Setting up sign-in methods…",
        };
    }(window.LTD));
</script>

<section class="identity-providers">
    

    <div class="identity-providers__sign-in" hidden>
        <div class="identity-providers__item identity-providers__item--fb">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--fb">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-facebook"></i>
                <span>Sign in with Facebook</span>
            </button>
        </div>

        <div class="identity-providers__item identity-providers__item--google">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--google">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-google"></i>
                <span>Sign in with Google</span>
            </button>
        </div>

        <p class="identity-providers__item identity-providers__item--info"><small>Unless you give us your explicit consent we will not email you any marketing messages.</small></p>

    

    </div>

    <figure class="identity-providers__signed" hidden>
        <div class="identity-providers__signed__image" hidden></div>
        <div class="identity-providers__signed__content">
            <figcaption class="identity-providers__signed__name"></figcaption>
            <p class="identity-providers__signed__info">
                You are signed in&nbsp;<span class="identity-providers__service"></span>.
                <a href="#" class="identity-providers__sign-out">Disconnect</a><br />
                We&nbsp;use your&nbsp;details to&nbsp;speed&nbsp;up the&nbsp;process.</p>
        </div>

    </figure>

    <div class="identity-providers__preloader">
        <p class="identity-providers__text"><i class="ltd-icon ltd-icon--loader size--2x color--accent"></i> <span class="identity-providers__message">Checking for sign-in methods...</span></p>
    </div>
</section>

        <div class="signin__sep identity-providers__mail-container">or</div>

        <div class="signin__mail identity-providers__mail-container">
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$EmailTb" type="email" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_EmailTb" class="input" autocomplete="username email" placeholder="Email" />
            </p>
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$PasswordTb" type="password" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_PasswordTb" class="input" autocomplete="current-password" placeholder="Password" />
            </p>

        

            <p>
                <input type="submit" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$LoginBtn" value="Sign in" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_LoginBtn" title="Sign in" class="ltd-button ltd-button--secondary ltd-button--spread" />
            </p>

            <p class="signin__options">
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_ForgotPasswordHL" href="/account/reset-password/recovery">Forgot password?</a>
                <span class="d--inline-block mx--2 color--gray-dark">|</span>
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_CreateAccountHL" href="/account/sign-up">Create account</a>
            </p>
        </div>

        <input type="hidden" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$AddEventToWishlistHF" id="AddEventToWishlistHF" />
    </div>
</div>


            </div>

            <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="modal__close">
                <title>Close</title>
                <desc>Close this window</desc>
                <polygon id="icon_close_big_black" points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466"></polygon>
            </svg>

        </div>
        <div class="modal__overlay"></div>
    </div>

</div>

        

        
            
        

    </form>

    <div id="loadingOverlay" class="loading-overlay" style="display: none;"><div class="loading-overlay__wrap"><i class="ltd-icon ltd-icon--loader size--5x color--accent"></i><p></p></div></div>

    

<div class="cookie-alert">
    <div class="cookie-alert__content">
        <p class="mb--0">We use <a href="/cookies-policy" target="_blank" class="link--secondary">cookies</a></p>

        <span>
            <button type="button" id="cookie-accept" class="ltd-button ltd-button--success" ref="accept">
                <i class="ltd-icon ltd-icon--check ltd-button__icon"></i>
                <span>OK</span>
            </button>
        </span>
    </div>
</div>

    
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://www.londontheatredirect.com/",
          "name" : "London theatre direct.",
          "alternateName" : "London Theatre Direct are one of the leading providers of theatre tickets in the UK.",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.londontheatredirect.com/search/{search_term}",
            "query-input": "required name=search_term"
          }
        }
        </script>

        <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Organization",
            "name" : "London Theatre Direct Limited",
            "telephone" : "+44 333 700 8800",
            "contactPoint" : [{
                "@type" : "ContactPoint",
                "telephone" : "+44 333 700 8800",
                "contactType" : "Customer service"
            }],
            "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" : "UK"
            },
            "url" : "https://www.londontheatredirect.com/",
            "logo" : "https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png",
            "sameAs" : [ "https://www.facebook.com/LondonTheatreDirect",
                "https://twitter.com/theatre_direct",
                "https://plus.google.com/+LondontheatredirectUK",
                "https://www.youtube.com/user/LondonTheatreDirect/"]
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "Place",
          "name": "London Theatre Direct Limited",
          "telephone": "+44 333 700 8800",
          "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" :
                {
                    "@type" : "Country",
                    "name" : "UK"
                }
            },
        "geo" :
            {
            "@type" : "GeoCoordinates",
            "latitude" : "51.51321",
            "longitude" : "-0.14116"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type" : "GeoCoordinates",
          "latitude" : "51.51321",
          "longitude" : "-0.14116"
        }
        </script>
    

    

    
        <script type="text/javascript">
            var google_tag_params = {
                ecomm_prodid: '',
                ecomm_pagetype: 'other',
                ecomm_totalvalue: 0,
            };
        </script>
    

    

    

</body>
</html>

