

<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Language" content="en-GB">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="language" content="en">
    <meta name="author" content="London Theatre Direct Limited">
    <meta name="copyright" content="London Theatre Direct 1999-2021 - all rights reserved">
    <meta name="robots" content="noindex, follow">

    <meta name="revisit-after" content="3 days">
    <meta name="document-class" content="Living Document">
    <meta name="document-classification" content="Internet">
    <meta name="document-rights" content="Copywritten Work">
    <meta name="document-type" content="Public">
    <meta name="document-rating" content="Safe for Kids">
    <meta name="document-distribution" content="Global">

    <meta http-equiv="expires" content="0">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="cache-control" content="no-cache">

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="pageViewport">

    <meta name="theme-color" content="#630B79">

    

     
    
    <title>Venus in Fur | London Theatre Direct</title>

    <meta property="og:title" content="Venus in Fur" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://wwww.londontheatredirect.com/news/venus-in-fur" />
    <meta property="og:image" content="" />
    <meta property="og:description" content="Hail Aphrodite? Hail Natalie Dormer! Phenomenal is the only way she can be described. The one set stage and the simplicity was the perfect backdrop for h..." />
    <meta property="og:updated_time" content="" />

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@theatre_direct">
    <meta name="twitter:title" content='Venus in Fur | London Theatre Direct'>
    <meta name="twitter:description" content='Hail Aphrodite? Hail Natalie Dormer! Phenomenal is the only way she can be described. The one set stage and the simplicity was the perfect backdrop for h...'>
    <meta name="twitter:image:src" content='' />

    <meta name="description" content="Hail Aphrodite? Hail Natalie Dormer! Phenomenal is the only way she can be described. The one set stage and the simplicity was the perfect backdrop for h..." />
    <link rel="canonical" href='https://wwww.londontheatredirect.com/news/venus-in-fur' />

    
        <link rel="amphtml" href="https://wwww.londontheatredirect.com/news/venus-in-fur/amp">
    
    

    <meta property="article:published_time" content="2017-12-01T12:29:23Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />

    

    

    

    



    
    <meta name="facebook-signin-client_id" property="fb:app_id" content="1210063582405716" />
    <meta name="google-signin-client_id" content="182562564395-h278e6tnok4a1rvdbp6eqbta06uoutsd.apps.googleusercontent.com">
    <meta name="amazon-signin-client_id" content="amzn1.application-oa2-client.9e6ed2618ec44e01bc93c5dbfe931764" />

    <meta name="basket-id" content="ae938d7c-acb5-4c2a-ba4e-874df6d3f1f9" />
    <meta name="basket-content-url" content="https://basket.ltdoffice.co.uk/GetBasketContent.ashx?basketId=ae938d7c-acb5-4c2a-ba4e-874df6d3f1f9" />
    <meta name="basket-hub-url" content="https://signalr.londontheatredirect.com/basket" />

    <meta name="customer-is-logged" content="false" />

    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="android-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/Static/Icons/apple-touch-icon-precomposed.png">
    <link rel="image_src" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">

    
        <link rel="manifest" href="/manifest.json">
    
    

    <link rel="alternate" type="application/rss+xml" title="RSS News Feed for LondonTheatreDirect.com" href="/NewsFeed/Rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom News Feed for LondonTheatreDirect.com" href="/NewsFeed/Atom" />

    <link rel="dns-prefetch" href="//www.londontheatredirect.com">
    <link rel="dns-prefetch" href="https://finale-cdn.uk">
    <link rel="dns-prefetch" href="//cdn.jsdelivr.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//bat.r.msn.com">
    <link rel="dns-prefetch" href="//apis.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <link rel="preconnect" href="//www.londontheatredirect.com">
    <link rel="preconnect" href="https://finale-cdn.uk">
    <link rel="preconnect" href="//cdn.jsdelivr.net">
    <link rel="preconnect" href="//platform.twitter.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//bat.r.msn.com">
    <link rel="preconnect" href="//apis.google.com/js/plusone.js">
    <link rel="preconnect" href="//apis.google.com/js/platform.js">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//connect.facebook.net/en_GB/sdk.js">
    <link rel="preconnect" href="//www.google-analytics.com">

    <script>window.onpageshow = function (e) { if (e.persisted) window.location.reload(); };</script>

    <meta name="version" content="1.0.7912.27927" />
    <script>(function (sw, checkVersion, reset) { if (!sw) return; if (!checkVersion()) reset(sw); window.addEventListener('load', function () { sw.register('/service-worker.js', { scope: '/' }); }); }(navigator.serviceWorker, function () { try { var k = 'LTD.version', ls = window.localStorage, v = ls.getItem(k), m = document.head.querySelector('meta[name="version"]').content; return v && v === m || (ls.setItem(k, m), false); } catch (e) { return false; } }, function (sw) { return sw.getRegistrations().then(function (registrations) { for (var i = 0; i < registrations.length; i++) registrations[i].unregister(); }) }));</script>

    
    


    
    <script type="text/javascript">(function (a) {
    a.$base = 'https://finale-cdn.uk'; a.$version = '2.2.7'; a.lang = {}; a.lang.locale = ['en-GB', 'en']; a.lang.hour12 = Boolean(true); a.$debug = 'false'.toLowerCase() === 'true'; }((window.LTD = [], window.LTD)));</script>
    
        <script>(function (LTD) { 'use strict'; LTD && LTD.push('ltd://web/default.js', 'ltd://web/default.css', 'ltd://fonts.css'); }(window.LTD));</script>
        
    <script>LTD.push('ltd://web/news.js', 'ltd://web/news.css');</script>
    

    

    <script src="https://finale-cdn.uk/2.2.7/polyfill.js" nomodule></script>
    <script>
        (function (d) {
            function loadScript(src, n, a) { var e = d.createElement('script'); if (n) e.setAttribute('nomodule', true); if (a) e.setAttribute('async', true); e.src = src; d.head.appendChild(e); }
            loadScript('https://finale-cdn.uk/2.2.7/ltd.js');
            LTD.loadScript = loadScript;
        }(document));
    </script>

    

    <script type="text/javascript">
        window.dataLayer = [];
        function AddDataLayerVariable(n, v) { if (typeof window.dataLayer[0] === 'undefined') { window.dataLayer = [ {} ]; } window.dataLayer[0][n] = v; }
    </script>

    
    <link rel="publisher" href="https://plus.google.com/+LondontheatredirectUK" />

    <link href="/opensearch.xml" rel="search" title="London Theatre Direct Search" type="application/opensearchdescription+xml">

    <link crossorigin="anonymous" rel="stylesheet" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600" />

    
    <style>
        body { opacity: 1; -webkit-transition: opacity 200ms ease-out; transition: opacity 200ms ease-out; }
        body:not(.ltd-ready) { opacity: 0; overflow: hidden; }
    </style>

    


    <link rel="stylesheet" type="text/css" href='https://finale-cdn.uk/2.2.7/web/base.css' id="cdn-style-base">

    

</head>
<body class=' ' >
    <script type="text/javascript">
        (function (dataLayer) {
            'use strict';
            if (!dataLayer) dataLayer = window.dataLayer = [];

            dataLayer.push(
                                    
                    {"ltd":{"session":{"timestamp":"2021-08-31T14:08:54"},"site":{"id":"https://www.londontheatredirect.com"},"user":{"visitorLoginState":"Anonymous"},"basket":{},"page":{"booking":{"product":{},"calendar":{},"performance":{}},"checkout":{}}}}
                
            );

            

            AddDataLayerVariable('visitorLoginState', 'Anonymous');
        }(window.dataLayer));
    </script>

    
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8HZG4" height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>
        <!-- End Google Tag Manager -->
    

    

    <form method="post" action="./venus-in-fur" id="mainForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="179C0BE4" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="LK6q09hd1fnNCbDFcjXlEaUJNsXW4JurM6E7wwGye8kJtibqfPbp9qtXTuOP6x6RykRZsUPsL6xyYUXg05o0YLIsb6l76g0uZqRNngJtXCpsMz74/Yf7fTF+hNVBHrMcJ3/7NiHLuaTgyB0ltljk51feVz6unsonzHrKKngABAqCRuVb4Nk9rQTE0D8JCmMI+8GvT51UEedHLz/Ge6dakqygh38/KClAITlnspckQYvVrUDd1y1GSnlZUGC4nPUu3pfWJuE32f73FiDLwH1JIvaatGdxEGOnbVZqcqgHXY0=" />
        
        <div class="helper"></div>

        

        

        

        
        <div class="pg">

            <header id="ctl00_ctl00_PgHead" class="pg-head">
                

                <div class="pg-head__top">
                    <div class="container pg-head__container">
                        
                            <div class="pg-head__sidebar-toggle nav-sidebar-toggle">
                                <span class="ltd-icon ltd-icon--bars"></span>
                                <span>Menu</span>
                            </div>
                        

                        <div class="pg-head__logo">
                            <a id="ctl00_ctl00_PgHeadCPH_MainLogoHL" title="LondonTheatreDirect.com Home" href="../"><img id="ctl00_ctl00_PgHeadCPH_MainLogoImg" srcset="/Static/Images/ltd-logo.png 1x, /Static/Images/ltd-logo@2x.png 2x, /Static/Images/ltd-logo@3x.png 3x" src="/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com" /></a>
                        </div>

                        <div class="pg-head__content">
                            
                                
                                    <label class="pg-head__search search">
                                        <span class="sr-only">Search any content</span><input name="ctl00$ctl00$PgHeadCPH$TopBoxes$SearchTextTb" id="ctl00_ctl00_PgHeadCPH_TopBoxes_SearchTextTb" class="pg-head__search__input search__input input" type="search" autocomplete="off" placeholder="Search any content" aria-label="Search any content" />
                                        <button type="button" class="pg-head__search__icon search__submit ltd-button ltd-button--icon ltd-button--ltd">
                                            <span class="ltd-icon ltd-icon--search"></span>
                                            <span class="sr-only">Search any content</span>
                                        </button>
                                    </label>
                                
                            

                            <div id="ctl00_ctl00_PgHeadCPH_CallUsBox_CallUsPnl" class="call-us">
	

    <a href="/email-us" class="call-us__link">
        <span class="ltd-icon ltd-icon--envelope-outline call-us__phone"></span>
        <span class="call-us__number">Contact us</span>
    </a>




</div>

                            

                            
                                
    <script>
        (function (LTD) {
            'use strict';
            if (!LTD) return;

            if (!LTD.lang) LTD.lang = {};
            LTD.lang.bookingMiniBasket = {
                expired: "Your ticket reservation expired.",
                callUs: "Call us on",
                ctaBack: 'Explore theatre shows',
                help: "if you need any help.",
                empty: "Basket is empty",
                inBasket: "in a basket",
                item: "item",
                items: "items",
                ticket: "ticket",
                tickets: "tickets",
                iconCaption: "Basket"
            };
        }(window.LTD));
    </script>

    <figure class="booking-mini-basket booking-mini-basket--init "
        data-url-home="/"
        data-hide-basket-content="false">
        <figure class="booking-mini-basket__toggle pg-head__action" ref="toggle">
            <span class="ltd-icon ltd-icon--basket size--icon"></span>
            <span id="ctl00_ctl00_PgHeadCPH_BookingMiniBasket_ctl00_BookingMiniBasketCountLbl" class="booking-mini-basket__toggle__count" hidden="" ref="count"></span>
            <span class="booking-mini-basket__toggle__time" ref="time">
                Basket
            </span>
        </figure>

        <figure class="booking-mini-basket__content" ref="content">
            <span class="booking-mini-basket__close p--2" ref="close">
                <i class="ltd-icon ltd-icon--cross"></i>
            </span>
            <figcaption class="booking-mini-basket__heading">
                <strong class="booking-mini-basket__heading__main" ref="heading"></strong>
                <small class="booking-mini-basket__heading__remaining">
                    Remaining time:&nbsp;<strong class="booking-mini-basket__heading__time" ref="headingTime"></strong></small>
            </figcaption>

            <div class="booking-mini-basket__items" ref="basket">
                <div class="booking-mini-basket__info" ref="info"></div>

                <ul class="booking-mini-basket__list" ref="list"></ul>
            </div>

            <div class="booking-mini-basket__footer" ref="footer">
                <div class="booking-mini-basket__footer__col" ref="subtotal"></div>
                <div class="booking-mini-basket__footer__col">
                    <a href='/checkout' class="booking-mini-basket__link ltd-button">
                        Review basket and finish</a>
                </div>
            </div>
        </figure>

        <script type="text/template" ref="tplSubtotal">
            <div class="booking-mini-basket__subtotal">
                <span class="booking-mini-basket__subtotal__text ">
                    Subtotal
                    <span class="booking-mini-basket__subtotal__count">({{ count | items }})</span>
                </span>
                <strong class="booking-mini-basket__subtotal__price ">{{ subtotal | toPrice }}</strong>
            </div>
        </script>

        <script type="text/template" ref="tplInfo">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    Due to high demand, your chosen tickets can only be held for a limited time and then removed automatically.</span>
            </p>
        </script>

        <script type="text/template" ref="tplExpired">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    <strong>
                        Your ticket reservation expired.</strong><br>
                    Call us on&nbsp;<a href="undefined" class="booking-mini-basket__tel">0333 700 8800</a> if you need any help..
                </span>
            </p>
            <p class="mb--0 mt--2 text--right">
                <a class="ltd-button" href="/">
                    Explore theatre shows</a>
            </p>
        </script>

        <script type="text/template" ref="tplTicketItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--tickets">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__image-wrap">
                        <span class="image-container image-container--sm">
                            <img src="{{ image }}" alt="{{ name }}" class="image-container__image booking-mini-basket__item__image ltd-image ltd-image--fit">
                        </span>
                    </span>

                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ date | date }}, {{ date | time }}</span>
                    </span>
                </div>

                <ul class="booking-mini-basket__tickets">
                    <li class="booking-mini-basket__ticket" data-repeat="tickets" data-scope="ticket">
                        <span class="booking-mini-basket__ticket__text">{{ ticket.name }}</span>
                        <span class="booking-mini-basket__ticket__price ">{{ ticket.price | toPrice }}</span>
                    </li>
                </ul>

                <div class="booking-mini-basket__item__total">
                    <span class="booking-mini-basket__item__total__count">({{ count | tickets }})</span>
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>

        <script type="text/template" ref="tplVoucherItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--vouchers">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ text }}</span>
                    </span>
                </div>

                <div class="booking-mini-basket__item__total">
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>
    </figure>


                            

                            
                                
                            

                            
                        </div>
                    </div>
                </div>

            
                <div class="pg-head__menu">
                    <div class="container max-xl pg-head__container">
                        <div class="pg-head__content">
                            <nav class="navigation flex">
                                <ul id="menu-row-navigation" class="pg-head__menu__navigation scrollable" data-scrollable-axis="x">

                                
                                    
                                    <li class="discounts"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDealsOffers" tabindex="2" href="/discounts">Discounts</a></li>
                                    <li class="musicals"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuMusicals" tabindex="3" href="/musicals">Musicals</a></li>
                                    <li class="plays"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuPlays" tabindex="4" href="/plays">Plays</a></li>
                                    <li class="dance"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDance" tabindex="5" href="/dance-and-ballet">Dance</a></li>                                    
                                    <li class="new-shows"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuNewShows" tabindex="8" href="/new-shows">New Shows</a></li>
                                    <li class="opera"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuOpera" tabindex="6" href="/opera">Opera</a></li>

                                    
                                            <li><a href='https://www.londontheatredirect.com/tickets/the-drive-in-cinema-in-london' tabindex='0'>CINEMA: The Drive In</a></li>
                                        

                                

                                

                                

                                
                                    <li><a href="/vouchers">Gift e-Vouchers</a></li>
                                    <li><a href="/news">News</a></li>
                                    <li><a href="/theatres">Theatres</a></li>
                                
                            </ul>
                            </nav>

                        </div>

                    </div>
                </div>
            

                
            </header>

            <div class="pg-content__padder"></div>

            <div class="pg-content">

                
    
    <div id="ctl00_ctl00_BannerCycle_BannerCycle_HeaderBanner_CarouselPnl" class="carousel" data-cycle="true" data-cycle-delay="5000" data-center="true">
	
    <div class="carousel__main">
        <ul class="carousel__list list--unstyled" ref="list"></ul>
        <div class="carousel__controls" ref="controls">
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="prev" aria-label="Previous offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-left"></i>
            </button>
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="next" aria-label="Next offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-right"></i>
            </button>
            <div class="container carousel__container carousel__addon-internal" ref="addonInternal">
                <div class="carousel__addon" ref="addon">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="carousel__addon-external" hidden ref="addonExternal"></div>

    <script type="text/template" ref="itemTemplate">
        <li class="carousel__item">
            <figure class="carousel__content">
                <div class="container carousel__container">
                    <figcaption class="carousel__title">{{Title}}</figcaption>
                    <p class="carousel__text" data-if="Text">{{Text}}</p>
                    <div class="carousel__promotion d--flex ai--center">
                        <strong class="carousel__promotion-text" data-if="PromotionText">{{PromotionText}}</strong>
                        <span class="tag-link tag-link--accent py--0" data-if="Badge">{{Badge}}</span>
                    </div>
                </div>
                <div class="carousel__images"></div>
            </figure>
        </li>
    </script>

    <script type="application/json" ref="items">
        [{"Src":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/venus-in-fur_event-header-image_13933.jpg","Srcset":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/venus-in-fur_event-header-image_13933.jpg 1920w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/venus-in-fur_event-header-image_13933_1024.jpg 1024w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/venus-in-fur_event-header-image_13933_800.jpg 800w","Text":"","PromotionText":"","Badge":"","Url":"","UseDarkFont":false,"OnDisplay":"{\"ecommerce\":{\"promoView\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}","OnClick":"{\"event\":\"promotionClick\",\"ecommerce\":{\"promoClick\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}"}]
    </script>

</div>



                
    


                
    


                

                

                
                

<div class="news content--default py--5">
    <div class="container container--spread">
        <div class="aside-layout">
            <main class="aside-layout__main news__content">
                

    

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [

        
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news",
                        "name": "News",
                        "image": ""
                    }
                }
                         
                ,
            
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news/venus-in-fur",
                        "name": "Venus in Fur",
                        "image": ""
                    }
                }
            

]
}
</script>

    <article class="news-article">
        <header class="news-article__header">
            <h1 class="news-article__title">Venus in Fur</h1>
            <div class="news-article__info">
                Posted on <time datetime='01/12/2017 12:29:23'>Dec 1, 2017</time> | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                
            </div>
            <div class="news-article__perex"><p><span style="background-color:transparent; color:rgb(69, 69, 69)">Hail Aphrodite? Hail Natalie Dormer! Phenomenal is the only way she can be described. The one set stage and the simplicity was the perfect backdrop for her, giving her the space to radiate talent. Dormer can change accent seamlessly, switching between three in the short one-and-a-half-hour play, each without fault; which eased the transition from character to character.&nbsp;</span></p>
</div>
        </header>

        
        
        

        

        <p><span style="background-color:transparent; color:rgb(69, 69, 69)">The play didn&#39;t need any fancy set changes or a brilliant score because even if it did it would still be overshadowed by the actors, the dialogue and the raw emotions. Like the play within the play, it&#39;s about the connection between the characters; brilliantly written and beautifully conveyed. The plot twists are amazing yet easy to follow; the ending leaving me with goosebumps.&nbsp;<br />
The theme of power play is strong and cleverly executed by the switch up of characters, Dormer and Oakes playing off each other, the dynamic between the two creating an atmosphere that sucks you in.&nbsp;<br />
Venus In Fur is a hit on Broadway and I&#39;ll be shocked if it isn&#39;t here on the West End. It runs until December 9<sup>th</sup>, 2017 and is a must-see, so <a href="https://www.londontheatredirect.com/play/2722/venus-in-fur-tickets.aspx">get your tickets</a> asap. It&#39;s funny, it&#39;s sexy and a little dark. It&#39;s everything you could want in a play and more, so don&#39;t miss out.</span></p>


        <ul class="news-item__tags tag-list mt--4">
            
                    <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                
        </ul>

        <div class="addthis_inline_share_toolbox mb--3 mt--5"></div>
        

        
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage":{
            "@type":"WebPage",
            "@id":"https://www.londontheatredirect.com/news/venus-in-fur"
            },
            "headline": "Venus in Fur",
            "description": "The play didn&#39;t need any fancy set changes or a brilliant score because even if it did it would still be overshadowed by the actors, the dialogue and the raw emotions. Like the play within the play, it&#39;s about the connection between the characters; brilliantly written and beautifully conveyed. The plot twists are amazing yet easy to follow; the ending leaving me with goosebumps.&nbsp; The theme of power play is strong and cleverly executed by the switch up of characters, Dormer and Oakes playing off each other, the dynamic between the two creating an atmosphere that sucks you in.&nbsp; Venus In Fur is a hit on Broadway and I&#39;ll be shocked if it isn&#39;t here on the West End. It runs until December 9th, 2017 and is a must-see, so get your tickets asap. It&#39;s funny, it&#39;s sexy and a little dark. It&#39;s everything you could want in a play and more, so don&#39;t miss out. ",
            "datePublished": "2017-12-01T12:29:23Z",
            "dateModified": "2017-12-01T12:29:23Z"
            
                        
            ,
            "image": {
            "@type": "ImageObject",
            "url": "https://wwww.londontheatredirect.com/Static/Images/ltd-logo.png"
            }
            

            
            ,            
            "author": {
            "@type": "Person",
            "name": "Jade Ali"
            }
            

            
            ,
            "publisher": {
            "@type": "Organization",
            "name": "London Theatre Direct"
            
                
                ,
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://wwww.londontheatredirect.com/Static/Images/ltd-logo.png"
                }
                

            }            
        }
        </script>
    

        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Venus%20in%20Fur&url=https://wwww.londontheatredirect.com/news/venus-in-fur" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/venus-in-fur&title=Venus%20in%20Fur" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=&url=https://wwww.londontheatredirect.com/news/venus-in-fur&is_video=false&description=Venus%20in%20Fur" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/venus-in-fur&t=Venus%20in%20Fur" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/venus-in-fur&title=Venus%20in%20Fur" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/venus-in-fur&title=Venus%20in%20Fur" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

    </article>

    
        <hr>
        <figure class="author-profile">

            
                <img src='https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg' 
                        class="author-profile__col person__image ltd-image" 
                        ref="image" 
                        alt="Jade Ali">
            

            <div class="author-profile__col">
                <div class="author-profile__row">
                    <figcaption class="author-profile__name">
                        By <a href="/news/authors/jade-ali" class="link--alternative">Jade Ali</a>
                    </figcaption>
                </div>

                <div class="author-profile__row author-profile__bio">
	
                    <em><p>A love for theatre stemmed from my love of literature and music, but the West End on my doorstep opened up a whole new appreciation&nbsp;and passion for all things stage-y</p>
</em>
                
</div>
            </div>
        </figure>
    

    
        <hr>
        

<section class="news-section">

    

    

    
        <header class="news-section__header d--block">
            
                <h2 class="news-section__heading">Related news</h2>
            
        </header>

        
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/Cinderella/event-list-image_32481.png' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/cinderella-extends-west-end-run-to-may-2022" class="link--unstyled">Cinderella extends West End run to May 2022!</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='19/08/2021 17:00:00'>Aug 19, 2021</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Cinderella%20extends%20West%20End%20run%20to%20May%202022%21&url=https://wwww.londontheatredirect.com/news/cinderella-extends-west-end-run-to-may-2022" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/cinderella-extends-west-end-run-to-may-2022&title=Cinderella%20extends%20West%20End%20run%20to%20May%202022%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/Cinderella/event-list-image_32481.png&url=https://wwww.londontheatredirect.com/news/cinderella-extends-west-end-run-to-may-2022&is_video=false&description=Cinderella%20extends%20West%20End%20run%20to%20May%202022%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/cinderella-extends-west-end-run-to-may-2022&t=Cinderella%20extends%20West%20End%20run%20to%20May%202022%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/cinderella-extends-west-end-run-to-may-2022&title=Cinderella%20extends%20West%20End%20run%20to%20May%202022%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/cinderella-extends-west-end-run-to-may-2022&title=Cinderella%20extends%20West%20End%20run%20to%20May%202022%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Finally, Cinderella made it to the ball! At long last, Andrew Lloyd Webber&rsquo;s new musical Cinderella&nbsp;starri... <a href="/news/cinderella-extends-west-end-run-to-may-2022" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/News/NewsListImage/news-list-image_32931.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/all-star-cast-for-online-reading-of-new-childrens-book-broadway-baby" class="link--unstyled">All-star cast for online reading of new children's book Broadway Baby</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='10/08/2021 12:12:00'>Aug 10, 2021</time>
                                | By <a href='/news/authors/nicky-sweetland'>Nicky Sweetland</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=All-star%20cast%20for%20online%20reading%20of%20new%20children%27s%20book%20Broadway%20Baby&url=https://wwww.londontheatredirect.com/news/all-star-cast-for-online-reading-of-new-childrens-book-broadway-baby" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/all-star-cast-for-online-reading-of-new-childrens-book-broadway-baby&title=All-star%20cast%20for%20online%20reading%20of%20new%20children%27s%20book%20Broadway%20Baby" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/News/NewsListImage/news-list-image_32931.jpg&url=https://wwww.londontheatredirect.com/news/all-star-cast-for-online-reading-of-new-childrens-book-broadway-baby&is_video=false&description=All-star%20cast%20for%20online%20reading%20of%20new%20children%27s%20book%20Broadway%20Baby" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/all-star-cast-for-online-reading-of-new-childrens-book-broadway-baby&t=All-star%20cast%20for%20online%20reading%20of%20new%20children%27s%20book%20Broadway%20Baby" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/all-star-cast-for-online-reading-of-new-childrens-book-broadway-baby&title=All-star%20cast%20for%20online%20reading%20of%20new%20children%27s%20book%20Broadway%20Baby" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/all-star-cast-for-online-reading-of-new-childrens-book-broadway-baby&title=All-star%20cast%20for%20online%20reading%20of%20new%20children%27s%20book%20Broadway%20Baby" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">An all-star cast has come together for a very special virtual reading of the new best-selling illustrated book&nbsp;B... <a href="/news/all-star-cast-for-online-reading-of-new-childrens-book-broadway-baby" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                                    
                                        <li><a href='/news/categories/broadway' class="tag-link">Broadway</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/TheDriftersGirl/event-list-image_32843.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/casting-announced-for-the-drifters-girl-musical" class="link--unstyled">Casting announced for The Drifters Girl musical</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='23/07/2021 12:00:00'>Jul 23, 2021</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=Casting%20announced%20for%20The%20Drifters%20Girl%20musical&url=https://wwww.londontheatredirect.com/news/casting-announced-for-the-drifters-girl-musical" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/casting-announced-for-the-drifters-girl-musical&title=Casting%20announced%20for%20The%20Drifters%20Girl%20musical" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/TheDriftersGirl/event-list-image_32843.jpg&url=https://wwww.londontheatredirect.com/news/casting-announced-for-the-drifters-girl-musical&is_video=false&description=Casting%20announced%20for%20The%20Drifters%20Girl%20musical" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/casting-announced-for-the-drifters-girl-musical&t=Casting%20announced%20for%20The%20Drifters%20Girl%20musical" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/casting-announced-for-the-drifters-girl-musical&title=Casting%20announced%20for%20The%20Drifters%20Girl%20musical" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/casting-announced-for-the-drifters-girl-musical&title=Casting%20announced%20for%20The%20Drifters%20Girl%20musical" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">The Drifters Girl&nbsp;is set to have its world premiere later this year! Performances for the new musical at the Wes... <a href="/news/casting-announced-for-the-drifters-girl-musical" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                                    
                                        <li><a href='/news/categories/casting-announcements' class="tag-link">Casting</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            


</section>

    

            </main>
            <div class="aside-layout__spacer"></div>
            <aside class="aside-layout__aside news__aside news__content">
                

                

<section class="news-section ">
    <h3 class="news-section__heading mb--3">News Categories</h3>
    <ul class='news-list'>

        
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/blog-features" class="link--alternative">Features</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/celebrities" class="link--alternative">Celebrities</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/new-shows-and-transfers" class="link--alternative">New Shows + Transfers</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/casting-announcements" class="link--alternative">Casting</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/interviews" class="link--alternative">Interviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/broadway" class="link--alternative">Broadway</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/photo-galleries" class="link--alternative">Photos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/news" class="link--alternative">News</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/videos" class="link--alternative">Videos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/reviews" class="link--alternative">Reviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/questions-and-answers" class="link--alternative">Q & A</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/theatre-awards" class="link--alternative">Awards</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/productions" class="link--alternative">Productions</a>
                    </li>
                
            
    </ul>
</section>

                

<section class="news-section">

    

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Featured News</h2>
            
                <a href="/news/categories/blog-features" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>

        
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/Cinderella/event-list-image_32481.png' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/cinderella-extends-west-end-run-to-may-2022" class="link--unstyled">Cinderella extends West End run to May 2022!</a></h3>
                            <div class="news-item__info">Posted <time datetime='19/08/2021 17:00:00'>Aug 19, 2021</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/News/NewsListImage/news-list-image_32931.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/all-star-cast-for-online-reading-of-new-childrens-book-broadway-baby" class="link--unstyled">All-star cast for online reading of new children's book Broadway Baby</a></h3>
                            <div class="news-item__info">Posted <time datetime='10/08/2021 12:12:00'>Aug 10, 2021</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/TheDriftersGirl/event-list-image_32843.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/casting-announced-for-the-drifters-girl-musical" class="link--unstyled">Casting announced for The Drifters Girl musical</a></h3>
                            <div class="news-item__info">Posted <time datetime='23/07/2021 12:00:00'>Jul 23, 2021</time></div>
                        </header>
                    </article>
                </section>
            

    


</section>

                


    <section class="news-section">
        <header class="news-section__header d--block">
            <h2 class="news-section__heading">Get the scoop</h2>
            <p class="news-section__perex">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p>
        </header>

        <div class="subscription-box__group">
            <div class="input-container subscription-box__group__item subscription-box__group__item--input">
                <input name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsEmailTb" type="email" id="SubscribeNewsEmailTb" class="input" placeholder="Your email" />
            </div>
            <div class="subscription-box__group__item subscription-box__group__item--cta">
                <input type="submit" name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsBtn" value="Subscribe" id="ctl00_ctl00_MainContent_NewsAsideCPH_ctl01_SubscribeNewsBtn" class="ltd-button" />
            </div>
        </div>
        <p class="subscription-box__note">
            <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won't!</small>
        </p>
    </section>


                

<section class="news-section">

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Latest News</h2>
            
                <a href="/news/categories/news" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>
        <ul class="news-list">
            
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/full-casting-announced-for-the-re-opening-of-the-fully-staged-production-of-les-mis-rables" class="link--alternative"><small>Full casting announced for the re-opening of the fully staged production of Les Misérables</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/enter-our-competition-for-the-chance-to-win-some-merchandise-from-the-prince-of-egypt" class="link--alternative"><small>Enter our competition for the chance to win some merchandise from The Prince of Egypt </small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/cinderella-extends-west-end-run-to-may-2022" class="link--alternative"><small>Cinderella extends West End run to May 2022!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/first-look-the-mirror-and-the-light-rehearsal-images-released-and-full-casting" class="link--alternative"><small>First look: The Mirror and the Light rehearsal images released! And full casting!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/enter-our-competition-for-a-chance-to-win-a-welcome-back-to-the-rock-pin-badge" class="link--alternative"><small>Enter our competition for a chance to win a Welcome Back to the Rock pin badge</small></a>
                    </li>
                
        </ul>
    

    

    


</section>

                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">News Archives</h2>
                        <a href="/news/archive" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>


                    <ul class="news-archive news-list news-list--archive">
                        
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="true" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2021</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/08" class="link--alternative">August 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/07" class="link--alternative">July 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/06" class="link--alternative">June 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/05" class="link--alternative">May 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/04" class="link--alternative">April 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/03" class="link--alternative">March 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/02" class="link--alternative">February 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/01" class="link--alternative">January 2021</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2020</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/12" class="link--alternative">December 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/11" class="link--alternative">November 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/10" class="link--alternative">October 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/09" class="link--alternative">September 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/08" class="link--alternative">August 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/07" class="link--alternative">July 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/06" class="link--alternative">June 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/05" class="link--alternative">May 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/04" class="link--alternative">April 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/03" class="link--alternative">March 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/02" class="link--alternative">February 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/01" class="link--alternative">January 2020</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2019</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/12" class="link--alternative">December 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/11" class="link--alternative">November 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/10" class="link--alternative">October 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/09" class="link--alternative">September 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/08" class="link--alternative">August 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/07" class="link--alternative">July 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/06" class="link--alternative">June 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/05" class="link--alternative">May 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/04" class="link--alternative">April 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/03" class="link--alternative">March 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/02" class="link--alternative">February 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/01" class="link--alternative">January 2019</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2018</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/12" class="link--alternative">December 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/11" class="link--alternative">November 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/10" class="link--alternative">October 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/09" class="link--alternative">September 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/08" class="link--alternative">August 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/07" class="link--alternative">July 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/06" class="link--alternative">June 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/05" class="link--alternative">May 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/04" class="link--alternative">April 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/03" class="link--alternative">March 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/02" class="link--alternative">February 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/01" class="link--alternative">January 2018</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2017</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/12" class="link--alternative">December 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/11" class="link--alternative">November 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/10" class="link--alternative">October 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/09" class="link--alternative">September 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/08" class="link--alternative">August 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/07" class="link--alternative">July 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/06" class="link--alternative">June 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/05" class="link--alternative">May 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/04" class="link--alternative">April 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/03" class="link--alternative">March 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/02" class="link--alternative">February 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/01" class="link--alternative">January 2017</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2016</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/12" class="link--alternative">December 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/11" class="link--alternative">November 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/10" class="link--alternative">October 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/09" class="link--alternative">September 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/08" class="link--alternative">August 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/07" class="link--alternative">July 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/06" class="link--alternative">June 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/05" class="link--alternative">May 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/04" class="link--alternative">April 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/03" class="link--alternative">March 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/02" class="link--alternative">February 2016</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2016/01" class="link--alternative">January 2016</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">Top Contributors</h2>
                        <a href="/news/authors" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>

                    <ul class="news-list">
                        
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/JadeAli/author-detail-image_25375.jpg' alt="Jade Ali" title="Jade Ali" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/jade-ali" class="author-profile__name link--alternative">
                                        <small>Jade Ali</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/NicholasEphramRyanDaniels/author-detail-image_21982.jpg' alt="Nicholas Ephram Ryan Daniels" title="Nicholas Ephram Ryan Daniels" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/ephram-ryan" class="author-profile__name link--alternative">
                                        <small>Nicholas Ephram Ryan Daniels</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/KayJohal/author-detail-image_22038.jpg' alt="Kay Johal" title="Kay Johal" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/kay-johal" class="author-profile__name link--alternative">
                                        <small>Kay Johal</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SarahGengenbach/author-detail-image_22040.jpg' alt="Sarah Gengenbach" title="Sarah Gengenbach" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sarah-gengenbach" class="author-profile__name link--alternative">
                                        <small>Sarah Gengenbach</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SandraHowell/author-detail-image_22037.jpg' alt="Sandra Howell" title="Sandra Howell" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sandra-howell" class="author-profile__name link--alternative">
                                        <small>Sandra Howell</small>
                                    </a>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <a class="twitter-timeline" data-width="344" data-height="400" data-theme="light" href="https://twitter.com/theatre_direct?ref_src=twsrc%5Etfw">Tweets by london_theatre</a>
                    <script>LTD.loadScript('https://platform.twitter.com/widgets.js', false, true);</script>
                </section>

                
            </aside>
        </div>
    </div>
</div>





                
                    
    <div class="subscription-box content--1">
        <div class="container">
            <h3 class="subscription-box__heading">Follow us for instant updates and special offers</h3>

            <div class="subscription-box__row">
                <div class="subscription-box__item subscription-box__item--register">
                    <div class="subscription-box__group">
                        <label class="input-container subscription-box__group__item subscription-box__group__item--input">
                            <span class="sr-only">Enter your email</span>
                            <input name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeEmailTb" type="text" id="SubscribeEmailTb" class="input" placeholder="Your email" />
                        </label>
                        <div class="subscription-box__group__item subscription-box__group__item--cta">
                            <input type="submit" name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeBtn" value="Subscribe" id="ctl00_ctl00_SubscriptionBox_ctl00_SubscribeBtn" class="ltd-button" placeholder="Your email" />
                        </div>
                    </div>
                    <p class="subscription-box__note">
                        <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won’t!</small>
                    </p>
                </div>

                <div class="subscription-box__item subscription-box__item--social">
                    <a href="//www.facebook.com/LondonTheatreDirect" target="_blank" rel="nofollow" title="Like us on Facebook" class="ltd-icon ltd-icon--social-facebook"></a>
                    <a href="//twitter.com/theatre_direct" target="_blank" rel="nofollow" title="Follow us on Twitter" class="ltd-icon ltd-icon--social-twitter"></a>
                    <a href="//www.instagram.com/londontheatredirect/" target="_blank" rel="nofollow" title="Follow us on Instagram" class="ltd-icon ltd-icon--social-instagram"></a>
                    <a href="//www.youtube.com/user/LondonTheatreDirect" target="_blank" rel="nofollow" title="Follow us on YouTube" class="ltd-icon ltd-icon--social-youtube"></a>
                </div>
            </div>
        </div>
    </div>



                
            </div>

        
            <footer class="pg-foot">
                <div class="pg-foot__container container">
                    <div class="text--center mb--4" hidden data-component="viewport-toggle">
                        <button type="button"
                                ref="toggle"
                                class="ltd-button ltd-button--link"
                                data-text-desktop="Switch to full desktop view"
                                data-text-mobile="Switch to mobile view"
                        ></button>
                    </div>

                    <div class="pg-foot__row pg-foot__main">
                        <section class="pg-foot__col pg-foot__shows">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Find a show</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>

                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/tickets">London shows</a></li>
                                <li class="pg-foot__item"><a href="/musicals">London Musicals</a></li>
                                <li class="pg-foot__item"><a href="/plays">London Plays</a></li>
                                <li class="pg-foot__item"><a href="/dance-and-ballet">London Ballet</a></li>
                                <li class="pg-foot__item"><a href="/opera">London Opera</a></li>
                                <li class="pg-foot__item"><a href="/concerts">London Concerts</a></li>
                                <li class="pg-foot__item"><a href="/attractions">London Attractions</a></li>
                                <li class="pg-foot__item"><a href="/discounts">Ticket offers & discounts</a></li>
                                <li class="pg-foot__item"><a href="/theatres">London Theatres</a></li>
                                <li class="pg-foot__item">
                                    <ul class="pg-foot__list pg-foot__list--filters">
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=a-c">A-C</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=d-g">D-G</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=h-m">H-M</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=n-r">N-R</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=s-t">S-T</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=u-z">U-Z</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </section>

                        <section class="pg-foot__col pg-foot__infos">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Important information</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>
                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/vouchers">Gift e-Vouchers</a></li>
                                <li class="pg-foot__item"><a href="/booking-refund-protection">Booking Refund Protection</a></li>
                                <li class="pg-foot__item"><a href="/faq">FAQ</a></li>
                                <li class="pg-foot__item"><a href="/contact-us">Contact us</a></li>
                                <li class="pg-foot__item"><a href="/terms-conditions">Terms & Conditions</a></li>
                                <li class="pg-foot__item"><a href="/privacy-policy">Privacy policy</a></li>
                                <li class="pg-foot__item"><a href="/cookies-policy">Cookies policy</a></li>
                            </ul>
                        </section>

                        <div class="pg-foot__col pg-foot__additional">

                            <section class="pg-foot__section pg-foot__actions">
                                <h1 class="pg-foot__heading">Any questions?</h1>
                                <div class="pg-foot__call pg-foot__action">
                                    
                                </div>
                                <div class="pg-foot__email pg-foot__action">
                                    <a href='/email-us' class="pg-foot__email__link">
                                        <span class="ltd-icon ltd-icon--envelope-solid size--inherit mr--2"></span> Get in touch with us
                                    </a>
                                </div>
                            </section>

                            <section class="pg-foot__section pg-foot__partner">
                                <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                    <span>B2B Opportunities</span>
                                    <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                                </h1>
                                <ul class="pg-foot__list">
                                    <li class="pg-foot__item"><a href="https://partners.londontheatredirect.com/" target="_blank">Partner solutions</a></li>
                                </ul>

                                
                            </section>
                        </div>

                        <section class="pg-foot__col pg-foot__payment">

                            
                        

                            
                        
                            <h1 class="pg-foot__heading">
                                <span>Why book with us?</span>
                            </h1>
                            <ul class="pg-foot__list pg-foot__list--expanded mb--4">
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> 20 years online</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Over 10 million tickets sold</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Live seating plans</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Safe, secure booking process</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Tickets without drama…</li>
                            </ul>

                        

                            <figure class="pg-foot__star mb--0">
                                <a onclick="verifyStar(event, 'http://www.londontheatredirect.com'); return false;" href="http://www.star.org.uk/" target="_blank">
                                    <img data-src='/Static/Svg/logo-star-white.svg' alt="Secure tickets" class="pg-foot__image d--block mb--2" height="48" />
                                </a>
                                <figcaption class="pg-foot__text">Full member of the Society Of<br />Ticket Agents and Retailers (STAR)</figcaption>
                            </figure>
                        </section>

                    </div>

                    <div class="pg-foot__row pg-foot__refs">
                        <div class="pg-foot__links">
                            <div class="pg-foot__link">
                                <p class="pg-foot__text">London Theatre Direct<br>is powered by Finale</p>
                                <a class="pg-foot__logo" title="LondonTheatreDirect.com Home" href="../">
                                    <img data-src='/Static/Svg/logo-ltd.svg' alt="London Theatre Direct" width="48" height="48" />
                                </a>
                            </div>

                            <a href="https://partners.londontheatredirect.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-finale-white@48.png' data-srcset='/Static/Images/logo-finale-white@48.png 1x, /Static/Images/logo-finale-white@96.png 2x, /Static/Images/logo-finale-white@144.png 3x' alt="Finale" />
                            </a>
                            <a href="https://www.showsinlondon.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-sil.png' alt="Shows in London" class="pg-foot__logo" />
                            </a>
                            <a href="https://www.broadwaybunny.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-bb.png' alt="Broadway Bunny" class="pg-foot__logo" />
                            </a>
                            <a href="https://tickets.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-tickets-co-uk.png' alt="Tickets.co.uk" class="pg-foot__logo" />
                            </a>
                        </div>
                    </div>

                    <script>
                        function verifyStar(e, dn) {
                            e.preventDefault();
                            var u = "http://www.star.org.uk/verify?dn=" + dn;
                            window.open(u,this.target,"toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,width=560,height=490");
                        }
                    </script>

                
                    <div class="pg-foot__microdata">
                        <p class="pg-foot__microdata__copy pg-foot__microdata__item">
                            &copy; 1999-2021
                            London Theatre Direct Limited. All&nbsp;rights&nbsp;reserved.
                        </p>
                        <address class="pg-foot__microdata__item">
                            <span>55 Strand</span>
                            <span>London</span>
                            <span>UK</span>
                            <span>WC2R 0LQ</span>
                        </address>
                        <span class="pg-foot__microdata__item">
                            GPS:
                            <span>51°30'47.64"N</span>
                            <span>0°8'28.443"W</span>
                        </span>
                        <span class="pg-foot__microdata__item" hidden>Tel. <a href="tel:+443337008800" class="pg-foot__microdata__telephone">+44 333 700 8800</a></span>
                    </div>
                

                </div>
            </footer>
        

        
            
        

        </div>

        
            <div class="nav-sidebar">
                <nav class="content">
                    <ul>
                        <li>
                            
                            <span class="flex"></span>
                            <span class="ltd-icon ltd-icon--cross nav-sidebar__close"></span>
                        </li>
                        
                            <li><a tabindex="1" href="/theatres">Theatres</a></li>
                            <li><a tabindex="2" href="/actors">Actors</a></li>
                            <li><a tabindex="3" href="/group-tickets">Group tickets</a></li>
                            <li><a tabindex="4" href="/news">News & Features</a></li>
                            <li><a tabindex="5" href="/vouchers">Gift vouchers</a></li>
                            
                        
                        <li class="search">
                            <input type="search" class="pg-head-search-input input" placeholder="Search any content" autocomplete="off" />
                            <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle clickable">
                                <span class="ltd-icon ltd-icon--search"></span>
                                <span class="sr-only">Search any content</span>
                            </button>
                        </li>
                    </ul>
                </nav>
                <div class="overlay"></div>
            </div>
        

        

        
            <div id="ctl00_ctl00_LoginModalCPH_ctl00_SignInPnl" class="modal signin signin--login" hidden="">
	
    <div class="modal__wrap">
        <div class="modal__body content--default">

            <div class="modal__content">
                

<h1 class="signin__heading"><strong>Sign&nbsp;in&nbsp;to London&nbsp;Theatre&nbsp;Direct</strong></h1>

<div class="signin__form">

    <div class="signin__benefits">

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--heart-outline signin__benefit__icon color--accent size--lg"></span>
            <span class="signin__benefit__text">Save shows to your personal wishlist</span>
        </p>

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Get news about your favourite shows</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Be first to know about discounts and special offers</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Keep track of your orders</span>
        </p>

        
        <hr class="my--4 mr--2 signin__benefit">

        <h3>Profile Details usage</h3>

        <p><small>We only request <span class="info-popup" data-popup-selector=".ltd-popup" data-popup-context=".signin__benefits" data-popup-direction="top">Essential Information</span> from your social network or payment account in order to create your LTD account and allow fast sign-in.</small></p>

        <div class="ltd-popup">
            <p>Personal details from your social account:</p>
            <ul>
                <li>name</li>
                <li>telephone number (if available)</li>
                <li>email address</li>
                <li>profile picture</li>
            </ul>

            <p class="mb--0">No other personal data will be requested.</p>
            <span class="ltd-popup__caret"></span>
        </div>
        

    </div>

    <div class="signin__fields ml--auto">
        

<script>
    (function (LTD)
    {
        if (!LTD) return;
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.identityProviders = {
            signingIn: "Signing in…",
            signingOut: "Signing out…",
            hello: "Hello",
            setup: "Setting up sign-in methods…",
        };
    }(window.LTD));
</script>

<section class="identity-providers">
    

    <div class="identity-providers__sign-in" hidden>
        <div class="identity-providers__item identity-providers__item--fb">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--fb">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-facebook"></i>
                <span>Sign in with Facebook</span>
            </button>
        </div>

        <div class="identity-providers__item identity-providers__item--google">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--google">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-google"></i>
                <span>Sign in with Google</span>
            </button>
        </div>

        <p class="identity-providers__item identity-providers__item--info"><small>Unless you give us your explicit consent we will not email you any marketing messages.</small></p>

    

    </div>

    <figure class="identity-providers__signed" hidden>
        <div class="identity-providers__signed__image" hidden></div>
        <div class="identity-providers__signed__content">
            <figcaption class="identity-providers__signed__name"></figcaption>
            <p class="identity-providers__signed__info">
                You are signed in&nbsp;<span class="identity-providers__service"></span>.
                <a href="#" class="identity-providers__sign-out">Disconnect</a><br />
                We&nbsp;use your&nbsp;details to&nbsp;speed&nbsp;up the&nbsp;process.</p>
        </div>

    </figure>

    <div class="identity-providers__preloader">
        <p class="identity-providers__text"><i class="ltd-icon ltd-icon--loader size--2x color--accent"></i> <span class="identity-providers__message">Checking for sign-in methods...</span></p>
    </div>
</section>

        <div class="signin__sep identity-providers__mail-container">or</div>

        <div class="signin__mail identity-providers__mail-container">
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$EmailTb" type="email" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_EmailTb" class="input" autocomplete="username email" placeholder="Email" />
            </p>
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$PasswordTb" type="password" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_PasswordTb" class="input" autocomplete="current-password" placeholder="Password" />
            </p>

        

            <p>
                <input type="submit" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$LoginBtn" value="Sign in" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_LoginBtn" title="Sign in" class="ltd-button ltd-button--secondary ltd-button--spread" />
            </p>

            <p class="signin__options">
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_ForgotPasswordHL" href="/account/reset-password/recovery">Forgot password?</a>
                <span class="d--inline-block mx--2 color--gray-dark">|</span>
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_CreateAccountHL" href="/account/sign-up">Create account</a>
            </p>
        </div>

        <input type="hidden" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$AddEventToWishlistHF" id="AddEventToWishlistHF" />
    </div>
</div>


            </div>

            <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="modal__close">
                <title>Close</title>
                <desc>Close this window</desc>
                <polygon id="icon_close_big_black" points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466"></polygon>
            </svg>

        </div>
        <div class="modal__overlay"></div>
    </div>

</div>

        

        
            
        

    </form>

    <div id="loadingOverlay" class="loading-overlay" style="display: none;"><div class="loading-overlay__wrap"><i class="ltd-icon ltd-icon--loader size--5x color--accent"></i><p></p></div></div>

    

<div class="cookie-alert">
    <div class="cookie-alert__content">
        <p class="mb--0">We use <a href="/cookies-policy" target="_blank" class="link--secondary">cookies</a></p>

        <span>
            <button type="button" id="cookie-accept" class="ltd-button ltd-button--success" ref="accept">
                <i class="ltd-icon ltd-icon--check ltd-button__icon"></i>
                <span>OK</span>
            </button>
        </span>
    </div>
</div>

    
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://www.londontheatredirect.com/",
          "name" : "London theatre direct.",
          "alternateName" : "London Theatre Direct are one of the leading providers of theatre tickets in the UK.",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.londontheatredirect.com/search/{search_term}",
            "query-input": "required name=search_term"
          }
        }
        </script>

        <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Organization",
            "name" : "London Theatre Direct Limited",
            "telephone" : "+44 333 700 8800",
            "contactPoint" : [{
                "@type" : "ContactPoint",
                "telephone" : "+44 333 700 8800",
                "contactType" : "Customer service"
            }],
            "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" : "UK"
            },
            "url" : "https://www.londontheatredirect.com/",
            "logo" : "https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png",
            "sameAs" : [ "https://www.facebook.com/LondonTheatreDirect",
                "https://twitter.com/theatre_direct",
                "https://plus.google.com/+LondontheatredirectUK",
                "https://www.youtube.com/user/LondonTheatreDirect/"]
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "Place",
          "name": "London Theatre Direct Limited",
          "telephone": "+44 333 700 8800",
          "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" :
                {
                    "@type" : "Country",
                    "name" : "UK"
                }
            },
        "geo" :
            {
            "@type" : "GeoCoordinates",
            "latitude" : "51.51321",
            "longitude" : "-0.14116"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type" : "GeoCoordinates",
          "latitude" : "51.51321",
          "longitude" : "-0.14116"
        }
        </script>
    

    

    
        <script type="text/javascript">
            var google_tag_params = {
                ecomm_prodid: '',
                ecomm_pagetype: 'other',
                ecomm_totalvalue: 0,
            };
        </script>
    

    

    

</body>
</html>

