

<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Language" content="en-GB">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="language" content="en">
    <meta name="author" content="London Theatre Direct Limited">
    <meta name="copyright" content="London Theatre Direct 1999-2022 - all rights reserved">
    <meta name="robots" content="noindex, follow">

    <meta name="revisit-after" content="3 days">
    <meta name="document-class" content="Living Document">
    <meta name="document-classification" content="Internet">
    <meta name="document-rights" content="Copywritten Work">
    <meta name="document-type" content="Public">
    <meta name="document-rating" content="Safe for Kids">
    <meta name="document-distribution" content="Global">

    <meta http-equiv="expires" content="0">
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="cache-control" content="no-cache">

    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" id="pageViewport">

    <meta name="theme-color" content="#630B79">

    

     
    
    <title>West End Grease cast announced featuring Peter Andre | London Theatre Direct</title>

    <meta property="og:title" content="West End Grease cast announced featuring Peter Andre" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://wwww.londontheatredirect.com/news/west-end-grease-cast-announced-featuring-peter-andre" />
    <meta property="og:image" content="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_34679.jpg" />
    <meta property="og:description" content="A new production of Jim Jacob and Warren Casey&#39;s iconic musical Grease is coming to London&#39;s Dominion Theatre from 3 May, with an official opening night ..." />
    <meta property="og:updated_time" content="" />

    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@theatre_direct">
    <meta name="twitter:title" content='West End Grease cast announced featuring Peter Andre | London Theatre ...'>
    <meta name="twitter:description" content='A new production of Jim Jacob and Warren Casey&#39;s iconic musical Grease is coming to London&#39;s Dominion Theatre from 3 May, with an official opening night ...'>
    <meta name="twitter:image:src" content='https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_34679.jpg' />

    <meta name="description" content="A new production of Jim Jacob and Warren Casey&#39;s iconic musical Grease is coming to London&#39;s Dominion Theatre from 3 May, with an official opening night ..." />
    <link rel="canonical" href='https://wwww.londontheatredirect.com/news/west-end-grease-cast-announced-featuring-peter-andre' />

    
        <link rel="amphtml" href="https://wwww.londontheatredirect.com/news/west-end-grease-cast-announced-featuring-peter-andre/amp">
    
    

    <meta property="article:published_time" content="2022-02-03T09:45:00Z" />
    <meta property="article:publisher" content="https://www.facebook.com/LondonTheatreDirect/" />

    

    

    

    



    
    <meta name="facebook-signin-client_id" property="fb:app_id" content="1210063582405716" />
    <meta name="google-signin-client_id" content="182562564395-h278e6tnok4a1rvdbp6eqbta06uoutsd.apps.googleusercontent.com">
    <meta name="amazon-signin-client_id" content="amzn1.application-oa2-client.9e6ed2618ec44e01bc93c5dbfe931764" />

    <meta name="basket-id" content="e78150f4-3fc8-4697-be79-80e3bf3e6043" />
    <meta name="basket-content-url" content="https://basket.ltdoffice.co.uk/GetBasketContent.ashx?basketId=e78150f4-3fc8-4697-be79-80e3bf3e6043" />
    <meta name="basket-hub-url" content="https://signalr.londontheatredirect.com/basket" />

    <meta name="customer-is-logged" content="false" />

    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="android-touch-icon" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png" />
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/Static/Icons/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/Static/Icons/apple-touch-icon-precomposed.png">
    <link rel="image_src" href="/Static/Icons/apple-touch-icon-114x114-precomposed.png">

    
        <link rel="manifest" href="/manifest.json">
    
    

    <link rel="alternate" type="application/rss+xml" title="RSS News Feed for LondonTheatreDirect.com" href="/NewsFeed/Rss" />
    <link rel="alternate" type="application/atom+xml" title="Atom News Feed for LondonTheatreDirect.com" href="/NewsFeed/Atom" />

    <link rel="dns-prefetch" href="//www.londontheatredirect.com">
    <link rel="dns-prefetch" href="https://finale-cdn.uk">
    <link rel="dns-prefetch" href="//cdn.jsdelivr.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.googleadservices.com">
    <link rel="dns-prefetch" href="//bat.r.msn.com">
    <link rel="dns-prefetch" href="//apis.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <link rel="preconnect" href="//www.londontheatredirect.com">
    <link rel="preconnect" href="https://finale-cdn.uk">
    <link rel="preconnect" href="//cdn.jsdelivr.net">
    <link rel="preconnect" href="//platform.twitter.com">
    <link rel="preconnect" href="//www.googleadservices.com">
    <link rel="preconnect" href="//bat.r.msn.com">
    <link rel="preconnect" href="//apis.google.com/js/plusone.js">
    <link rel="preconnect" href="//apis.google.com/js/platform.js">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//fonts.googleapis.com">
    <link rel="preconnect" href="//fonts.gstatic.com">
    <link rel="preconnect" href="//connect.facebook.net/en_GB/sdk.js">
    <link rel="preconnect" href="//www.google-analytics.com">

    <script>window.onpageshow = function (e) { if (e.persisted) window.location.reload(); };</script>

    <meta name="version" content="1.0.8055.28557" />
    <script>(function (sw, checkVersion, reset) { if (!sw) return; if (!checkVersion()) reset(sw); window.addEventListener('load', function () { sw.register('/service-worker.js', { scope: '/' }); }); }(navigator.serviceWorker, function () { try { var k = 'LTD.version', ls = window.localStorage, v = ls.getItem(k), m = document.head.querySelector('meta[name="version"]').content; return v && v === m || (ls.setItem(k, m), false); } catch (e) { return false; } }, function (sw) { return sw.getRegistrations().then(function (registrations) { for (var i = 0; i < registrations.length; i++) registrations[i].unregister(); }) }));</script>

    
    


    
    <script type="text/javascript">(function (a) {
    a.$base = 'https://finale-cdn.uk'; a.$version = '2.2.7'; a.lang = {}; a.lang.locale = ['en-GB', 'en']; a.lang.hour12 = Boolean(true); a.$debug = 'false'.toLowerCase() === 'true'; }((window.LTD = [], window.LTD)));</script>
    
        <script>(function (LTD) { 'use strict'; LTD && LTD.push('ltd://web/default.js', 'ltd://web/default.css', 'ltd://fonts.css'); }(window.LTD));</script>
        
    <script>LTD.push('ltd://web/news.js', 'ltd://web/news.css');</script>
    

    

    <script src="https://finale-cdn.uk/2.2.7/polyfill.js" nomodule></script>
    <script>
        (function (d) {
            function loadScript(src, n, a) { var e = d.createElement('script'); if (n) e.setAttribute('nomodule', true); if (a) e.setAttribute('async', true); e.src = src; d.head.appendChild(e); }
            loadScript('https://finale-cdn.uk/2.2.7/ltd.js');
            LTD.loadScript = loadScript;
        }(document));
    </script>

    

    <script type="text/javascript">
        window.dataLayer = [];
        function AddDataLayerVariable(n, v) { if (typeof window.dataLayer[0] === 'undefined') { window.dataLayer = [ {} ]; } window.dataLayer[0][n] = v; }
    </script>

    
    <link rel="publisher" href="https://plus.google.com/+LondontheatredirectUK" />

    <link href="/opensearch.xml" rel="search" title="London Theatre Direct Search" type="application/opensearchdescription+xml">

    <link crossorigin="anonymous" rel="stylesheet" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,600" />

    
    <style>
        body { opacity: 1; -webkit-transition: opacity 200ms ease-out; transition: opacity 200ms ease-out; }
        body:not(.ltd-ready) { opacity: 0; overflow: hidden; }
    </style>

    


    <link rel="stylesheet" type="text/css" href='https://finale-cdn.uk/2.2.7/web/base.css' id="cdn-style-base">

    

</head>
<body class=' ' >
    <script type="text/javascript">
        (function (dataLayer) {
            'use strict';
            if (!dataLayer) dataLayer = window.dataLayer = [];

            dataLayer.push(
                                    
                    {"ltd":{"session":{"timestamp":"2022-02-03T10:56:09"},"site":{"id":"https://www.londontheatredirect.com"},"user":{"visitorLoginState":"Anonymous"},"basket":{},"page":{"booking":{"product":{},"calendar":{},"performance":{}},"checkout":{}}}}
                
            );

            

            AddDataLayerVariable('visitorLoginState', 'Anonymous');
        }(window.dataLayer));
    </script>

    
        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8HZG4" height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P8HZG4');</script>
        <!-- End Google Tag Manager -->
    

    

    <form method="post" action="./west-end-grease-cast-announced-featuring-peter-andre" id="mainForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="179C0BE4" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="xgQFD/agvAcxns/+TVGGvndAM/YIPpEB+Jr0oqS83iyX/ZG86VjrSPT0OS+mXOye+jU9dVzKZcdX11aghHJn/7pf3RrrnQRtLc9NCsr4vwyvhRp8V/gEYgTcaZVbResVsMNHraV6q2e0N9SToFWqMNBZ+gbbQeVl3+Q9nIHz61vvBTP77oavPIYwalb9GrgeiDliIynoKomASgnApTcCJO3zVwff9BFRvKNZ9ax6vH/Gw8NVmC+mjeNjOhjwXL79fBncgJaevgWB7srFVEoZoxiVfIFuqyjAmyYzNmo9XUE=" />
        
        <div class="helper"></div>

        

        

        

        
        <div class="pg">

            <header id="ctl00_ctl00_PgHead" class="pg-head">
                

                <div class="pg-head__top">
                    <div class="container pg-head__container">
                        
                            <div class="pg-head__sidebar-toggle nav-sidebar-toggle">
                                <span class="ltd-icon ltd-icon--bars"></span>
                                <span>Menu</span>
                            </div>
                        

                        <div class="pg-head__logo">
                            <a id="ctl00_ctl00_PgHeadCPH_MainLogoHL" title="LondonTheatreDirect.com Home" href="../"><img id="ctl00_ctl00_PgHeadCPH_MainLogoImg" srcset="/Static/Images/ltd-logo.png 1x, /Static/Images/ltd-logo@2x.png 2x, /Static/Images/ltd-logo@3x.png 3x" src="/Static/Images/ltd-logo.png" alt="LondonTheatreDirect.com" /></a>
                        </div>

                        <div class="pg-head__content">
                            
                                
                                    <label class="pg-head__search search">
                                        <span class="sr-only">Search any content</span><input name="ctl00$ctl00$PgHeadCPH$TopBoxes$SearchTextTb" id="ctl00_ctl00_PgHeadCPH_TopBoxes_SearchTextTb" class="pg-head__search__input search__input input" type="search" autocomplete="off" placeholder="Search any content" aria-label="Search any content" />
                                        <button type="button" class="pg-head__search__icon search__submit ltd-button ltd-button--icon ltd-button--ltd">
                                            <span class="ltd-icon ltd-icon--search"></span>
                                            <span class="sr-only">Search any content</span>
                                        </button>
                                    </label>
                                
                            

                            <div id="ctl00_ctl00_PgHeadCPH_CallUsBox_CallUsPnl" class="call-us">
	

    <a href="/email-us" class="call-us__link">
        <span class="ltd-icon ltd-icon--envelope-outline call-us__phone"></span>
        <span class="call-us__number">Contact us</span>
    </a>




</div>

                            

                            
                                
    <script>
        (function (LTD) {
            'use strict';
            if (!LTD) return;

            if (!LTD.lang) LTD.lang = {};
            LTD.lang.bookingMiniBasket = {
                expired: "Your ticket reservation expired.",
                callUs: "Call us on",
                ctaBack: 'Explore theatre shows',
                help: "if you need any help.",
                empty: "Basket is empty",
                inBasket: "in a basket",
                item: "item",
                items: "items",
                ticket: "ticket",
                tickets: "tickets",
                iconCaption: "Basket"
            };
        }(window.LTD));
    </script>

    <figure class="booking-mini-basket booking-mini-basket--init "
        data-url-home="/"
        data-hide-basket-content="false">
        <figure class="booking-mini-basket__toggle pg-head__action" ref="toggle">
            <span class="ltd-icon ltd-icon--basket size--icon"></span>
            <span id="ctl00_ctl00_PgHeadCPH_BookingMiniBasket_ctl00_BookingMiniBasketCountLbl" class="booking-mini-basket__toggle__count" hidden="" ref="count"></span>
            <span class="booking-mini-basket__toggle__time" ref="time">
                Basket
            </span>
        </figure>

        <figure class="booking-mini-basket__content" ref="content">
            <span class="booking-mini-basket__close p--2" ref="close">
                <i class="ltd-icon ltd-icon--cross"></i>
            </span>
            <figcaption class="booking-mini-basket__heading">
                <strong class="booking-mini-basket__heading__main" ref="heading"></strong>
                <small class="booking-mini-basket__heading__remaining">
                    Remaining time:&nbsp;<strong class="booking-mini-basket__heading__time" ref="headingTime"></strong></small>
            </figcaption>

            <div class="booking-mini-basket__items" ref="basket">
                <div class="booking-mini-basket__info" ref="info"></div>

                <ul class="booking-mini-basket__list" ref="list"></ul>
            </div>

            <div class="booking-mini-basket__footer" ref="footer">
                <div class="booking-mini-basket__footer__col" ref="subtotal"></div>
                <div class="booking-mini-basket__footer__col">
                    <a href='/checkout' class="booking-mini-basket__link ltd-button">
                        Review basket and finish</a>
                </div>
            </div>
        </figure>

        <script type="text/template" ref="tplSubtotal">
            <div class="booking-mini-basket__subtotal">
                <span class="booking-mini-basket__subtotal__text ">
                    Subtotal
                    <span class="booking-mini-basket__subtotal__count">({{ count | items }})</span>
                </span>
                <strong class="booking-mini-basket__subtotal__price ">{{ subtotal | toPrice }}</strong>
            </div>
        </script>

        <script type="text/template" ref="tplInfo">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    Due to high demand, your chosen tickets can only be held for a limited time and then removed automatically.</span>
            </p>
        </script>

        <script type="text/template" ref="tplExpired">
            <p class="booking-mini-basket__info__content">
                <span class="ltd-icon ltd-icon--timer size--icon mr--3"></span>
                <span class="booking-mini-basket__info__text">
                    <strong>
                        Your ticket reservation expired.</strong><br>
                    Call us on&nbsp;<a href="undefined" class="booking-mini-basket__tel">0333 700 8800</a> if you need any help..
                </span>
            </p>
            <p class="mb--0 mt--2 text--right">
                <a class="ltd-button" href="/">
                    Explore theatre shows</a>
            </p>
        </script>

        <script type="text/template" ref="tplTicketItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--tickets">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__image-wrap">
                        <span class="image-container image-container--sm">
                            <img src="{{ image }}" alt="{{ name }}" class="image-container__image booking-mini-basket__item__image ltd-image ltd-image--fit">
                        </span>
                    </span>

                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ date | date }}, {{ date | time }}</span>
                    </span>
                </div>

                <ul class="booking-mini-basket__tickets">
                    <li class="booking-mini-basket__ticket" data-repeat="tickets" data-scope="ticket">
                        <span class="booking-mini-basket__ticket__text">{{ ticket.name }}</span>
                        <span class="booking-mini-basket__ticket__price ">{{ ticket.price | toPrice }}</span>
                    </li>
                </ul>

                <div class="booking-mini-basket__item__total">
                    <span class="booking-mini-basket__item__total__count">({{ count | tickets }})</span>
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>

        <script type="text/template" ref="tplVoucherItem">
            <li class="booking-mini-basket__item booking-mini-basket__item--vouchers">
                <div class="booking-mini-basket__item__header">
                    <span class="booking-mini-basket__item__info">
                        <strong class="booking-mini-basket__item__info__name">{{ name }}</strong>
                        <span class="booking-mini-basket__item__info__date">{{ text }}</span>
                    </span>
                </div>

                <div class="booking-mini-basket__item__total">
                    <strong class="booking-mini-basket__item__total__price ">{{ price | toPrice }}</strong>
                </div>
            </li>
        </script>
    </figure>


                            

                            
                                
                            

                            
                        </div>
                    </div>
                </div>

            
                <div class="pg-head__menu">
                    <div class="container max-xl pg-head__container">
                        <div class="pg-head__content">
                            <nav class="navigation flex">
                                <ul id="menu-row-navigation" class="pg-head__menu__navigation scrollable" data-scrollable-axis="x">

                                
                                    
                                    <li class="discounts"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDealsOffers" tabindex="2" href="/discounts">Discounts</a></li>
                                    <li class="musicals"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuMusicals" tabindex="3" href="/musicals">Musicals</a></li>
                                    <li class="plays"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuPlays" tabindex="4" href="/plays">Plays</a></li>
                                    <li class="dance"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuDance" tabindex="5" href="/dance-and-ballet">Dance</a></li>                                    
                                    <li class="new-shows"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuNewShows" tabindex="8" href="/new-shows">New Shows</a></li>
                                    <li class="opera"><a id="ctl00_ctl00_PgHeadCPH_NavigationPlaceHolder_menuOpera" tabindex="6" href="/opera">Opera</a></li>

                                    
                                            <li><a href='https://www.londontheatredirect.com/tickets/the-drive-in-cinema-in-london' tabindex='0'>CINEMA: The Drive In</a></li>
                                        

                                

                                

                                

                                
                                    <li><a href="/vouchers">Gift e-Vouchers</a></li>
                                    <li><a href="/news">News</a></li>
                                    <li><a href="/theatres">Theatres</a></li>
                                
                            </ul>
                            </nav>

                        </div>

                    </div>
                </div>
            

                
            </header>

            <div class="pg-content__padder"></div>

            <div class="pg-content">

                
    
    <div id="ctl00_ctl00_BannerCycle_BannerCycle_HeaderBanner_CarouselPnl" class="carousel" data-cycle="true" data-cycle-delay="5000" data-center="true">
	
    <div class="carousel__main">
        <ul class="carousel__list list--unstyled" ref="list"></ul>
        <div class="carousel__controls" ref="controls">
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="prev" aria-label="Previous offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-left"></i>
            </button>
            <button type="button" class="ltd-button ltd-button--nostyle carousel__control" ref="next" aria-label="Next offer">
                <i class="ltd-icon ltd-icon--arrow-skinny-right"></i>
            </button>
            <div class="container carousel__container carousel__addon-internal" ref="addonInternal">
                <div class="carousel__addon" ref="addon">
                    
                </div>
            </div>
        </div>
    </div>
    <div class="carousel__addon-external" hidden ref="addonExternal"></div>

    <script type="text/template" ref="itemTemplate">
        <li class="carousel__item">
            <figure class="carousel__content">
                <div class="container carousel__container">
                    <figcaption class="carousel__title">{{Title}}</figcaption>
                    <p class="carousel__text" data-if="Text">{{Text}}</p>
                    <div class="carousel__promotion d--flex ai--center">
                        <strong class="carousel__promotion-text" data-if="PromotionText">{{PromotionText}}</strong>
                        <span class="tag-link tag-link--accent py--0" data-if="Badge">{{Badge}}</span>
                    </div>
                </div>
                <div class="carousel__images"></div>
            </figure>
        </li>
    </script>

    <script type="application/json" ref="items">
        [{"Src":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/grease_event-header-image_34035.jpg","Srcset":"https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/grease_event-header-image_34035.jpg 1920w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/grease_event-header-image_34035_1024.jpg 1024w, https://media.londontheatredirect.com/StaticBanners/EventHeaderImage/grease_event-header-image_34035_800.jpg 800w","Text":"","PromotionText":"","Badge":"","Url":"","UseDarkFont":false,"OnDisplay":"{\"ecommerce\":{\"promoView\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}","OnClick":"{\"event\":\"promotionClick\",\"ecommerce\":{\"promoClick\":{\"promotions\":[{\"creative\":null,\"id\":\"\",\"name\":\"\",\"position\":\"Unknown - Carousel 1\"}]}}}"}]
    </script>

</div>



                
    


                
    


                

                

                
                

<div class="news content--default py--5">
    <div class="container container--spread">
        <div class="aside-layout">
            <main class="aside-layout__main news__content">
                

    

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [

        
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news",
                        "name": "News",
                        "image": ""
                    }
                }
                         
                ,
            
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.londontheatredirect.com/news/west-end-grease-cast-announced-featuring-peter-andre",
                        "name": "West End Grease cast announced featuring Peter Andre",
                        "image": ""
                    }
                }
            

]
}
</script>

    <article class="news-article">
        <header class="news-article__header">
            <h1 class="news-article__title">West End Grease cast announced featuring Peter Andre</h1>
            <div class="news-article__info">
                Posted on <time datetime='03/02/2022 09:45:00'>Feb 3, 2022</time> | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                
            </div>
            <div class="news-article__perex"><p>A new production of <strong>Jim Jacob</strong>&nbsp;and <strong>Warren Casey</strong>&rsquo;s iconic musical <em>Grease</em> is coming to <a href="https://www.londontheatredirect.com/venue/dominion-theatre-london"><strong>London&rsquo;s Dominion Theatre</strong></a> from 3 May, with an official opening night on Tuesday 17 May 2022. The musical directed by <strong>Nikolai Foster</strong> and choreographed by <strong>Arlene Phillips</strong> has just announced its West End cast. Featured will be <strong>Peter Andre</strong> who will make his West End debut in the role of Vince Fontaine. <a href="https://www.londontheatredirect.com/musical/grease-tickets"><strong>Tickets for <em>Grease</em></strong></a> in London are available now!</p>
</div>
        </header>

        
        
        
            <figure>
                <img id="ctl00_ctl00_MainContent_MainContent_BodyImageImg" src="https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_34679.jpg" alt="West End Grease cast announced featuring Peter Andre" />
					<figcaption>Grease West End cast has been revealed!</figcaption>
				
            </figure>
        

        

        <h3>West End <em>Grease</em> cast</h3>

<p><em>Grease</em> at the <strong>Dominion Theatre</strong> will star <strong>Dan Partridge</strong> and <strong>Olivia Moore</strong> in the roles of Danny and Sandy respectively, with <strong>Jocasta Almgill</strong> as Rizzo, <strong>Paul French</strong> as Kenickie, <strong>Mary Moore</strong> as Jan, <strong>Jake Reynolds</strong> as Doody, <strong>Lizzy-Rose Esin-Kelly</strong> as Marty, <strong>Damon Gould</strong> as Sonny, <strong>Eloise Davies</strong> as Frenchie, <strong>Jessica Croll</strong> as Patty Simcox, <strong>Katie Lee</strong> as Cha Cha, <strong>Ronan Burns</strong> as Johnny Casino and <strong>Corinna Powlesland</strong> as Miss Lynch. <strong>Darren Bennett</strong> will play Officer Mailie and Vince Fontaine at certain performances.</p>

<p>The cast are completed by <strong>Jack Harrison-Cooper</strong>, <strong>Pearce Barron</strong>, <strong>Rishard-Kyro Nelson</strong>, <strong>Ellie Kingdon</strong>, <strong>Remi Ferdinand</strong>, <strong>Kalisha Johnson</strong>, <strong>Imogen Bailey</strong>, <strong>Kevin O&rsquo;Dwyer</strong> and <strong>Carly Miles</strong>.</p>

<p>Further casting is yet to be announced. Keep an eye on <a href="https://www.londontheatredirect.com/news"><strong>our news page</strong></a> for the latest theatre updates and casting announcements.</p>

<h3>Peter Andre to make West End debut in <em>Grease</em></h3>

<p>Peter Andre said:</p>

<blockquote>
<p>&ldquo;I&#39;m beyond excited to be making my West End debut playing Vince Fontaine in&nbsp;<strong>Grease</strong>&nbsp;at the beautiful <strong>Dominion Theatre</strong>.&nbsp;<em>Grease</em>&nbsp;is such an iconic musical and we can guarantee audiences will have the most wonderful evening listening to songs we all know and love. We can&#39;t wait to see you there!&quot;</p>
</blockquote>

<h3><em>Grease</em> creative team</h3>

<p><em>Grease</em> is directed by <strong>Nikolai Foster</strong> and has choreography by <strong>Arlene Philips</strong>. The new production has designs by <strong>Colin Richmond</strong>, orchestrations and musical supervision by <strong>Sarah Travis</strong>, lighting design by <strong>Ben Cracknell</strong>, sound design by <strong>Tom Marshall</strong> and <strong>Richard Brooker</strong>, video and projection design by <strong>Douglas O&rsquo;Connell</strong> and casting by <strong>David Grindrod CDG</strong>.</p>

<h3>London <em>Grease</em> tickets are booking now from &pound;18!</h3>

<p>Tickets for <em>Grease</em> are the one you want, so make sure you book yours now whilst the best availability lasts! The musical opens at the <a href="https://www.londontheatredirect.com/venue/dominion-theatre-london"><strong>West End&rsquo;s Dominion Theatre</strong></a> in just 3 months!</p>

<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">🎫 <a href="https://www.londontheatredirect.com/musical/grease-tickets"><strong>Book your <em>Grease</em> tickets here</strong></a>.</div>


        <ul class="news-item__tags tag-list mt--4">
            
                    <li><a href='/news/categories/news' class="tag-link">News</a></li>
                
                    <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                
                    <li><a href='/news/categories/celebrities' class="tag-link">Celebrities</a></li>
                
                    <li><a href='/news/categories/casting-announcements' class="tag-link">Casting</a></li>
                
                    <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                
        </ul>

        <div class="addthis_inline_share_toolbox mb--3 mt--5"></div>
        

        
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "Article",
            "mainEntityOfPage":{
            "@type":"WebPage",
            "@id":"https://www.londontheatredirect.com/news/west-end-grease-cast-announced-featuring-peter-andre"
            },
            "headline": "West End Grease cast announced featuring Peter Andre",
            "description": "West End Grease cast  Grease at the Dominion Theatre will star Dan Partridge and Olivia Moore in the roles of Danny and Sandy respectively, with Jocasta Almgill as Rizzo, Paul French as Kenickie, Mary Moore as Jan, Jake Reynolds as Doody, Lizzy-Rose Esin-Kelly as Marty, Damon Gould as Sonny, Eloise Davies as Frenchie, Jessica Croll as Patty Simcox, Katie Lee as Cha Cha, Ronan Burns as Johnny Casino and Corinna Powlesland as Miss Lynch. Darren Bennett will play Officer Mailie and Vince Fontaine at certain performances.  The cast are completed by Jack Harrison-Cooper, Pearce Barron, Rishard-Kyro Nelson, Ellie Kingdon, Remi Ferdinand, Kalisha Johnson, Imogen Bailey, Kevin O&rsquo;Dwyer and Carly Miles.  Further casting is yet to be announced. Keep an eye on our news page for the latest theatre updates and casting announcements.  Peter Andre to make West End debut in Grease  Peter Andre said:   &ldquo;I&#39;m beyond excited to be making my West End debut playing Vince Fontaine in&nbsp;Grease&nbsp;at the beautiful Dominion Theatre.&nbsp;Grease&nbsp;is such an iconic musical and we can guarantee audiences will have the most wonderful evening listening to songs we all know and love. We can&#39;t wait to see you there!&quot;   Grease creative team  Grease is directed by Nikolai Foster and has choreography by Arlene Philips. The new production has designs by Colin Richmond, orchestrations and musical supervision by Sarah Travis, lighting design by Ben Cracknell, sound design by Tom Marshall and Richard Brooker, video and projection design by Douglas O&rsquo;Connell and casting by David Grindrod CDG.  London Grease tickets are booking now from &pound;18!  Tickets for Grease are the one you want, so make sure you book yours now whilst the best availability lasts! The musical opens at the West End&rsquo;s Dominion Theatre in just 3 months!  🎫 Book your Grease tickets here. ",
            "datePublished": "2022-02-03T09:45:00Z",
            "dateModified": "2022-02-03T09:45:00Z"
            
                        
            ,
            "image": {
            "@type": "ImageObject",
            "url": "https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_34679.jpg"
            }
            

            
            ,            
            "author": {
            "@type": "Person",
            "name": "Jade Ali"
            }
            

            
            ,
            "publisher": {
            "@type": "Organization",
            "name": "London Theatre Direct"
            
                
                ,
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://wwww.londontheatredirect.com/Static/Images/ltd-logo.png"
                }
                

            }            
        }
        </script>
    

        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=West%20End%20Grease%20cast%20announced%20featuring%20Peter%20Andre&url=https://wwww.londontheatredirect.com/news/west-end-grease-cast-announced-featuring-peter-andre" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/west-end-grease-cast-announced-featuring-peter-andre&title=West%20End%20Grease%20cast%20announced%20featuring%20Peter%20Andre" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/News/NewsBodyImage/news-body-image_34679.jpg&url=https://wwww.londontheatredirect.com/news/west-end-grease-cast-announced-featuring-peter-andre&is_video=false&description=West%20End%20Grease%20cast%20announced%20featuring%20Peter%20Andre" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/west-end-grease-cast-announced-featuring-peter-andre&t=West%20End%20Grease%20cast%20announced%20featuring%20Peter%20Andre" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/west-end-grease-cast-announced-featuring-peter-andre&title=West%20End%20Grease%20cast%20announced%20featuring%20Peter%20Andre" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/west-end-grease-cast-announced-featuring-peter-andre&title=West%20End%20Grease%20cast%20announced%20featuring%20Peter%20Andre" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

    </article>

    
        <hr>
        <figure class="author-profile">

            <div id="ctl00_ctl00_MainContent_MainContent_AuthorTwitterImagePnl" class="author-profile__col twitter-profile" data-screen-name="Connect with Jade on Twitter">

</div>

            <div class="author-profile__col">
                <div class="author-profile__row">
                    <figcaption class="author-profile__name">
                        By <a href="/news/authors/jade-ali" class="link--alternative">Jade Ali</a>
                    </figcaption>
                </div>

                <div class="author-profile__row author-profile__bio">
	
                    <em><p>A love for theatre stemmed from my love of literature and music, but the West End on my doorstep opened up a whole new appreciation&nbsp;and passion for all things stage-y</p>
</em>
                
</div>
            </div>
        </figure>
    

    
        <hr>
        

<section class="news-section">

    

    

    
        <header class="news-section__header d--block">
            
                <h2 class="news-section__heading">Related news</h2>
            
        </header>

        
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/RolesWellNeverPlay/event-list-image_30890.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/west-end-roles-well-never-play-cast-announced" class="link--unstyled">West End Roles We’ll Never Play cast announced!</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='02/02/2022 17:10:00'>Feb 2, 2022</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=West%20End%20Roles%20We%E2%80%99ll%20Never%20Play%20cast%20announced%21&url=https://wwww.londontheatredirect.com/news/west-end-roles-well-never-play-cast-announced" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/west-end-roles-well-never-play-cast-announced&title=West%20End%20Roles%20We%E2%80%99ll%20Never%20Play%20cast%20announced%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/RolesWellNeverPlay/event-list-image_30890.jpg&url=https://wwww.londontheatredirect.com/news/west-end-roles-well-never-play-cast-announced&is_video=false&description=West%20End%20Roles%20We%E2%80%99ll%20Never%20Play%20cast%20announced%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/west-end-roles-well-never-play-cast-announced&t=West%20End%20Roles%20We%E2%80%99ll%20Never%20Play%20cast%20announced%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/west-end-roles-well-never-play-cast-announced&title=West%20End%20Roles%20We%E2%80%99ll%20Never%20Play%20cast%20announced%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/west-end-roles-well-never-play-cast-announced&title=West%20End%20Roles%20We%E2%80%99ll%20Never%20Play%20cast%20announced%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">The West End&rsquo;s favourite concert is returning to London&rsquo;s Lyric Theatre next month for one-night-only and... <a href="/news/west-end-roles-well-never-play-cast-announced" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/casting-announcements' class="tag-link">Casting</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/DirtyDancing/event-list-image_34132.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/what-opening-in-london-theatreland-this-month-february-2022" class="link--unstyled">What's opening in London theatreland this month? (February 2022)</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='01/02/2022 09:00:00'>Feb 1, 2022</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=What%27s%20opening%20in%20London%20theatreland%20this%20month%3F%20%28February%202022%29&url=https://wwww.londontheatredirect.com/news/what-opening-in-london-theatreland-this-month-february-2022" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/what-opening-in-london-theatreland-this-month-february-2022&title=What%27s%20opening%20in%20London%20theatreland%20this%20month%3F%20%28February%202022%29" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/DirtyDancing/event-list-image_34132.jpg&url=https://wwww.londontheatredirect.com/news/what-opening-in-london-theatreland-this-month-february-2022&is_video=false&description=What%27s%20opening%20in%20London%20theatreland%20this%20month%3F%20%28February%202022%29" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/what-opening-in-london-theatreland-this-month-february-2022&t=What%27s%20opening%20in%20London%20theatreland%20this%20month%3F%20%28February%202022%29" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/what-opening-in-london-theatreland-this-month-february-2022&title=What%27s%20opening%20in%20London%20theatreland%20this%20month%3F%20%28February%202022%29" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/what-opening-in-london-theatreland-this-month-february-2022&title=What%27s%20opening%20in%20London%20theatreland%20this%20month%3F%20%28February%202022%29" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">At long last January is over and we head into the shortest month of the year. There&rsquo;s Valentines Day and half t... <a href="/news/what-opening-in-london-theatreland-this-month-february-2022" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/blog-features' class="tag-link">Features</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            
                <section class="news-item">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--xl'>
                            <img src='https://media.londontheatredirect.com/Event/DirtyDancing/event-list-image_34132.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/first-look-dirty-dancing-west-end-cast-in-rehearsals" class="link--unstyled">First look: Dirty Dancing West End cast in rehearsals!</a></h3>
                            <div class="news-item__info">
                                Posted on <time datetime='28/01/2022 15:00:00'>Jan 28, 2022</time>
                                | By <a href='/news/authors/jade-ali'>Jade Ali</a>
                                | <span class="share">
                                    <a href="#" ref="toggle">
                                        <small class="ltd-icon ltd-icon--share"></small>&nbsp;&nbsp;share
                                    </a>

                                    <script type="text/template" ref="template">
                                        
    <div class="share-buttons">
        <ul class="list--unstyled list--inline mb--0">
            <li class="twitter">
                <a href="https://twitter.com/intent/tweet?text=First%20look%3A%20Dirty%20Dancing%20West%20End%20cast%20in%20rehearsals%21&url=https://wwww.londontheatredirect.com/news/first-look-dirty-dancing-west-end-cast-in-rehearsals" rel="nofollow"
                        title="Share on Twitter" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-twitter"></i>
                </a>
            </li>
            <li class="facebook">
                <a href="https://www.facebook.com/sharer.php?u=https://wwww.londontheatredirect.com/news/first-look-dirty-dancing-west-end-cast-in-rehearsals&title=First%20look%3A%20Dirty%20Dancing%20West%20End%20cast%20in%20rehearsals%21" rel="nofollow"
                        title="Share on Facebook" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-facebook"></i>
                </a>
            </li>
            <li class="pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://media.londontheatredirect.com/Event/DirtyDancing/event-list-image_34132.jpg&url=https://wwww.londontheatredirect.com/news/first-look-dirty-dancing-west-end-cast-in-rehearsals&is_video=false&description=First%20look%3A%20Dirty%20Dancing%20West%20End%20cast%20in%20rehearsals%21" rel="nofollow"
                        title="Share on Pinterest" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-pinterest"></i>
                </a>
            </li>
            <li class="tumblr">
                <a href="http://www.tumblr.com/share?v=3&u=https://wwww.londontheatredirect.com/news/first-look-dirty-dancing-west-end-cast-in-rehearsals&t=First%20look%3A%20Dirty%20Dancing%20West%20End%20cast%20in%20rehearsals%21" rel="nofollow"
                        title="Share on Tumblr" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-tumblr"></i>
                </a>
            </li>
            <li class="digg">
                <a href="https://digg.com/submit?url=https://wwww.londontheatredirect.com/news/first-look-dirty-dancing-west-end-cast-in-rehearsals&title=First%20look%3A%20Dirty%20Dancing%20West%20End%20cast%20in%20rehearsals%21" rel="nofollow"
                        title="Share on Digg" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-digg"></i>
                </a>
            </li>
            <li class="delicious">
                <a href="http://del.icio.us/post?url=https://wwww.londontheatredirect.com/news/first-look-dirty-dancing-west-end-cast-in-rehearsals&title=First%20look%3A%20Dirty%20Dancing%20West%20End%20cast%20in%20rehearsals%21" rel="nofollow"
                        title="Share on Delicious" class="ltd-button ltd-button--icon ltd-button--fade">
                    <i class="ltd-icon ltd-icon--brand-delicious"></i>
                </a>
            </li>
        </ul>
    </div>

                                    </script>
                                </span>
                            </div>




                        </header>

                        <p class="news-item__quote">Dirty Dancing opens in London next week for a limited West End run at&nbsp;London&rsquo;s Dominion Theatre. &lsquo;Th... <a href="/news/first-look-dirty-dancing-west-end-cast-in-rehearsals" class="news-item__more">Read more</a></p>

                        <div class="news-item__row mt--2">

                        
                            <ul class="news-item__tags tag-list">
                                
                                        <li><a href='/news/categories/news' class="tag-link">News</a></li>
                                    
                                        <li><a href='/news/categories/new-shows-and-transfers' class="tag-link">New Shows + Transfers</a></li>
                                    
                                        <li><a href='/news/categories/photo-galleries' class="tag-link">Photos</a></li>
                                    
                            </ul>
                        
                        </div>

                        
                    </article>
                </section>
            


</section>

    

            </main>
            <div class="aside-layout__spacer"></div>
            <aside class="aside-layout__aside news__aside news__content">
                

                

<section class="news-section ">
    <h3 class="news-section__heading mb--3">News Categories</h3>
    <ul class='news-list'>

        
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/blog-features" class="link--alternative">Features</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/celebrities" class="link--alternative">Celebrities</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/new-shows-and-transfers" class="link--alternative">New Shows + Transfers</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/casting-announcements" class="link--alternative">Casting</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/interviews" class="link--alternative">Interviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/broadway" class="link--alternative">Broadway</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/photo-galleries" class="link--alternative">Photos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/news" class="link--alternative">News</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/videos" class="link--alternative">Videos</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/reviews" class="link--alternative">Reviews</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/questions-and-answers" class="link--alternative">Q & A</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/theatre-awards" class="link--alternative">Awards</a>
                    </li>
                
            
                

                
                    <li class="news-list__item news-list__item--center">
                        <i class="ltd-icon ltd-icon--minus"></i>
                        <a href="/news/categories/productions" class="link--alternative">Productions</a>
                    </li>
                
            
    </ul>
</section>

                

<section class="news-section">

    

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Featured News</h2>
            
                <a href="/news/categories/blog-features" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>

        
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/Grease/event-list-image_34036.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/west-end-grease-cast-announced-featuring-peter-andre" class="link--unstyled">West End Grease cast announced featuring Peter Andre</a></h3>
                            <div class="news-item__info">Posted <time datetime='03/02/2022 09:45:00'>Feb 3, 2022</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/DirtyDancing/event-list-image_34132.jpg' alt='' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/what-opening-in-london-theatreland-this-month-february-2022" class="link--unstyled">What's opening in London theatreland this month? (February 2022)</a></h3>
                            <div class="news-item__info">Posted <time datetime='01/02/2022 09:00:00'>Feb 1, 2022</time></div>
                        </header>
                    </article>
                </section>
            
                <section class="news-item news-item--compact">
                    <div class="news-item__image-wrap">
                        <figure class='news-item__image-container image-container image-container--lg'>
                            <img src='https://media.londontheatredirect.com/Event/Wicked/event-list-image_28367.jpg' alt='Wicked - event list' class="news-item__image image-container__image ltd-image">
                            <figcaption></figcaption>
                        </figure>
                    </div>
                    <article class="news-item__article">
                        <header class="news-item__header">
                            <h3 class="news-item__title"><a href="/news/first-look-wicked-2022-new-cast-photos" class="link--unstyled">First Look: Wicked 2022 new cast photos</a></h3>
                            <div class="news-item__info">Posted <time datetime='24/01/2022 10:30:00'>Jan 24, 2022</time></div>
                        </header>
                    </article>
                </section>
            

    


</section>

                


    <section class="news-section">
        <header class="news-section__header d--block">
            <h2 class="news-section__heading">Get the scoop</h2>
            <p class="news-section__perex">Get the latest theatre news hot off the press with the London Theatre Direct newsletter</p>
        </header>

        <div class="subscription-box__group">
            <div class="input-container subscription-box__group__item subscription-box__group__item--input">
                <input name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsEmailTb" type="email" id="SubscribeNewsEmailTb" class="input" placeholder="Your email" />
            </div>
            <div class="subscription-box__group__item subscription-box__group__item--cta">
                <input type="submit" name="ctl00$ctl00$MainContent$NewsAsideCPH$ctl01$SubscribeNewsBtn" value="Subscribe" id="ctl00_ctl00_MainContent_NewsAsideCPH_ctl01_SubscribeNewsBtn" class="ltd-button" />
            </div>
        </div>
        <p class="subscription-box__note">
            <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won't!</small>
        </p>
    </section>


                

<section class="news-section">

    
        <header class="news-section__header">
            
                <h2 class="news-section__heading">Latest News</h2>
            
                <a href="/news/categories/news" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
            
        </header>
        <ul class="news-list">
            
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/west-end-grease-cast-announced-featuring-peter-andre" class="link--alternative"><small>West End Grease cast announced featuring Peter Andre</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/west-end-roles-well-never-play-cast-announced" class="link--alternative"><small>West End Roles We’ll Never Play cast announced!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/first-look-dirty-dancing-west-end-cast-in-rehearsals" class="link--alternative"><small>First look: Dirty Dancing West End cast in rehearsals!</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/heathers-the-musical-extends-london-run" class="link--alternative"><small>Heathers the Musical extends London run</small></a>
                    </li>
                
                    <li class="news-list__item news-item--minimal">
                        <i class="ltd-icon ltd-icon--minus mt--2"></i>
                        <a href="/news/dear-evan-hansen-west-end-run-has-extended" class="link--alternative"><small>Dear Evan Hansen West End run has extended</small></a>
                    </li>
                
        </ul>
    

    

    


</section>

                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">News Archives</h2>
                        <a href="/news/archive" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>


                    <ul class="news-archive news-list news-list--archive">
                        
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="true" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2022</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2022/02" class="link--alternative">February 2022</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2022/01" class="link--alternative">January 2022</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2021</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/12" class="link--alternative">December 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/11" class="link--alternative">November 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/10" class="link--alternative">October 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/09" class="link--alternative">September 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/08" class="link--alternative">August 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/07" class="link--alternative">July 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/06" class="link--alternative">June 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/05" class="link--alternative">May 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/04" class="link--alternative">April 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/03" class="link--alternative">March 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/02" class="link--alternative">February 2021</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2021/01" class="link--alternative">January 2021</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2020</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/12" class="link--alternative">December 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/11" class="link--alternative">November 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/10" class="link--alternative">October 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/09" class="link--alternative">September 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/08" class="link--alternative">August 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/07" class="link--alternative">July 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/06" class="link--alternative">June 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/05" class="link--alternative">May 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/04" class="link--alternative">April 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/03" class="link--alternative">March 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/02" class="link--alternative">February 2020</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2020/01" class="link--alternative">January 2020</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2019</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/12" class="link--alternative">December 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/11" class="link--alternative">November 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/10" class="link--alternative">October 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/09" class="link--alternative">September 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/08" class="link--alternative">August 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/07" class="link--alternative">July 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/06" class="link--alternative">June 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/05" class="link--alternative">May 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/04" class="link--alternative">April 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/03" class="link--alternative">March 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/02" class="link--alternative">February 2019</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2019/01" class="link--alternative">January 2019</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2018</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/12" class="link--alternative">December 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/11" class="link--alternative">November 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/10" class="link--alternative">October 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/09" class="link--alternative">September 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/08" class="link--alternative">August 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/07" class="link--alternative">July 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/06" class="link--alternative">June 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/05" class="link--alternative">May 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/04" class="link--alternative">April 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/03" class="link--alternative">March 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/02" class="link--alternative">February 2018</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2018/01" class="link--alternative">January 2018</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                                <li class="news-list__item news-archive__year">
                                    <i class="ltd-icon ltd-icon--minus mt--2"></i>
                                    <figure class="news-list__content expandable" aria-expanded="false" data-collapsed-height="0">
                                        <figcaption class="expandable__heading">
                                            <a href="#" class="expandable__toggle" ref="toggle">
                                                <small>2017</small>
                                                <i class="ltd-icon ltd-icon--arrow-up"></i>
                                            </a>
                                        </figcaption>
                                        <div class="expandable__wrap">
                                            <div class="expandable__content pt--2 pb--3">
                                                <ul class="list--unstyled list--inline list--dots">
                                                    
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/12" class="link--alternative">December 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/11" class="link--alternative">November 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/10" class="link--alternative">October 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/09" class="link--alternative">September 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/08" class="link--alternative">August 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/07" class="link--alternative">July 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/06" class="link--alternative">June 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/05" class="link--alternative">May 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/04" class="link--alternative">April 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/03" class="link--alternative">March 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/02" class="link--alternative">February 2017</a></small>
                                                            </li>
                                                        
                                                            <li class="news-archive__month">
                                                                <small><a href="/news/archive/2017/01" class="link--alternative">January 2017</a></small>
                                                            </li>
                                                        
                                                </ul>
                                            </div>
                                        </div>
                                    </figure>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <header class="news-section__header d--block">
                        <h2 class="news-section__heading">Top Contributors</h2>
                        <a href="/news/authors" class="news-section__action">Browse all <i class="ltd-icon ltd-icon--arrow-right"></i></a>
                    </header>

                    <ul class="news-list">
                        
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                    
                                        <div class="author-profile__image twitter-profile"
                                                data-screen-name="Connect with Jade on Twitter"
                                                data-default-src="/Static/Svg/missing_avatar.svg">
                                        </div>
                                    
                                    <a href="/news/authors/jade-ali" class="author-profile__name link--alternative">
                                        <small>Jade Ali</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/KayJohal/author-detail-image_22038.jpg' alt="Kay Johal" title="Kay Johal" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/kay-johal" class="author-profile__name link--alternative">
                                        <small>Kay Johal</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/SarahGengenbach/author-detail-image_22040.jpg' alt="Sarah Gengenbach" title="Sarah Gengenbach" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/sarah-gengenbach" class="author-profile__name link--alternative">
                                        <small>Sarah Gengenbach</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/StephanieRosborough/author-detail-image_33601.jpg' alt="Stephanie Rosborough" title="Stephanie Rosborough" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/stephanie-rosborough" class="author-profile__name link--alternative">
                                        <small>Stephanie Rosborough</small>
                                    </a>
                                </li>
                            
                                <li class="news-list__item news-list__item--center author-profile">
                                    
                                        <div class="author-profile__image">
                                            <img src='https://media.londontheatredirect.com/ArticleAuthor/HarrisonFuller/author-detail-image_25344.jpg' alt="Harrison Fuller" title="Harrison Fuller" />
                                        </div>
                                    
                                    
                                    <a href="/news/authors/harrison-fuller" class="author-profile__name link--alternative">
                                        <small>Harrison Fuller</small>
                                    </a>
                                </li>
                            
                    </ul>
                </section>


                <section class="news-section">
                    <a class="twitter-timeline" data-width="344" data-height="400" data-theme="light" href="https://twitter.com/theatre_direct?ref_src=twsrc%5Etfw">Tweets by london_theatre</a>
                    <script>LTD.loadScript('https://platform.twitter.com/widgets.js', false, true);</script>
                </section>

                
            </aside>
        </div>
    </div>
</div>





                
                    
    <div class="subscription-box content--1">
        <div class="container">
            <h3 class="subscription-box__heading">Follow us for instant updates and special offers</h3>

            <div class="subscription-box__row">
                <div class="subscription-box__item subscription-box__item--register">
                    <div class="subscription-box__group">
                        <label class="input-container subscription-box__group__item subscription-box__group__item--input">
                            <span class="sr-only">Enter your email</span>
                            <input name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeEmailTb" type="text" id="SubscribeEmailTb" class="input" placeholder="Your email" />
                        </label>
                        <div class="subscription-box__group__item subscription-box__group__item--cta">
                            <input type="submit" name="ctl00$ctl00$SubscriptionBox$ctl00$SubscribeBtn" value="Subscribe" id="ctl00_ctl00_SubscriptionBox_ctl00_SubscribeBtn" class="ltd-button" placeholder="Your email" />
                        </div>
                    </div>
                    <p class="subscription-box__note">
                        <small>Sign up to our mailing list and be the first to hear about new West End shows and exclusive ticket discounts. We value your privacy. You can unsubscribe at any time. But we hope you won’t!</small>
                    </p>
                </div>

                <div class="subscription-box__item subscription-box__item--social">
                    <a href="//www.facebook.com/LondonTheatreDirect" target="_blank" rel="nofollow" title="Like us on Facebook" class="ltd-icon ltd-icon--social-facebook"></a>
                    <a href="//twitter.com/theatre_direct" target="_blank" rel="nofollow" title="Follow us on Twitter" class="ltd-icon ltd-icon--social-twitter"></a>
                    <a href="//www.instagram.com/londontheatredirect/" target="_blank" rel="nofollow" title="Follow us on Instagram" class="ltd-icon ltd-icon--social-instagram"></a>
                    <a href="//www.youtube.com/user/LondonTheatreDirect" target="_blank" rel="nofollow" title="Follow us on YouTube" class="ltd-icon ltd-icon--social-youtube"></a>
                </div>
            </div>
        </div>
    </div>



                
            </div>

        
            <footer class="pg-foot">
                <div class="pg-foot__container container">
                    <div class="text--center mb--4" hidden data-component="viewport-toggle">
                        <button type="button"
                                ref="toggle"
                                class="ltd-button ltd-button--link"
                                data-text-desktop="Switch to full desktop view"
                                data-text-mobile="Switch to mobile view"
                        ></button>
                    </div>

                    <div class="pg-foot__row pg-foot__main">
                        <section class="pg-foot__col pg-foot__shows">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Find a show</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>

                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/tickets">London shows</a></li>
                                <li class="pg-foot__item"><a href="/musicals">London Musicals</a></li>
                                <li class="pg-foot__item"><a href="/plays">London Plays</a></li>
                                <li class="pg-foot__item"><a href="/dance-and-ballet">London Ballet</a></li>
                                <li class="pg-foot__item"><a href="/opera">London Opera</a></li>
                                <li class="pg-foot__item"><a href="/concerts">London Concerts</a></li>
                                <li class="pg-foot__item"><a href="/attractions">London Attractions</a></li>
                                <li class="pg-foot__item"><a href="/discounts">Ticket offers & discounts</a></li>
                                <li class="pg-foot__item"><a href="/theatres">London Theatres</a></li>
                                <li class="pg-foot__item">
                                    <ul class="pg-foot__list pg-foot__list--filters">
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=a-c">A-C</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=d-g">D-G</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=h-m">H-M</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=n-r">N-R</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=s-t">S-T</a></li>
                                        <li class="pg-foot__item"><a href="../AllEvents.aspx?filter=u-z">U-Z</a></li>
                                    </ul>
                                </li>
                            </ul>
                        </section>

                        <section class="pg-foot__col pg-foot__infos">
                            <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                <span>Important information</span>
                                <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                            </h1>
                            <ul class="pg-foot__list">
                                <li class="pg-foot__item"><a href="/vouchers">Gift e-Vouchers</a></li>
                                <li class="pg-foot__item"><a href="/booking-refund-protection">Booking Refund Protection</a></li>
                                <li class="pg-foot__item"><a href="/faq">FAQ</a></li>
                                <li class="pg-foot__item"><a href="/contact-us">Contact us</a></li>
                                <li class="pg-foot__item"><a href="/terms-conditions">Terms & Conditions</a></li>
                                <li class="pg-foot__item"><a href="/privacy-policy">Privacy policy</a></li>
                                <li class="pg-foot__item"><a href="/cookies-policy">Cookies policy</a></li>
                            </ul>
                        </section>

                        <div class="pg-foot__col pg-foot__additional">

                            <section class="pg-foot__section pg-foot__actions">
                                <h1 class="pg-foot__heading">Any questions?</h1>
                                <div class="pg-foot__call pg-foot__action">
                                    
                                </div>
                                <div class="pg-foot__email pg-foot__action">
                                    <a href='/email-us' class="pg-foot__email__link">
                                        <span class="ltd-icon ltd-icon--envelope-solid size--inherit mr--2"></span> Get in touch with us
                                    </a>
                                </div>
                            </section>

                            <section class="pg-foot__section pg-foot__partner">
                                <h1 class="pg-foot__heading pg-foot__heading--clickable">
                                    <span>B2B Opportunities</span>
                                    <i class="ltd-icon ltd-icon--arrow-right pg-foot__heading__arrow color--fade-light"></i>
                                </h1>
                                <ul class="pg-foot__list">
                                    <li class="pg-foot__item"><a href="https://partners.londontheatredirect.com/" target="_blank">Partner solutions</a></li>
                                </ul>

                                
                            </section>
                        </div>

                        <section class="pg-foot__col pg-foot__payment">

                            
                        

                            
                        
                            <h1 class="pg-foot__heading">
                                <span>Why book with us?</span>
                            </h1>
                            <ul class="pg-foot__list pg-foot__list--expanded mb--4">
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> 20 years online</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Over 10 million tickets sold</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Live seating plans</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Safe, secure booking process</li>
                                <li class="pg-foot__item d--flex ai--center"><i class="ltd-icon ltd-icon--check mr--2"></i> Tickets without drama…</li>
                            </ul>

                        

                            <figure class="pg-foot__star mb--0">
                                <a onclick="verifyStar(event, 'http://www.londontheatredirect.com'); return false;" href="http://www.star.org.uk/" target="_blank">
                                    <img data-src='/Static/Svg/logo-star-white.svg' alt="Secure tickets" class="pg-foot__image d--block mb--2" height="48" />
                                </a>
                                <figcaption class="pg-foot__text">Full member of the Society Of<br />Ticket Agents and Retailers (STAR)</figcaption>
                            </figure>
                        </section>

                    </div>

                    <div class="pg-foot__row pg-foot__refs">
                        <div class="pg-foot__links">
                            <div class="pg-foot__link">
                                <p class="pg-foot__text">London Theatre Direct<br>is powered by Finale</p>
                                <a class="pg-foot__logo" title="LondonTheatreDirect.com Home" href="../">
                                    <img data-src='/Static/Svg/logo-ltd.svg' alt="London Theatre Direct" width="48" height="48" />
                                </a>
                            </div>

                            <a href="https://partners.londontheatredirect.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-finale-white@48.png' data-srcset='/Static/Images/logo-finale-white@48.png 1x, /Static/Images/logo-finale-white@96.png 2x, /Static/Images/logo-finale-white@144.png 3x' alt="Finale" />
                            </a>
                            <a href="https://www.showsinlondon.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-sil.png' alt="Shows in London" class="pg-foot__logo" />
                            </a>
                            <a href="https://www.broadwaybunny.com/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-bb.png' alt="Broadway Bunny" class="pg-foot__logo" />
                            </a>
                            <a href="https://tickets.co.uk/" target="_blank" class="pg-foot__link pg-foot__logo">
                                <img data-src='/Static/Images/logo-tickets-co-uk.png' alt="Tickets.co.uk" class="pg-foot__logo" />
                            </a>
                        </div>
                    </div>

                    <script>
                        function verifyStar(e, dn) {
                            e.preventDefault();
                            var u = "http://www.star.org.uk/verify?dn=" + dn;
                            window.open(u,this.target,"toolbar=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,width=560,height=490");
                        }
                    </script>

                
                    <div class="pg-foot__microdata">
                        <p class="pg-foot__microdata__copy pg-foot__microdata__item">
                            &copy; 1999-2022
                            London Theatre Direct Limited. All&nbsp;rights&nbsp;reserved.
                        </p>
                        <address class="pg-foot__microdata__item">
                            <span>55 Strand</span>
                            <span>London</span>
                            <span>UK</span>
                            <span>WC2R 0LQ</span>
                        </address>
                        <span class="pg-foot__microdata__item">
                            GPS:
                            <span>51°30'47.64"N</span>
                            <span>0°8'28.443"W</span>
                        </span>
                        <span class="pg-foot__microdata__item" hidden>Tel. <a href="tel:+443337008800" class="pg-foot__microdata__telephone">+44 333 700 8800</a></span>
                    </div>
                

                </div>
            </footer>
        

        
            
        

        </div>

        
            <div class="nav-sidebar">
                <nav class="content">
                    <ul>
                        <li>
                            
                            <span class="flex"></span>
                            <span class="ltd-icon ltd-icon--cross nav-sidebar__close"></span>
                        </li>
                        
                            <li><a tabindex="1" href="/theatres">Theatres</a></li>
                            <li><a tabindex="2" href="/actors">Actors</a></li>
                            <li><a tabindex="3" href="/group-tickets">Group tickets</a></li>
                            <li><a tabindex="4" href="/news">News & Features</a></li>
                            <li><a tabindex="5" href="/vouchers">Gift vouchers</a></li>
                            
                        
                        <li class="search">
                            <input type="search" class="pg-head-search-input input" placeholder="Search any content" autocomplete="off" />
                            <button type="button" class="pg-head__search__icon search__submit ltd-button--nostyle clickable">
                                <span class="ltd-icon ltd-icon--search"></span>
                                <span class="sr-only">Search any content</span>
                            </button>
                        </li>
                    </ul>
                </nav>
                <div class="overlay"></div>
            </div>
        

        

        
            <div id="ctl00_ctl00_LoginModalCPH_ctl00_SignInPnl" class="modal signin signin--login" hidden="">
	
    <div class="modal__wrap">
        <div class="modal__body content--default">

            <div class="modal__content">
                

<h1 class="signin__heading"><strong>Sign&nbsp;in&nbsp;to London&nbsp;Theatre&nbsp;Direct</strong></h1>

<div class="signin__form">

    <div class="signin__benefits">

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--heart-outline signin__benefit__icon color--accent size--lg"></span>
            <span class="signin__benefit__text">Save shows to your personal wishlist</span>
        </p>

        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Get news about your favourite shows</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Be first to know about discounts and special offers</span>
        </p>
        <p class="signin__benefit">
            <span class="ltd-icon ltd-icon--check signin__benefit__icon color--success-active"></span>
            <span class="signin__benefit__text">Keep track of your orders</span>
        </p>

        
        <hr class="my--4 mr--2 signin__benefit">

        <h3>Profile Details usage</h3>

        <p><small>We only request <span class="info-popup" data-popup-selector=".ltd-popup" data-popup-context=".signin__benefits" data-popup-direction="top">Essential Information</span> from your social network or payment account in order to create your LTD account and allow fast sign-in.</small></p>

        <div class="ltd-popup">
            <p>Personal details from your social account:</p>
            <ul>
                <li>name</li>
                <li>telephone number (if available)</li>
                <li>email address</li>
                <li>profile picture</li>
            </ul>

            <p class="mb--0">No other personal data will be requested.</p>
            <span class="ltd-popup__caret"></span>
        </div>
        

    </div>

    <div class="signin__fields ml--auto">
        

<script>
    (function (LTD)
    {
        if (!LTD) return;
        if (!LTD.lang) LTD.lang = {};
        LTD.lang.identityProviders = {
            signingIn: "Signing in…",
            signingOut: "Signing out…",
            hello: "Hello",
            setup: "Setting up sign-in methods…",
        };
    }(window.LTD));
</script>

<section class="identity-providers">
    

    <div class="identity-providers__sign-in" hidden>
        <div class="identity-providers__item identity-providers__item--fb">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--fb">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-facebook"></i>
                <span>Sign in with Facebook</span>
            </button>
        </div>

        <div class="identity-providers__item identity-providers__item--google">
            <button type="button" class="ltd-button ltd-button--spread -has-icon ltd-button--google">
                <i class="ltd-button__icon ltd-icon ltd-icon--brand-google"></i>
                <span>Sign in with Google</span>
            </button>
        </div>

        <p class="identity-providers__item identity-providers__item--info"><small>Unless you give us your explicit consent we will not email you any marketing messages.</small></p>

    

    </div>

    <figure class="identity-providers__signed" hidden>
        <div class="identity-providers__signed__image" hidden></div>
        <div class="identity-providers__signed__content">
            <figcaption class="identity-providers__signed__name"></figcaption>
            <p class="identity-providers__signed__info">
                You are signed in&nbsp;<span class="identity-providers__service"></span>.
                <a href="#" class="identity-providers__sign-out">Disconnect</a><br />
                We&nbsp;use your&nbsp;details to&nbsp;speed&nbsp;up the&nbsp;process.</p>
        </div>

    </figure>

    <div class="identity-providers__preloader">
        <p class="identity-providers__text"><i class="ltd-icon ltd-icon--loader size--2x color--accent"></i> <span class="identity-providers__message">Checking for sign-in methods...</span></p>
    </div>
</section>

        <div class="signin__sep identity-providers__mail-container">or</div>

        <div class="signin__mail identity-providers__mail-container">
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$EmailTb" type="email" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_EmailTb" class="input" autocomplete="username email" placeholder="Email" />
            </p>
            <p>
                <input name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$PasswordTb" type="password" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_PasswordTb" class="input" autocomplete="current-password" placeholder="Password" />
            </p>

        

            <p>
                <input type="submit" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$LoginBtn" value="Sign in" id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_LoginBtn" title="Sign in" class="ltd-button ltd-button--secondary ltd-button--spread" />
            </p>

            <p class="signin__options">
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_ForgotPasswordHL" href="/account/reset-password/recovery">Forgot password?</a>
                <span class="d--inline-block mx--2 color--gray-dark">|</span>
                <a id="ctl00_ctl00_LoginModalCPH_ctl00_LoginForm_CreateAccountHL" href="/account/sign-up">Create account</a>
            </p>
        </div>

        <input type="hidden" name="ctl00$ctl00$LoginModalCPH$ctl00$LoginForm$AddEventToWishlistHF" id="AddEventToWishlistHF" />
    </div>
</div>


            </div>

            <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="modal__close">
                <title>Close</title>
                <desc>Close this window</desc>
                <polygon id="icon_close_big_black" points="1.49964648 0 0 1.49752534 7.49823238 9 0 16.5003535 1.49964648 18 8.99787886 10.5017676 16.4961112 18 17.9957577 16.5003535 10.4975253 9 17.9957577 1.50388876 16.4961112 0.0042422814 8.99787886 7.50247466"></polygon>
            </svg>

        </div>
        <div class="modal__overlay"></div>
    </div>

</div>

        

        
            
        

    </form>

    <div id="loadingOverlay" class="loading-overlay" style="display: none;"><div class="loading-overlay__wrap"><i class="ltd-icon ltd-icon--loader size--5x color--accent"></i><p></p></div></div>

    

<div class="cookie-alert">
    <div class="cookie-alert__content">
        <p class="mb--0">We use <a href="/cookies-policy" target="_blank" class="link--secondary">cookies</a></p>

        <span>
            <button type="button" id="cookie-accept" class="ltd-button ltd-button--success" ref="accept">
                <i class="ltd-icon ltd-icon--check ltd-button__icon"></i>
                <span>OK</span>
            </button>
        </span>
    </div>
</div>

    
        <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "WebSite",
          "url": "https://www.londontheatredirect.com/",
          "name" : "London theatre direct.",
          "alternateName" : "London Theatre Direct are one of the leading providers of theatre tickets in the UK.",
          "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.londontheatredirect.com/search/{search_term}",
            "query-input": "required name=search_term"
          }
        }
        </script>

        <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Organization",
            "name" : "London Theatre Direct Limited",
            "telephone" : "+44 333 700 8800",
            "contactPoint" : [{
                "@type" : "ContactPoint",
                "telephone" : "+44 333 700 8800",
                "contactType" : "Customer service"
            }],
            "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" : "UK"
            },
            "url" : "https://www.londontheatredirect.com/",
            "logo" : "https://www.londontheatredirect.com/Static/Images/logo-ltd@144.png",
            "sameAs" : [ "https://www.facebook.com/LondonTheatreDirect",
                "https://twitter.com/theatre_direct",
                "https://plus.google.com/+LondontheatredirectUK",
                "https://www.youtube.com/user/LondonTheatreDirect/"]
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type": "Place",
          "name": "London Theatre Direct Limited",
          "telephone": "+44 333 700 8800",
          "address" :
            {
                "@type" : "PostalAddress",
                "streetAddress" : "55 Strand",
                "addressLocality" : "London, UK",
                "postalCode" : "WC2R 0LQ",
                "addressCountry" :
                {
                    "@type" : "Country",
                    "name" : "UK"
                }
            },
        "geo" :
            {
            "@type" : "GeoCoordinates",
            "latitude" : "51.51321",
            "longitude" : "-0.14116"
            }
        }
        </script>

        <script type="application/ld+json">
        {
          "@context": "http://schema.org/",
          "@type" : "GeoCoordinates",
          "latitude" : "51.51321",
          "longitude" : "-0.14116"
        }
        </script>
    

    

    
        <script type="text/javascript">
            var google_tag_params = {
                ecomm_prodid: '',
                ecomm_pagetype: 'other',
                ecomm_totalvalue: 0,
            };
        </script>
    

    

    

</body>
</html>

